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1
Agency Approvals

Congratulations on the purchase of your Dolphin mobile computer! You have made a wise choice in selecting the Dolphin, a 
device known worldwide for its ergonomic form factor, light-weight, rugged design and single-handed data collection capabilities. 

The Dolphin 9500 Series consists of the following terminals:

Dolphin 9500 For details, see Dolphin 9500 on page 3-4.

Dolphin 9550 For details, see Dolphin 9550 on page 3-6.

Dolphin 9501 For details, see Dolphin 9501 Side Panel on page 11-3.

Dolphin 9551 For details, see Dolphin 9551 Hardware on page 11-6.

Ergonomics 
The patented shape of Dolphin terminals fits into either hand comfortably with major function keys that are easy to access. The 
adjustable hand strap on the back panel ensures a secure grip enabling true, one-handed operation. The integrated pistol-grip 
handle on the Dolphin 9550 provides intuitive point-and-shoot scanning over extended periods of use. 

Rugged Design

Dolphin terminals are the most durable mobile computers on the market. Their rugged design can withstand repeated five-foot 
drops onto a concrete floor, extreme temperatures, and high humidity, moisture, and dust conditions. The terminals are 
independently tested to meet IP64 specifications.

Mobile Computing Features
• Low-power, high-resolution digital image engine for omni-directional and auto-discrimination decoding of most bar code 

symbologies; see Bar Code Symbologies Supported on page 2-6.

• Integrated 802.11b, GSM/GPRS, and Bluetooth™ wireless radios for real-time data collection applications

• Intel® X-Scale 400MHz RISC microprocessor for fast processing
• Microsoft Windows Mobile 2003 Second Edition Software for Pocket PC platform - easily programmable with standard 

programming tools
• Two memory configurations for ample and secure data storage: 64 MB RAM & 32 MB Flash or 64 MB RAM & 64 MB Flash
• Secure Digital (SD) memory interface enables additional memory installation

Additional Features
• Long-lasting Lithium Ion (Li-ion) batteries
• Large, easy-to-read 1/4 VGA (240 x 320) color touch screen that can display text or graphics 
• Three keyboard options: 43-key alpha/numeric, 35-key numeric/alpha, and 56-key full alpha/numeric 
• Industrial-grade connector that supports serial and USB communications, as well as power in and out
• Full suite of compatible peripheral devices
• Decoding of stacked linear and matrix codes with Optical Character Recognition (OCR) functionality
• Digital picture capability
• Audio jack for headset use
• IrDA port for fast infrared communications
• Speaker and microphone for advanced audio functionality

This User’s Guide

The Dolphin 9500 Series User’s Guide provides you with the information you need to make the most of your Dolphin terminal. 
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Label Locations

Dolphin terminals meet or exceed the requirements of all applicable standards organizations for safe operation. However, as with 
any electrical equipment, the best way to ensure safe operation is to operate them according to the agency guidelines that follow. 
Please read these guidelines carefully before using your Dolphin mobile computer.

Laser Safety Label
If the following label is attached to your product, it indicates the product 
contains a laser engine or laser aimer: 

Laser Eye Safety Statement: This device has been tested in accordance with 
and complies with EN60825-1: 1993+A1+A2 and 21 CFR 1040.10 and 
1040.11, except for deviations pursuant to Laser Notice No. 50, dated July 26, 
2001. LASER LIGHT, DO NOT STARE INTO BEAM, CLASS 2 LASER PROD-
UCT, 1.0 mW MAX OUTPUT: 650nM. 

Caution-use of controls or adjustments or performance of procedures other 
than those specified herein may result in hazardous radiation exposure.

LED Safety Statement
This device has been tested in accordance with IEC60825-1 LED safety, and has been certified to be under the limits of a Class 
1 LED device.

Dolphin 9500 Dolphin 9550

Dolphin 9501/9551  Embedded Safety Information Text

Dolphin 9501/9550/9551 terminals have the following safety 
information embedded in the plastic in different locations on the 
terminal:

Compliance 
Label Laser Safety Label

Embedded safety 
information

Compliance 
Label

Laser Safety 
Label

Embedded safety 
information

Laser Safety and 
Compliance Label

FOR HOME OR OFFICE USE
Tested to Comply With FCC Standards
This Class B digital apparatus complies with
Canadian ICES-003. Cet appareil numerique de la

Classe B est conforme a la norme NMB-003 du Canada.
No user serviceable parts. Opening voids warranty
US and foreign patents pending.
Made in USA of US & imported parts.

LASER LIGHT. DO NOT STARE INTO BEAM

1.0 mW MAX OUTPUT: 650nM
IEC60825-1:1993+A1+A2

CLASS 2 LASER PRODUCT

Complies with 21 CFR 1040.10 and 1040.1 1
except for deviations pursuant to Laser 
Notice No. 50, dated July 26, 2001.
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Dolphin 9500 Series Batch Terminal 

The following are the labels that appear on the back panel of batch terminals: 

Dolphin 9500 Series WLAN (802.11b) or WPAN (Bluetooth) Radio

Dolphin RF terminals are designed to comply with the most current applicable standards on safe levels of RF energy developed 
by the Institute of Electrical and Electronics Engineers (IEEE) and the American National Standards Institute (ANSI) and has 
been recommended for adoption by the Federal Communications Commission (FCC). 

Compliance Labels

The following are the labels that appear on the back of Dolphin RF terminals:

802.11b 

Bluetooth 

Dolphin 9500 Dolphin 9550 Dolphin 9501/Dolphin 9551

Dolphin 9500 Dolphin 9550 Dolphin 9501/Dolphin 9551

Dolphin 9500 Dolphin 9550 Dolphin 9501/Dolphin 9551

Tested to Comply With FCC Standards
This Class B Digital apparatus complies with

FOR HOME OR OFFICE USE

Canadian ICES-003. Cet appariel numerique de la
Classe B est conforme a la norme NMB-003 du Canada.

N10410

Hand Held Products, Inc.

Skaneateles Falls, NY

Made in USA of US & imported parts.

No user serviceable parts.

Opening Voids Warranty.

www.handheld.com

N10410
Hand Held Products, Inc.      www.handheld.com

N10410

Hand Held Products, Inc.

www.handheld.com

Complies with 21 CFR 1040.10 and 1040.11 except for deviations
pursuant to Laser Notice No. 50, dated July 26, 2001.

LASER LIGHT. DO NOT STARE INTO BEAM

1.0 mW MAX OUTPUT: 650nM
EN60825- 1 : 1994 + A11 + A2

CLASS 2 LASER PRODUCT

N10410

Tested to Comply With FCC Standards
This Class B Digital apparatus complies with

FOR HOME OR OFFICE USE

Canadian ICES-003. Cet appariel numerique de la
Classe B est conforme a la norme NMB-003 du Canada.

Hand Held Products, Inc. www.handheld.com

Made in USA of US &
imported parts.

No user serviceable parts.

Opening Voids Warranty.0681 !

Canada: 1693B9503

FCC ID: HD5950003

Canada:1693B9503FCC ID:HD5950003

!0681
N10410 Hand Held Products, Inc.

www.handheld.com

Canada:1693B9503
FCC ID:HD5950003

0681 !

N10410
Hand Held Products, Inc.
     www.handheld.com

Complies with 21 CFR 1040.10 and 1040.11 except for deviations 
pursuant to Laser Notice No. 50, dated July 26, 2001.

LASER LIGHT.DO NOT STARE INTO BEAM

1.0 mW MAX OUTPUT: 650nM
EN60825- 1 : 1994 + A11 + A2

CLASS 2 LASER PRODUCT

N10410

Tested to Comply With FCC Standards
This Class B Digital apparatus complies with Canadian

FOR HOME OR OFFICE USE

ICES-003. Cet appariel numerique de la Classe B est conforme a la
norme NMB-003 du Canada.

Hand Held Products, Inc.

Made in USA of US & imported parts.

No user serviceable parts. Opening Voids Warranty.

0681 !

Canada: 1693B9504
Contains Socket Radio FCC ID: LUBBTM-1

www.handheld.com

Canada:1693B9504FCC ID:LUBBTM-1
SocketRadio

!0681
N10410Hand Held Products, Inc.

www.handheld.com 0681 !

N10410
Canada:1693B9504

SocketRadioFCC ID:LUBBTM-1

Hand Held Products, Inc.
Skaneateles Falls, NY

www.handheld.com

Complies with 21 CFR 1040.10 and 1040.11 except for deviations 
pursuant to Laser Notice No. 50, dated July 26, 2001.

LASER LIGHT.DO NOT STARE INTO BEAM

1.0 mW MAX OUTPUT: 650nM
EN60825- 1 : 1994 + A11 + A2

CLASS 2 LASER PRODUCT
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802.11b and Bluetooth

Dolphin 9500 WWAN (GSM) Radio

Dolphin RF terminals are designed to comply with the most current applicable standards on safe levels of RF energy developed 
by the Institute of Electrical and Electronics Engineers (IEEE) and the American National Standards Institute (ANSI) and has 
been recommended for adoption by the Federal Communications Commission (FCC).

Note: The Dolphin 9500 model is the only terminal in the Dolphin 9500 Series that can be equipped with a GSM/GPRS radio for 
WWAN functionality.

Compliance Labels

The following labels appear on the back panel of a Dolphin 9500 terminal equipped with a GSM radio:

GSM MC-45  

Dolphin 9500 Dolphin 9550 Dolphin 9501/Dolphin 9551

MC-45 GSM MC-45 GSM & 802.11

MC-45 GSM & Bluetooth MC-45 GSM, 802.11, & Bluetooth

N10410

Tested to Comply With FCC Standards
This Class B Digital apparatus complies with

FOR HOME OR OFFICE USE

Canadian ICES-003. Cet appariel numerique de la
Classe B est conforme a la norme NMB-003 du Canada.

Hand Held Products, Inc.

Made in USA
of US &
imported parts.

No user
serviceable
parts.

Opening Voids
Warranty.

0681 !

Canada: 1693B9506

FCC ID: HD5950006

www.handheld.com

Canada:1693B9506FCC ID:HD5950006

!0681
N10410 Hand Held Products, Inc.

www.handheld.com 0681 !

N10410

Hand Held Products, Inc.
Skaneateles Falls, NY

www.handheld.com

Complies with 21 CFR 1040.10 and 1040.11 except for deviations 
pursuant to Laser Notice No. 50, dated July 26, 2001.

LASER LIGHT.DO NOT STARE INTO BEAM

1.0 mW MAX OUTPUT: 650nM
EN60825- 1 : 1994 + A11 + A2

CLASS 2 LASER PRODUCT

Canada:1693B9506
FCC ID:HD5950006

N10410

Tested to Comply With FCC Standards
This Class B Digital apparatus complies with

FOR HOME OR OFFICE USE

Canadian ICES-003. Cet appariel numerique de la
Classe B est conforme a la norme NMB-003 du Canada.

Hand Held Products, Inc. www.handheld.com

Made in USA of US &
imported parts.

No user serviceable parts.

Opening Voids Warranty.0168
Canada: 1693B9505

FCC ID: HD5950005

N10410

Tested to Com ply W ith FCC Standards
This Class B Digital apparatus com plies with 

FO R HO M E O R O FFICE USE

Canadian ICES-003. Cet appariel num erique de la
Classe B est conform e a la norm e NM B-003 du Canada.

Hand Held Products, Inc.           www.handheld.com

M ade in USA of US & 
im ported parts.

No user serviceable parts.

O pening Voids W arranty.0168 !

Canada:1693B9507
FCC ID:HD5950007

N10410

Tested to Comply With FCC Standards
This Class B Digital apparatus complies with

FOR HOME OR OFFICE USE

Canadian ICES-003. Cet appariel numerique de la
Classe B est conforme a la norme NMB-003 du Canada.

Hand Held Products, Inc.

Made in USA
of US &
imported parts.

No user
serviceable
parts.

Opening Voids
Warranty.

0168 !

Canada: 1693B9508

FCC ID: HD5950008

www.handheld.com N10410

Tested to Comply With FCC Standards
This Class B Digital apparatus complies with

FOR HOME OR OFFICE USE

Canadian ICES-003. Cet appariel numerique de la
Classe B est conforme a la norme NMB-003 du Canada.

Hand Held Products, Inc.

Made in USA
of US &
imported parts.

No user
serviceable
parts.

Opening Voids
Warranty.

0168 !

Canada: 1693B9509

FCC ID: HD5950009

www.handheld.com
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GSM MC-75 North America

Label # Product Radio Type Configuration Model #

100003938 Dolphin 9500 MC75 GSM & Bluetooth USA Radio Only BUPE or B0PE

100003939 Dolphin 9500 MC75 GSM, Bluetooth, & 802.11 USA Radio Only LUPE or L0PE

100003940 Dolphin 9500 MC75 GSM & 802.11 USA Radio Only LU0E or L00E

100003941 Dolphin 9500 MC75 GSM USA Radio Only BU0E

100003941100003940

100003939100003938

Tested to Comply With FCC Standards
This Class B Digital apparatus complies with  Canadian

FOR HOME OR OFFICE USE

ICES-003. Cet appareil numerique de la Classe B est conforme a la
norme NMB-003 du Canada.

Madein USA of US & imported parts.
Nouser serviceableparts. OpeningVoidsWarranty.

Hand Held Products, Inc.
www.handheld.com

INPUT 9.5V 2.0A

Tested to Comply With FCC Standards
This Class B Digital apparatus complies with Cana dian

FOR HOME OR OFFICE USE

ICES-003. Cet appareil numerique de la Classe B est conforme a la
norme NMB-003 du Canada.

Madein USA of US & imported parts.
No user serviceableparts. OpeningVoidsWarranty.

Hand Held Products, Inc.
www.handheld.com

INPUT 9.5V 2.0A

Tested to Comply With FCC Standards
This Class B Digital apparatus complies with  Canadian

FOR HOME OR OFFICE USE

ICES-003. Cet appareil numerique de la Classe B est conforme a la
norme NMB-003 du Canada.

Nouser serviceableparts. OpeningVoidsWarranty.

Madein USA of US & imported parts.

Hand Held Products, Inc.
www.handheld.com

INPUT 9.5V 2.0A

Tested to Comply With FCC Standards
This Class B Digital apparatus complies with Cana dian

FOR HOME OR OFFICE USE

ICES-003. Cet appareil numerique de la Classe B est conforme a la
norme NMB-003 du Canada.

Madein USA of US & imported parts.

No user serviceableparts. OpeningVoidsWarranty.

Hand Held Products, Inc.
www.handheld.com

INPUT 9.5V 2.0A



1 - 6 Rev D
11/8/06

 Dolphin® 9500 Series User’s Guide

GSM MC-75 Europe

Label# Product Radio Type Configuration Model#

100003934 Dolphin 7900 & 9500 MC75 GSM European Radio Only BW0E

100003935 Dolphin 7900 & 9500 MC75 GSM & 802.11 European Radio Only 2W0E or 200E

100003936 Dolphin 7900 & 9500 MC75 GSM, Bluetooth, & 802.11 European Radio Only 2WPE or 20PE

100003937 Dolphin 7900 & 9500 MC75 GSM & Bluetooth European Radio Only BWPE or B0PE

100003934 100003935

100003936 100003937

Hand Held Products, Inc.
www.handheld.com

No user serviceable parts. Opening Voids Warrant y. Made in USA
of US and importe d parts.

0682
INPUT 9.5V 2.0A

Hand Held Products, Inc.
www.handheld.com

No user serviceable parts. Opening Voids Warrant y. Made in USA
of US and importe d parts.

0682
INPUT 9.5V 2.0A

Hand Held Products, Inc.
www.handheld.com

No user serviceable parts. Opening Voids Warrant y. Made in USA
of US and imported parts.

0682
INPUT 9.5V 2.0A

Hand Held Products, Inc.
www.handheld.com

No user serviceable parts. Opening Voids Warrant y. Made in USA
of US and importe d parts.

0682
INPUT 9.5V 2.0A
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Regulatory and Safety Approvals for all Dolphin 9500 Series Terminals 

The CE Mark on the product indicates that the system has been tested to and conforms with the provisions noted within 
the 89/336/EEC Electromagnetic Compatibility Directive and the 73/23/EEC and 93/68/EEC Low Voltage Directive.

For further information, please contact:

Hand Held Products, Inc.
Nijverheidsweg 9
5627 BT Eindhoven
The Netherlands

Hand Held Products shall not be liable for use of our product with equipment (i.e., power supplies, personal computers, etc.) that 
is not CE marked and does not comply with the Low Voltage Directive.

Parameter Specification

U.S.A
Canada
European Community

FCC Part 15, Class B
ICES-003
EN 55022 (CISPR 22) Class B
EN60950:2000
EN60825-1:1994 + A11 + A2
EN55024:1998
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FCC Compliance 

Dolphin terminals meet or exceed all applicable standards and have been manufactured to the highest level of quality.

Dolphin 9500 Series Batch Terminal
Dolphin 9500 Series Batch terminals comply with part 15 of the FCC rules. Operation is subject to the following two conditions: 
(1) this device may not cause harmful interference, and (2) this device must accept any interference received, including 
interference that may cause undesired operation.

Dolphin 9500 Series RF Terminal with 802.11b, Bluetooth, and/or GSM (MC-45 and MC-75) 
Radios
This device complies with Part 15 of the FCC Rules. Operation is subject to the following two conditions: (1) this device may not 
cause harmful interference, and (2) this device must accept any interference received, including interference that may cause 
undesired operation.

This equipment has been tested and found to comply with the limits for a Class B digital device pursuant to Part 15 of the FCC 
Rules. These limits are designed to provide reasonable protection against harmful interference in a residential installation. This 
equipment generates, uses, and can radiate radio frequency energy and, if not installed and used in accordance with the 
instructions, may cause harmful interference to radio communications. If this equipment does cause harmful interference to radio 
or television reception, which can be determined by turning the equipment off and on, the user is encouraged to try to correct the 
interference by one or more of the following measures:

• Reorient or relocate the receiving antenna.
• Increase the separation between the equipment and receiver.
• Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
• Consult the dealer or an experienced radio/TV technician for help.

If necessary, the user should consult the dealer or an experienced radio/television technician for additional suggestions. The user 
may find the following booklet helpful: “Something About Interference.” This is available at FCC local regional offices. Our 
company is not responsible for any radio or television interference caused by unauthorized modifications of this equipment or the 
substitution or attachment of connecting cables and equipment other than those specified by our company. The correction is the 
responsibility of the user. Use only shielded data cables with this system.

In accordance with FCC 15.21, changes or modifications not expressly approved by the party responsible for compliance could 
void the user’s authority to operate the equipment.

Note: Dolphin 9550, Dolphin 9501, and Dolphin 9551 terminals do not support GSM radios.

This device and its antenna must not be co-located or operating in conjunction with any other antenna or 
transmitter. To maintain compliance with FCC RF exposure guidelines for body-worn operation, do not use 
accessories that contain metallic components. 

When using accessories where the terminal is worn on the body, the terminal’s touch screen must face away from the body.

CAUTION! Any changes or modifications not expressly approved by the grantee of this device could void the user's authority 
to operate the equipment.

Canadian Compliance
This Class B digital apparatus complies with Canadian ICES-003. Operation is subject to the following two conditions: (1) this 
device may not cause harmful interference, and (2) this device must accept any interference received, including interference that 
may cause undesired operation. 

To prevent radio interference to the licensed service, this device is intended to be operated indoors and away from windows to 
provide maximum shielding. Equipment (or its transmit antenna) installed outdoors is subject to licensing.

Cet appareil numérique de la Classe B est conforme à la norme NMB-003 du Canada.

!
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RF, Regulatory, and Safety Agency Approvals for 802.11b and Bluetooth 

RF, Regulatory, and Safety Agency Approvals for GSM (MC-45 and MC-75) 

Dolphin 9500 Series 802.11b and/or Bluetooth R&TTE Compliance Statement
Dolphin RF terminals are in conformity with all essential requirements of the R&TTE Directive (1999/5/EC). This equipment has 
been assessed to the following standards as applicable: 

This product is marked with  or  in accordance with the Class II product requirements specified 
in the R&TTE Directive, 1999/5/EC.

The equipment is intended for use throughout the European Community. Its authorization for use in France is restricted as 
follows:

PAN European Frequency Range: 2.402 - 2.480 GHz

Restrictions in France are as follows: 
• Indoor use–Maximum power (EIRP*) of 100 mW for the entire 2400-2483.5 MHz 
• Outdoor use–Maximum power (EIRP*) of 100 mW for the 2400-2454 MHz band and maximum power (EIRP*) of 10 mW for the 2454-2483 

MHz band.

Parameter Specification

RF Approvals
U.S.A
Canada

FCC Part 15.247
RSS 210 

Parameter Specification

RF Approvals
U.S.A
Canada

FCC Part 24
RSS 133

Parameter Specification

R&TTE EN 300 328-2:2000
EN 301 489-1 (2002-08)
EN 301 489-17 (2002-08)
EN 60950:2000
EN 50361:2001
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Dolphin 9500 Terminal GSM (MC-45 and MC-75) R&TTE Compliance Statement
Note: Dolphin 9550, Dolphin 9501, and Dolphin 9551 terminals do not support GSM radios.

The Hand Held Products Dolphin 9500RF terminals are in conformity with all essential requirements of the R&TTE Directive 
(1999/5/EC). This equipment has been assessed to the following standards as applicable:

For European Community Users

Hand Held Products complies with Directive 2002/69/EC OF THE EUROPEAN PARLIAMENT AND OF THE COUNCIL of 27 
January 2003 on waste electrical and electronic equipment (WEEE).

Waste Electrical and Electronic Equipment Information
This product has required the extraction and use of natural resources for its production. It may contain hazardous substances 
that could impact health and the environment, if not properly disposed.

In order to avoid the dissemination of those substances in our environment and to diminish the pressure on the natural resources, 
we encourage you to use the appropriate take-back systems for product disposal. Those systems will reuse or recycle most of 
the materials of the product you are disposing in a sound way.

The crossed out wheeled bin symbol informs you that the product should not be disposed of along with municipal waste 
and invites you to use the appropriate separate take-back systems for product disposal.

If you need more information on the collection, reuse, and recycling systems, please contact your local or regional waste 
administration.

You may also contact your supplier for more information on the environmental performances of this product.

Pacemakers, Hearing Aids and Other Electrically Powered Devices

Most manufacturers of medical devices adhere to the IEC 601-1-2 standard. This standard requires devices to operate properly 
in an EM Field with a strength of 3V/m over a frequency range of 26 to 1000MHz. The maximum allowable field strength emitted 
by the Dolphin is 0.3V/m according to Subpart B of Part 1 of the FCC rules. Therefore, the Dolphin RF has no effect on medical 
devices that meet the IEC specification. 

Microwaves

The radio in the Dolphin RF terminal operates on the same frequency band as a microwave oven. Therefore, if you use a 
microwave within range of the Dolphin RF terminal you may notice performance degradation in your wireless network. However, 
both your microwave and your wireless network will continue to function. The Dolphin Batch terminal does not contain a radio, 
and therefore, is not affected by microwave ovens.

Parameter Specification

R&TTE EN  301 511: 2000                                                                                    
EN  301 489-1 (2002-08)                                                                                    
EN 301 489-7 (2002-08)
EN 60950:2000
EN 50361:2001
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2
Getting Started

Overview

Dolphin terminals are Windows Mobile-based with a unique, ergonomic shape designed for single-handed use and 64 MB RAM 
and 32 MB non-volatile Flash memory. To install additional memory, you can use the Secure Digital (SD) memory interface. 

The industrial, mechanical connector supports serial RS-232 up to 115 Kbps and USB communications up to 12 Mbps. The IrDA 
port enables you to exchange data with IrDA compliant devices, such as portable printers. For additional functionality, an 
integrated digital imager is available for imaging and decoding. 

Operating System
The Dolphin 9500 terminal is designed for easy, single-handed mobile data collection. Each mobile computer is equipped with 
an Intel PXA255 400MHz RISC processor for fast processing built for Windows Mobile-based Pocket PCs.The Dolphin terminal 
is available with different types of 2D imagers and wireless radios to meet most any enterprise mobile data collection requirement. 

Data Input Options
There are three keyboard options and a 240 x 320 pixel, backlit 1/4 VGA color display. 

Image Options
The Dolphin terminal contains an integrated imager that can take digital images of damaged packages and recipient signatures, 
for example, in addition to decoding standard linear and 2D symbologies. 

Adapting the Dolphin to Your Environment
Dolphin terminals comprise one element of an enterprise data collection system that includes various models, peripherals, and 
accessories you can combine to suit your exact needs. 
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Dolphin 9500 Series Terminals 

There are four terminals in the Dolphin 9500 Series: 

Dolphin 9500 The Dolphin 9500 terminal offers an ergonomic form factor and is the only terminal of the series that 
can be configured with a GSM radio. For details, see Dolphin 9500 on page 3-4.

Dolphin 9550 The Dolphin 9550 terminal provides an integrated pistol grip handle for high-volume scanning 
applications. For details, see Dolphin 9550 on page 3-6.

Dolphin 9501 The Dolphin 9501 terminal offers the same flashlight form factor as the Dolphin 9500 with the added 
functionality of a laser scanner. For details, see Dolphin 9501 Side Panel on page 11-3.

Dolphin 9551 The Dolphin 9551 terminal offers the same convenience of the integrated pistol-grip handle with the 
added functionality of a laser scanner. For details, see Dolphin 9551 Hardware on page 11-6.

All models can be configured with the available options, except for GSM. Only the Dolphin 9500 terminal can be equipped with 
a GSM radio.

Dolphin 9500 Series Models and Options

Dolphin 9500 Series Batch 

These terminals are optimal for fast, effective batch processing.

Dolphin 9500 Series WLAN (802.11b)

These terminals integrate the functionality of the Batch terminals with an integrated, IEEE 802.11b direct sequence radio that 
enables communication with a host computer through a wireless local area network (WLAN).

Dolphin 9500 Series WPAN (Bluetooth)

These terminals allow Bluetooth communications to Bluetooth enabled devices such as printers, mobile phones, access points, 
Bluetooth-enabled PCs, etc. 

Dolphin 9500 WWAN (GSM/GPRS)

These terminals feature all the benefits of the Dolphin 9500 Series with the additional capabilities of GSM/GPRS technology.

Note: The Dolphin 9500 terminal is the only one of the Dolphin 9500 Series that supports GSM/GPRS.

Dolphin 9500 Series WLAN and WPAN (802.11b and Bluetooth)

These terminals feature integrated 802.11b and Bluetooth radios, which means that your terminal contains the capabilities of 
both radios. You can operate the radios simultaneously or switch between them.

Dolphin 9500 WWAN and WLAN (GSM/GPRS and 802.11b) 

These terminals feature the functionality of both GSM/GPRS and 802.11b radio and network technologies.

Dolphin 9500 WWAN and WPAN (GSM/GPRS and Bluetooth) 

These terminals features the functionality of both GSM/GPRS and Bluetooth radio and network technologies.

Dolphin 9500 WWAN, WLAN, and WPAN (GSM/GPRS, 802.11b, and Bluetooth) 

These terminals feature the functionality of GSM/GPRS, 802.11b, and Bluetooth radio and network technologies.
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Dolphin 9500 Series Peripherals 

Each of the following items is sold separately to enhance the capabilities of your Dolphin terminal. 

Dolphin HomeBase™

The Dolphin HomeBase charging and communication cradle supports both RS-232 and USB communications, which enable it 
to interface with the majority of PC-based enterprise systems. When a terminal is seated in the HomeBase, its main battery pack 
charges in less than four hours. In addition, the HomeBase contains an auxiliary battery well that charges a spare Li-ion battery. 

For more information, see Dolphin HomeBase on page 12-1.

Dolphin Mobile Base™

The Dolphin Mobile Base charging and communication cradle is designed specifically for in-premise and in-transit data collection 
applications. It features a flexible mounting bracket, a cigarette lighter adapter or power cable to adapt it to your environment. 

When a terminal is seated in the Mobile Base, its main battery pack charges in less than four hours. The serial connector supports 
RS-232 communication and power out to peripheral devices, such as hand held scanners.

For more information, see Dolphin Mobile Base on page 13-1.

Dolphin ChargeBase
The Dolphin ChargeBase is a four-slot charging cradle that holds, powers, and charges a terminal in each slot.

For more information, see Dolphin 9500 Series ChargeBase on page 14-1.

Dolphin Net Base
The Dolphin Net Base is a four-slot charging/communication cradle that holds, powers, charges, and communicates with the 
terminal in each slot. Ethernet communication occurs via statically and dynamically-assigned IP addresses. 

For more information about the Dolphin Net Base, please consult the Dolphin 9500 Series Net Base Quick Start Guide. 

Dolphin QuadCharger™

The Dolphin QuadCharger is a four-slot charging station for Dolphin Li-ion battery packs. It can charge each battery in less than 
four hours. The fourth slot features a battery analyzer that completely resets and re-calibrates a battery and displays its resulting 
capacity.

For more information, see Dolphin 9500 Series QuadCharger on page 15-1. 
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Dolphin 9500 Series Accessories

Each of the following items is sold separately to enhance your Dolphin 9500 Series terminal’s capabilities.

Note: When using accessories where the terminal is worn on the body, the terminal’s touch screen must face away from the 
body.

Dolphin Mobile Charger 
The Dolphin Mobile Charger is a charging cable that connects the terminal directly to a 12 Volt DC power source, such as a 
cigarette lighter port inside a vehicle, eliminating the need for a cradle. The cable powers the terminal and charges its main 
battery in less than four hours. Intelligent battery technology on-board the terminal ensures proper charging. The Dolphin Mobile 
Charger is an ideal low-cost charging solution for in-transit mobile applications.

Dolphin Mobile Mount
The Dolphin Mobile Mount, which holds a Dolphin 9500 terminal securely in place inside a vehicle, is an ideal, low-cost alternative 
to the Dolphin Mobile Base when communications are not required. When used in conjunction with the Dolphin Mobile Charger, 
the Dolphin Mobile Mount creates a complete mounting and charging solution for in-transit applications. The entire kit includes 
an adjustable vehicle mounting bracket.

Charging/Communication Cables
Dolphin charging/communication cable kits are an all-in-one solution for mobile applications. Each cable kit powers the terminal, 
charges its main battery, and communicates with host or peripheral devices without the need for a cradle. Cable kits can support 
RS-232 or USB communications and are available with U.K. or European power cords.

Protective Holster
Holsters provide convenient storage for terminals and protect them from damage in mobile environments. Both holsters feature 
a front pocket that holds an extra battery, a side pocket to hold an extra stylus, and a belt loop to secure the holster to a belt.

Protective Enclosure
Protective enclosures help seal and protect terminals from damage while providing full access to all terminal parts and features. 
Dolphin 9500 Series enclosures feature a swivel clip on the back that enables you to secure the enclosure to a belt. Enclosures 
also come with an adjustable shoulder strap for added convenience.

Stylus Kits
There are two Dolphin 9500 stylus kits: one contains three styli and the other includes additional coiled tethers to secure the 
stylus to the terminal, which helps prevent loss. The Dolphin 9550 kit contains loops you can attach to the end of each stylus for 
easy access to the stylus stored in the pistol grip of the Dolphin 9550.

Li-ion Battery Pack 
The 7.4v, 14.8 watt hour Li-ion rechargeable battery pack provides the main power supply for Dolphin 9500 Series terminals. 
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Image Engine Options and Specifications

Dolphin 9500/9550 Terminals
Dolphin 9500/9550 terminals can be equipped with one of the following image engines: 

Note: The 5300SR image engine contains a high-visibility aimer that projects aiming brackets around the bar code or image 
preview for maximum viewability and aiming. For details, see 5300 Red High-Vis Aiming Pattern on page 4-5 and page 
4-6.

For more information, see Using the Image Engine on page 4-4.

Dolphin 9501/9551 Terminals 
Dolphin 9501/9551 terminals can be equipped with one of three laser engines. For details, see Laser Engine Specifications on 
page 11-1.

5100 Standard Range (5100SR)
5300 Standard Range (5300SR)

Code  8 mil Linear 10 mil 
PDF417

13 mil UPC 15 mil QR 15 mil Data 
Matrix

35 mil 
MaxiCode

Working 
Range

(.020 cm) (.025 cm) (.033 cm) (.038 cm) (.038 cm) (.089 cm)

Near 3.4 in. (8.6 cm) 3 in. (7.6 cm) 2 in. (5.1cm) 3 in. (7.6 cm) 2.2 in. (5.6 cm) 1.9 in. (4.8 cm)

Far 7.5 in. (19 cm) 8.9 in. 
(22.6 cm)

13.1 in. 
(33.3 cm)

8.7 in. (22 cm) 10.1 in. 
(25.6 cm)

12.9 in. 
(32.7 cm)

5100 Smart Focus (5100SF)

Code 6.6 mil 
PDF417 

7.5 mil Linear 10 mil Linear 10 mil 
PDF417 

13 mil UPC 15 mil Data 
Matrix

Working 
Range

(.017 cm) (.019 cm) (.025 cm) (.025 cm) (.033 cm) (.038 cm)

Near 2.7 in. (6.8 cm) 2.4 in. (6.1 cm) 2.1 in. (5.3 cm) 2.1 in. (5.3 cm) 1.9 in. (4.8 cm) 1.7 in. (4.3 cm)

Far 5.9 in. 
(14.9 cm)

6.4 in. 
(16.2 cm)

7.5 in. (19 cm) 7.5 in. (19 cm) 8.8 in. 
(22.3 cm)

7.4 in.
(18.8 cm)
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Bar Code Symbologies Supported 

Symbology type Symbologies Supported

1D Symbologies Codabar
Code 3 of 9
Code 11
Code 32 Pharmaceutical (PARAF)
Code 93
Code 128
EAN with Add-On and EAN with Extended Coupon Code
EAN-13
Interleaved 2 or 5
Matrix 2 of 5
Plessey
PosiCode
RSS
Straight 2 of 5 IATA
Straight 2 of 5 Industrial
Telepen
Trioptic Code
UCC/EAN-128
UPC and UPC-A

2D Symbologies Aztec
Code 16K
Composite
Data Matrix
MaxiCode
OCR
PDF417
QR Code
RSS 

Composite Codes Aztec Mesa
Codablock F
EAN·UCC
RSS-14

OCR Codes OCR-A and OCR-B

Postal Codes Postnet and most international 4 state codes
Australian Post
British Post
Canadian Post
China Post 
Japanese Post
KIX (Netherlands) Post
Korea Post
Planet Code
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Using the Dolphin Terminal for the First Time

1. Unpack the Carton and Verify its Contents

2. Install the Main Battery Pack

3. Charge the Main and Backup Batteries

4. Initialize the Mobile Computer

5. Let Autoinstall Run

6. Set the Time and Date

7. Verify Imaging and Decoding with Demos

Step 1. Unpack the Carton and Verify its Contents
Verify that the carton contains the following items: 

• Dolphin 9500 Series mobile computer (the terminal)
• Main battery pack (7.4v Li-ion)
• Microsoft Companion CD
• Dolphin 9500 Quick Start Guide
Note: If you ordered accessories for your terminals, verify that they are also included with the order.

Be sure to keep the original packaging in the event that the Dolphin terminal should need to be returned for service. For details, 
see Product Service and Repair on page 16-1. 

Hand Strap
The Dolphin 9500 ships with the hand strap installed and fastened to the bottom panel 
with a clip; see Bottom Panel Features on page 3-9. To install the battery pack, you must 
detach the hand strap.

To detach the hand strap, push the hand strap clip down and away from the terminal. 
Move the strap up and away from the bottom panel.

To re-attach the hand strap, slide the clip back into place on the bottom panel.

The Dolphin 9501 has a special hand strap; see Dolphin 9501 Hand Strap and Stylus on 
page 11-5.

Step 2. Install the Main Battery Pack
Use only the Li-ion battery packs provided by Hand Held Products. The use of any 
battery pack not sold/manufactured by Hand Held Products in Dolphin 9500 Series 
terminals will void your warranty and may result in damage to the Dolphin terminal 
or battery. 

1. Unpack the Li-ion battery pack. Hold the terminal with the front panel (keyboard) 
facing down. 

2. Take the battery and insert the end without the locking tab into the top of the 
battery well and push down with a hinging motion until the locking tab snaps. 

To Remove the Main Battery Pack 

Put the terminal in suspend mode (see page 2-11). Press the locking tab on the battery 
pack away from the bottom panel, and pull the battery pack up with a hinging motion.

Step 3. Charge the Main and Backup Batteries
The power supply for the Dolphin mobile computer consists of two types of battery power: the main battery pack installed on the 
back panel and the backup battery that resides inside the terminal. 

The main battery powers the terminal. The internal backup battery charges off the main battery and maintains the application 
data stored in RAM and system clock for up to 30 minutes when the terminal’s main battery pack is completely discharged or 
removed. 

!
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Before Initial Use The terminals are shipped with both batteries discharged of all power. Charge the main battery pack 
for a minimum of four hours before initial use. 

Time to Charge Four hours for the main battery pack, eight hours for the internal backup battery the first time.

Use only Dolphin 9500 Series peripherals, power cables, and power adapters. Use of peripherals, cables, or power adapters not 
sold/manufactured by Hand Held Products will void the warranty and may damage the terminal.

Charging with Dolphin Peripherals
When the battery is installed in the terminal, you can insert the terminal into any one of the following peripherals to charge the 
main battery pack:

• Dolphin HomeBase (see page 12-1)
• Dolphin Mobile Base (see page 13-1)
• Dolphin ChargeBase (see page 14-1) 
• Dolphin Net Base
• Dolphin Charging/Communication Cable

To fully charge the Li-ion battery before installing it in the terminal, use the 

• Dolphin QuadCharger (see page 15-1)
• Auxiliary Battery Well of the Dolphin HomeBase (see page 12-5)

Step 4. Initialize the Mobile Computer
1. Wake the terminal by pressing the POWER or SCAN key. The decode LED lights and the scan LED blinks for approximately 

three seconds. Do NOT press any keys while the terminal is initializing.

2. The terminal initializes and the splash screen displays for a few seconds. The Build numbers indicate the software version. 

3. The system performs a hard reset. When the display activates again, follow the instructions that appear.

Step 5. Align the Screen 
You are prompted to align the screen by tapping the target five times. Use the stylus provided by Hand Held Products. 

!

Bootloader

Kernel

Keyboard
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• Alignment should always be performed with a stylus designed for touch screen applications. The small point is required for 
accurate calibration.

• Press the stylus firmly into the center of the cross-hair target once and release. Do not “double-tap” the target. 
• You can re-align the screen at any time by going to Start > Settings > System tab > Screen. 

Step 6. Let Autoinstall Run
For each program that loads, a status bar indicates that the program is loading. Autoinstall occurs after each hard reset. Do NOT 
touch the keyboard or the screen while programs are loading. All configurations of the Dolphin terminal install Demos and Power 
Tools. If the terminal is configured with a wireless radio, the appropriate radio drivers and utilities for each radio install.

After Autoinstall is complete, the terminal performs a soft reset automatically. When it finishes booting up after the soft reset, the 
Today screen appears; see Today Screen on page 4-2.

Step 7. Set the Time and Date
You need to re-set the time and date after every hard reset of the terminal. It is a good idea to set the time and date now before 
you begin using the device. 

On the Today screen, tap the line that displays the time and date,

The Clock Settings screen appears.

The time zone defaults to GMT-5 Eastern US; tap the arrow to the right of GMT-5 Eastern US to select another time zone. Set 
the correct time and date in the remaining fields and tap OK to save.

Step 8. Verify Imaging and Decoding with Demos
Dolphin terminals come loaded with Demos you can use to verify imaging and decoding. 

Verify Imaging
The Image Demo enables you to use the imager to capture an image on the Dolphin 9500 and Dolphin 9550.

1. Tap Start > Demos > Image Demo. The image demo opens.

2. Point the terminal at an object and press the SCAN key. A preview of the object appears on the terminal screen. 

3. Release the SCAN key. The image is captured. By default, the image saves to the My Device folder as “imagedemo.jpg.” To 
save to a different location, tap File > Save As and select a new location.

4. Press the ESC key to close the demo. 

For more information about taking an image, see Using the Image Engine on page 4-4.
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Verify Decoding
The Scan Demo enables you to decode a sample bar code.

1. Tap Start > Demos > Scan Demo.

2. Aim the terminal at a bar code and press the SCAN key. The scan LED lights red, and a green aimer beam projects out from 
the scanner.

3. When a good scan is obtained, the decode LED lights solid green and the terminal beeps. The bar code readout appears on 
the screen. 

4. Press the ESC key to close the demo.

Sample Bar Codes

You can use the following bar codes to verify decoding:

Note: The Dolphin 9551 supports only 1D symbologies; use Code 128 to verify scanning. 

For more information, see Decoding on page 4-4.

Sample 128 Sample PDF417

Code 128 PDF417 Test Message
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Resetting the Terminal

There are two ways to reset the terminal: a soft and a hard reset.

Soft Reset (Warm Boot)
A soft reset re-boots the device without losing RAM data. You would perform a soft reset when

• the terminal fails to respond. 
• after installing some software applications.
• after making changes to certain system settings, such as network cards.

1. Press and hold the Control (CTRL) and the Shift (SFT) keys for approximately five seconds. 

2. The decode and scan LEDs flash for approximately three seconds as the terminal resets. 

3. When the reset is complete, the Today screen displays.

Hard Reset (Cold Boot)
A hard reset resets the operating system, restores the terminal back to factory defaults, and resets the terminal after a bootloader, 
keyboard, and kernel upgrade.

A hard reset erases all of the data stored in RAM memory and all RAM installed applications!

1. Press and hold the Control (CTRL) and the Escape (ESC) keys for approximately five seconds.

2. The decode and scan LEDs light for approximately three seconds. 

3.  The terminal re-initializes; see Initialize the Mobile Computer on page 2-8.

Suspend Mode 

The terminal goes into suspend mode automatically when the terminal is inactive for a programmed period of time; see Power 
on page 5-10. 

To put the Dolphin terminal into suspend mode manually, press and hold the Power key until the screen goes blank.

To wake the Dolphin terminal from suspend mode, press the Power or SCAN key.

!
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3
 Hardware Overview

System Features

Processor
Dolphin terminals are equipped with an Intel X-Scale 400MHz RISC microprocessor that runs on a 100 MHz RAM BUS, making 
it one of the most powerful Windows Mobile platforms on the market.

Operating System
The Windows Mobile platform provides a compact, efficient, scalable operating system. The open architecture facilitates the 
development of applications for energy-efficient data collection devices like the Dolphin terminal.

Memory
There are two kinds of memory:

Main Board/IPSM There are two memory configurations available: 
1) 64MB RAM and 32MB non-volatile Flash
2) 64MB RAM x 64MB non-volatile Flash 

Secure Digital (SD) Card Each terminal has an SD memory interface for additional application and data storage. You can order 
memory cards of 128MB, 256MB, 512MB and 1GB. Each terminal contains an access door on the 
side panel that makes the SD memory interface user-accessible; see Access Door to SD Memory on 
page 3-8.

For more information about each kind of memory, see Memory on page 5-8.

Wireless Radio Options
See Radio Options on page 4-15.
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Front Panel Features

This section describes features on the front panel on Dolphin 9500 Series terminals. 

SP

Decode LED Scan LED

Display

Navigation keys

SCAN key

Keyboard

Magnesium top cover



Dolphin® 9500 Series User’s Guide Rev D
11/8/06

3 - 3

LEDs

The two light emitting diodes (LEDs) located at the top of the LCD display flash and illuminate during resets and 
scanning/imaging. Both can be programmed by various software applications.

Scan LED - Located in the upper right corner, this LED lights red when you press the SCAN key.

Decode LED - Located in the upper left corner, this LED lights green when a scanned bar code is successfully 
decoded.

Display

Dolphin terminals feature a color 3.5” liquid crystal display (LCD) touch screen covered with an industrial, protective 
lens for greater durability. The video graphic array (VGA) resolution is 1/4 (240 X 320 pixel). The touch screen can 
be activated by the stylus (included with the terminal) or a finger. 

The color LCD is 16 bits/pixel and uses thin film transistor (TFT) technology. The backlight for the touch screen 
lights when the screen is touched, but not when the Backlight key is pressed. For more information about the 
Backlight, see Adjusting the Backlight on page 4-13.

SCAN Key

The SCAN key is centrally located for easy access with the right or left hand. When pressed, the SCAN key 
activates the scanner/imager. The SCAN key also functions as an on or system wakeup control for the terminal.

Navigation Keys

The centrally-located navigation keys enable you to move and position the cursor through software programs. The 
up and down arrows are programmed to perform specific functions when pressed in combination with the Blue and 
Red modifier keys.

Keyboard

The Dolphin terminal features three keyboard options: 35-key numeric/alpha keyboard, 43-key numeric/alpha 
keyboard, and 56-key full alpha/numeric keyboard. For a complete overview of each keyboard, see Using the 
Keyboards on page 4-7.

Each keyboard is backlit for easy viewing in various lighting conditions and contains centrally located keys for both 
right- and left-hand operation. The silver background of both the keys and the overlay enhances the readability of 
each. The overlay of all three keyboards are color-coded to indicate the functions performed or characters typed 
when the color-coded key is pressed immediately after the Red or Blue Modifier key at the bottom of the keyboard. 
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Back Panel Features

Because the back panel of the Dolphin 9500 and the Dolphin 9550 are different, each is featured in its own section.

Dolphin 9500
The following graphic describes features on the back panel of the Dolphin 9500 terminal.

Battery Well
(underneath the battery)

Battery

Image Engine Window

Stylus (in slot)
Speaker

MicrophoneFastener for the Stylus Tether

Hand Strap 
Attachment
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Image Engine Window

Dolphin terminals have an optional image engine that reads and decodes linear, stacked linear (PDF417), and 2D 
matrix bar code symbologies. With the latest CMOS-based technology, the engine works like a digital camera and 
enables digital image capture, signature capture, and reading of OCR characters. 

Digital images taken with Dolphin terminals have a maximum image size of 640 x 480 pixels and may have up to a 
256 grayscale image definition. Files formats supported for image storage include Bitmap (.bmp), JPEG (.jpg) and 
Portable Network Graphics (.png).

For a view of the image engine window, see Image Engine Window on page 3-6.

Speaker

Dolphin terminals have an integrated speaker that sounds audio signals as you scan bar code labels and enter data. 
The operating frequency range is 500Hz at 71 dB up to 80 dB. The speaker can also be used for playing sounds 
(e.g., WAV or MP3 files) as well as voice communication in handset mode in a terminal equipped with a GSM/GPRS 
radio. For more information about handset use, see Audio Modes on page 9-3.

Hand Strap Attachment

The Dolphin 9500 and Dolphin 9551 have an adjustable, elastic hand strap to provide a comfortable, secure grip 
on the terminal. It is attached to the terminal with a clip on the bottom panel; see Hand Strap Clip on page 3-9. If 
desired, the strap may be adjusted or removed. 

Microphone

Dolphin terminals feature an integrated microphone that provides audio input to the terminal when a headset is not 
plugged into the Audio Jack, page 3-8. When a headset is plugged in, the terminal defaults to the microphone on 
the headset. For more information, see Headset Control on page 5-4.

Battery/Battery Well

The Battery Well is a recessed area on the back of the Dolphin that holds the Li-Ion battery pack. For more 
information, see Batteries on page 3-10.

Stylus and Fastener

The stylus is used to operate the touch screen. The back panel features this storage slot to hold the stylus when 
not in use. There is also a fastener on the back panel for stylus tethers. 

Stylus tethers can be purchased separately to help you keep the stylus attached to the terminal when not in the slot 
to prevent loss. A stylus tether is a coiled elastic cord with one end to attach to the stylus and another to attach 
fasten to the back panel.
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Dolphin 9550
This section describes the back panel of the Dolphin 9550. It contains the same features as the Dolphin 9500 described in the 
previous section with the additions of 

• a pistol-grip handle to hold and maneuver the terminal with greater ease,
• a scanner/imager trigger on the handle that activates the scan, and
• rubber bumpers that enable the terminal to rest safely and securely when not in use.

The following is a graphic of the 9550 back panel. 

Image Engine Window

This is the front view of the window. For more information, see Image Engine Window on page 3-5.

Scan Trigger

The scan trigger provides ergonomic scan activation for scan-intensive applications.

Pistol Grip Handle

The comfortable, ergonomic handle is integrated into the back panel to enhance the terminals durability in rugged, 
real-world settings. The handle cannot be removed from the terminal and features rubber surface details to improve 
handle grip, comfort, and shock absorption.

Wrist Lanyard Fastener

This fastener is for the wrist lanyards available for Dolphin 9550/9551 terminals.

Rubber
Bumpers

Pistol-Grip Handle

Scan Trigger

Rubber Bumper

Image
Engine

Window

Wrist 
Lanyard 
Fastener
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Rubber Bumpers

The following graphic shows the Dolphin 9550 in a nose-down position, resting on its rubber bumpers. 

Stylus

The stylus is used to operate the touch screen display. The Dolphin 9550 stores the stylus inside the pistol-grip 
handle.

Rubber Bumpers Stylus - inside the handle
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Side Panel Features

The following graphic shows the left, side panel:

IrDA Port

The IrDA port communicates with IrDA-enabled devices such as PCs, printers, modems, or other Dolphin terminals. 
The maximum data transfer speed is 115kbps.

SD Memory

The access door provides user access to the industry-standard SD memory interface. You can open the access 
door to insert SD memory cards of 128MB, 256MB, 512MB and 1GB SD. 

When the access door is fastened securely and properly, the memory interface is sealed against moisture and 
particle intrusion, read/write data is stored securely, and the terminal’s environmental rating is preserved

The SD memory interface does not support SDIO.

Audio Jack

The 2.5mm audio jack supports both speaker (stereo) and microphone (mono) headsets. 

IrDA 
Port

Audio Jack 
(2.5mm)

Access Door to 
SD Memory
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Bottom Panel Features

Mechanical Connector
The bottom panel features a custom, industrial-grade connector with 17 pins. When seated in a Dolphin 9500 Series peripheral, 
the terminal is powered, the main battery charged, and communication occurs via this connector. All Dolphin 9500 Series 
peripherals are designed to work exclusively with this connector.

The 17-pin connector can communicate with Dolphin 9500 Series peripherals via RS-232 or USB. For RS-232, the maximum 
communication speed is 115 Kbps with seven baud rate settings. For USB, the communication speed is up to 12 Mbps. If the 
peripheral unit is connected to a PC, this connector also transmits data. 

Powering Out

The mechanical connector also provides power out (to peripheral devices) 5V at 500mA. This means that, with the proper Hand 
Held Products’ cable, the terminal can power another device. By default, power out is disabled. To enable power out, alter the 
registry as follows: 

[HKEY_LOCAL_MACHINE\Drivers\BuiltIn\Serial4]

Conn5Venable=1

Dolphin 9501 and Dolphin 9551

See Dolphin 9501 and Dolphin 9551 on page 11-1.

Mechanical Connector

Hand Strap Clip

Note: Signals referenced are for a DTE device.
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Batteries

Dolphin terminals feature intelligent battery technology. There are two types of battery power: the main battery pack installed in 
the back panel and the backup battery located inside the terminal. They are designed to work together to prevent data loss when 
the terminal is in use over long periods. Both batteries must be completely charged before using a Dolphin terminal for the first 
time. 

Main Battery Pack
Use only the Li-ion battery packs provided by Hand Held Products. The use of any battery pack not sold/manufactured by Hand 
Held Products in Dolphin 9500 Series terminals will void your warranty and may result in damage to the Dolphin terminal or 
battery.

The 7.4V, 14.8 watt hour Li-Ion battery pack is the primary power source for the Dolphin. The Li-Ion battery is designed to operate 
in a temperature range of -10 to 50°C (14 to 122°F). For the location of the Li-Ion battery on the terminal, see Battery/Battery 
Well on page 3-5. 

Charging Options

When the Li-ion battery is installed in the terminal, use one of the following peripherals:

• Dolphin HomeBase (see page 12-1)
• Dolphin Mobile Base (see page 13-1)
• Dolphin ChargeBase (see page 14-1) or the Dolphin Net Base
• Dolphin Mobile Charger - connect the charger to the terminal and vehicle power port
Note: Make sure the mechanical connector on the terminal is properly connected to the peripheral and that the peripheral is 

connected to the appropriate power supply.

When the Li-ion battery is not installed in the terminal:

• Place the battery pack in the Dolphin QuadCharger - see Charging Batteries in the QuadCharger on page 15-4.
• Place the battery pack in the Auxiliary Battery Well of the Dolphin HomeBase (see page 12-5) 

Charging Time

The Li-ion battery pack requires four hours to charge completely.

Internal Backup Battery
Located inside the terminal, the backup battery is a 3.6 Volt nickel metal hydride (NiMH) battery. 

The internal backup battery prevents the terminal from being reset if you need to remove and replace the main battery pack. It 
retains RAM data and allows the real-time clock to remain operational for up to 30 minutes when the main battery pack is 
removed. If the terminal is left without the main battery pack for more than 30 minutes, the internal backup battery needs to be 
recharged to function according to its specifications. 

Note: Data and programs stored in Flash memory are not lost even if the internal backup battery fails. However, you must reset 
the real-time clock; see Set the Time and Date on page 2-9.

Charging

The internal backup battery is powered by the main battery pack. Therefore, charging the internal backup battery requires that 
the main battery pack be installed in the terminal and the terminal be connected to a charging device.

The internal backup battery must be fully charged before using the terminal for the first time. The initial charge cycle takes 
approximately eight hours. After that, if the internal backup battery becomes fully discharged of power, it requires a minimum of 
10 hours of charging time to function normally.

Guidelines for Use

Follow these guidelines to maximize the life of the Dolphin’s internal backup battery:

• Keep a charged Li-Ion battery pack in the Dolphin terminal. The internal battery prematurely discharges if there is not at least 
a partially charged battery in the terminal.

• Keep the Dolphin terminal connected to power when the terminal is not in use. 

!
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Managing Battery Power
Data and files saved on Dolphin terminals may be stored in RAM memory, which does not persist through a hard reset. Therefore, 
to help prevent data loss, maintain a continuous power supply to the terminal. 

Letting the backup battery become fully discharged causes the terminal to lose all data in RAM. Therefore, you should keep a 
charged battery pack in the Dolphin at all times. The internal battery discharges prematurely if there is not at least a partially 
charged battery in the terminal. When you remove a battery pack, insert another charged battery pack in the Dolphin. 

Status Notifications

When the main battery pack becomes low, the Low Battery Charge icon appears in the Navigation bar. When the battery is 
critically low, the Critical icon appears. There is also a Low Battery icon that appears when the backup battery is low. If there is 
no indicator, the battery is adequately charged. For details about these icons, see Status Icons on page 4-19.

If the main battery is low and the terminal is in suspend mode, pressing the SCAN or Power button does not wake the Dolphin 
terminal; you must replace the discharged battery with a fully charged battery.

Default Critical and Low Battery Points
Dolphin terminals are programmed to display warnings when the battery reaches critical and low battery points. There are two 
DWORD value registry entries [HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Power] that allow these 
warning points to be customized:

“CriticalBatt”=a (10%) This sets the Critical Battery point to 10 percent (a hex= 0 decimal). The critical battery setting is the 
point at which the customer is warned that the battery charge is very low. This warning is posted every 
3 minutes until the situation is corrected.

“LowBatt”=19 (25%) This sets the Low Battery point to 25 percent (19 hex=25 decimal). The low battery setting is the point 
at which the user is notified that the battery is low. The user is notified only once for a low battery.

Setting Critical and Low Battery Points

Developers can reset these parameters in the registry from 0 (no warning) to 99 (would nearly always warn). Warnings do not 
appear when the terminal is on external power.

You can review and set these battery points in the RegEdit Power Tool. 

1. Tap Start > Power Tools > RegEdit. 

2. Drill-down to HKEY_LOCAL_MACHINE > System > CurrentControlSet > Control > Power.

3. Tap the Value Name to change the Value Data. You can reset the Value Data from 0 (no warning) to 99 (would nearly 
always warn). 

4. Tap OK to save changes.

For more information about the RegEdit Power Tool, refer to the Dolphin Power Tools User’s Guide available for download at 
www.handheld.com.

http://www.handheld.com
http://www.handheld.com
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Checking Battery Power
Tap Start > Settings > System tab > Power. The Battery tab opens displaying the charge status of both the installed Li-ion 
battery pack and the NiMH backup battery inside the terminal.   

Power system settings contains three tabs: Battery, Wireless, and Advanced. For more information, see Power on page 5-10.

Storing Batteries
To maintain optimal battery performance, follow these storage guidelines:

• Avoid storing batteries outside the specified range of -4 to 104° F (-20 to 40°C) or in extremely high humidity.
• For prolonged storage, do not keep batteries stored in a charger that is connected to a power source. 

Guidelines for Battery Use and Disposal
The following are general guidelines for the safe use and disposal of batteries:

• Use only the battery supplied, recommended, or approved by Hand Held Products. 
• Replace defective batteries immediately; using a defective battery could damage the Dolphin terminal.
• Never throw a used battery in the trash. It contains heavy metals and should be recycled according to local guidelines. 
• Don’t short-circuit a battery or throw it into a fire. It can explode and cause severe personal injury.
• Excessive discharge damages a battery. Recharge the battery when your terminal indicates low battery power.
• Although your battery can be recharged many times, it will eventually be depleted. Replace it after the battery is unable to 

hold an adequate charge.
• If you are not sure the battery or charger is working properly, please send it to Hand Held Products or an authorized Hand 

Held Products service center for inspection.

Maintenance

When needed, clean the image engine window and the LCD display with a clean, non-abrasive, lint-free cloth. The terminal can 
be cleaned with a damp cloth.
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Dolphin 9500 Series Technical Specifications

System Architecture

Processor: Intel X-Scale PXA255 400MHz 

Development 
Environment:

Dolphin SDK Add-on for Pocket PC 2003 - supports Embedded Visual C++ 4.0
Dolphin .NET SDK for Pocket PC 2002 and 2003 - supports Visual Studio.NET 2003 (VB.NET and 
C#.NET)
Dolphin GSM/GPRS SDK Add-on for Pocket PC 2003 - supports Embedded Visual C++ 4.0 and 
Visual Studio.NET 2003

Operating Platform: Windows Mobile 2003 Second Edition Software for Pocket PCs - Professional Edition

Third-Party 
Software:

Support for Connect Terminal Emulation software (TNVT, 3270, 5250) and Java Virtual Machine 
(JVM) runtime

Memory: 64MB RAM x 64MB non-volatile Flash
64MB RAM x 32MB non-volatile Flash 

Data Inputs

Imager/Scanner: See Image Engine Options and Specifications on page 2-5.

1D Symbologies: See 1D Symbologies on page 2-6.

2D Symbologies: See 2D Symbologies on page 2-6.

Composite Codes See Composite Codes on page 2-6.

OCR Fonts: See OCR Codes on page 2-6.

Keyboard Options: See Using the Keyboards on page 4-7.

Data Outputs

Display: See Display on page 3-3.

I/O Ports: Custom, industrial-grade, mechanical connector supports 

• USB communications at 12Mbps

• Serial RS-232 communication up to 115Kbps 

• Charging via peripheral cradles or AC adapter cables

• Integrated IrDA port, speaker, and microphone

Mass Storage: User-accessible Secure Digital (SD) memory interface

Wireless Radio Options

WLAN: IEEE 802.11b DSSS 
Authentication Methodologies: LEAP, MD5, TLS, TTLS, PEAP, and WEP

WWAN: (9500 only) GSM/GPRS Quad-band radio (850/900/1800/1900 MHz) with accessible SIM card interface

WPAN: Bluetooth radio

Physical 

Dimensions: 9500/9550 – 9.6"L x 3.45"W x 1.66"D at display (24.53 x 8.76 x 4.23 cm), 2.7"W x 1.5"D at grip 
(6.9 x 3.8 cm)
9501/9551 – 9.7”L x 3.45”W x 2.27”D at display (24.66 x 8.77 x 5.76 cm), 2.7"W x 1.5"D at grip 
(6.9 x 3.8 cm)
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Weight: 9500 Terminal – Batch: 19.7 oz. (558 gm), WLAN: 20.2 oz. (573 gm), WPAN: 20 oz. (567 gm), 
WLAN/WPAN: 20.3 oz. (576 gm)
9501 Terminal – 22.65 oz. (642 gm), all versions
9550 Terminal – Batch: 23.4 oz. (663 gm), WLAN: 23.9 oz. (677.5 gm)
9551 Terminal – 25.8 oz. (732 gm), all versions

Operating 
Temperature: 

14 to 122°F (-10°C to 55°C)
The terminal can operate in temperatures lower than -20°C with potential degradation in perfor-
mance depending on the application

Storage 
Temperature: 

-22 to 176°F (-30°C to 80°C)

Humidity: 95% humidity, non-condensing

Electrical Static 
Discharge:

15 KVA on all surfaces

Impact Resistance: Withstands multiple 5ft. (1.5m) drops onto concrete 

Environmental 
Resistance:

Independently certified to meet IP64 standards for moisture and particle resistance

Power: Lithium-Ion battery technology – 7.4V, 14.8 watt-hour main battery with hot-swappable design for 
fast replacement in the field

Other: Integrated stylus with optional tether and adjustable, removable hand strap 

Peripherals & 
Accessories

See Dolphin 9500 Series Peripherals on page 2-3.
See Dolphin 9500 Series Accessories on page 2-4.

Regulatory 
Approvals

See Label Locations on page 1-2.

Dolphin 9500 Series Technical Specifications
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4
Using Dolphin Mobile Computers

Entering Data

To enter data, you can: 

• Use the imager to capture images or scan bar code data into data fields
• Use the 35-key, 43-key, or 56-key keyboards
• Use the Soft Input Panel (SIP) 

• Use Microsoft® ActiveSync® to synchronize or copy information from your desktop computer. For more information, see Using 
ActiveSync on page 6-1.

Touch Screen 
Hand Held Products recommends using screen protectors to protect the touch screen; especially when used with applications 
that require high-volume interfacing with the touch screen. Screen protectors help prevent damage to the touch screen display 
and are easily installed. Screen protectors can be purchased at any major computer retail store or directly from Hand Held 
Products.

For touch screen input, use the included stylus or your finger. The method you choose depends on which one is appropriate for 
your application. While there is a great deal of variation in different applications, for buttons or icons that are close together, you 
generally achieve greater accuracy with the stylus. Use of other objects, such as paper clips, pencils, or ink pens can damage 
the input panel and will void the warranty.

!
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Today Screen

After the Dolphin terminal initializes the first time, you see the Today screen. You can also display it by tapping Start and then 
Today. On the Today screen, you can see important information for the day at-a-glance. 

Navigation Bar and Start Menu

The Navigation bar is located at the top of the screen that displays the active program and current time. It also provides access 
to the Start menu, which allows you to open programs and access system setting. 

Command Bar
Use the command bar at the bottom of the screen to perform tasks in programs. The command bar includes menu names, 
buttons, and the Input Panel button. To create a new item in the current program, tap New. To see the name of a button, tap and 
hold the stylus on the button. Drag the stylus off the button so that the command is not carried out.

Tap to adjust the volume

Your email messages

Tap to open to change owner information

Tap to change the date and time

Your active tasks

Tap to see to customize your terminal

Tap to open a program you have recently used

Tap to open a program

Tap to see 
additional 
programs

Start menu Navigation bar
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Pop-Up Menus

With pop-up menus, you can quickly choose an action for an item. For example, you can use the pop-up menu in the contact list 
to quickly delete a contact, make a copy of a contact, or send an e-mail message to a contact. The actions in the pop-up menus 
vary from program to program.

To access a pop-up menu, tap and hold the stylus on the item name of the action you want to perform the action. When the menu 
appears, lift the stylus, and tap the action you want to perform. Or tap anywhere outside the menu to close the menu without 
performing an action.

Selecting Programs

To see additional programs loaded on your terminal, tap Start > Programs. The Programs screen displays the programs that 
are not listed on the Start menu. To open a program, tap once on the icon.

Note: Some programs have abbreviated labels underneath the icon. To see the full spelling of an abbreviated label, tap and hold 
the stylus on the label. Drag the stylus off the label so that the command is not carried out. 
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Using the Image Engine

The Dolphin terminal houses a compact image engine that instantly reads popular 1D and 2D bar codes and supports omni-
directional aiming and decoding for greater flexibility in real-world settings. The image engine can also capture digital images, 
such as signatures and pictures of damaged inventory. 

For more information about the Dolphin 9500 and Dolphin 9550, see Image Engine Options and Specifications on page 2-5.
For more information about the Dolphin 9501 and Dolphin 9551, see Laser Engine Specifications on page 11-1.

Decoding
The terminal supports two types of image decoding for use in various bar code reading and imaging applications: full-area 
imaging and Advanced Linear Decoding (ALD).

Full-Area Imaging Full-area imaging provides omni-directional reading of linear and non-linear 1D and 2D bar codes, 
OCR, signature capture, and picture taking. When reading all bar code types using full-area imaging, 
a positive read can be obtained from many positions; see Dolphin 9500/9550 Scanning Position 
Options on page 4-5. To achieve the best read, the aiming beam should be centered horizontally 
across the bar code. 

ALD ALD provides fast reading of linear and stacked linear bar codes. To achieve a positive read when 
reading linear 1D and PDF417 bar codes, the green aiming beam should be centered horizontally 
across the bar code. When ALD is enabled, the reader does not read matrix or postal codes.

To Decode a Bar Code

1. Point the Dolphin terminal directly at the bar code. The imager faces straight out the top panel. 
The aiming beam should be oriented in line with the bar code to achieve optimal decoding. A range of 4-10 inches (10-25 
cm) from the bar code is recommended. 

2. Project the aiming beam or pattern by pressing and holding the SCAN key. 
On the Dolphin 9550 and the Dolphin 9551, you can also press the Scan Trigger, page 3-6.

3. The scan LED lights red. 

4. Center the aiming beam over the bar code; see Dolphin 9500/9550 Scanning Position Options on page 4-5.

5. When the bar code is successfully decoded, the decode LED lights green and the terminal beeps.

6. The bar code information is entered into the application in use.

The following table contains the available imaging/decoding options for each Dolphin 9500 Series terminal:

Terminal 1D 2D Image 
Capture

Aiming Omni-Directional 
Aiming

Engine Options

Dolphin 9500 Y Y Y Green aiming beam or 
Red High-Vis aiming 
pattern

Y 5100SR
5300SR
5100SF Dolphin 9550 Y Y Y Y

Dolphin 9501 Y N N Long-range laser aimer N SE1200HP
SE1200LR
SE1200ALRDolphin 9551 Y N N N

Scan LEDDecode LED
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Dolphin 9500/9550 Scanning Position Options 

The aiming beams are smaller when the terminal is held closer to the code and larger when it is farther from the code. 
Symbologies with smaller bars or elements (mil size) should be read closer to the unit whereas symbologies with larger bars or 
elements (mil size) should be read farther from the unit.

5100 Green Aiming Beam 

5300 Red High-Vis Aiming Pattern

If your Dolphin terminal is configured with a 5300 imager, high-vis aimers frame the bar code for more intuitive aiming. 

Dolphin 9501/9551 Scanning Position Options 

For more information, see Laser Engine Specifications on page 11-1.

Linear Bar Code

2D Matrix Symbol
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Capturing Images
The image-capture process is an intuitive, split-second operation for experienced users. By following the basic guidelines, new 
users can easily develop their own technique and, with practice, quickly learn to adapt it to different application environments. 

Note: The Dolphin 9501 and Dolphin 9551 do not support image capture.

Image Preview When the imaging process is initiated, Dolphin touch screens display a preview of the object. This is 
a live video image of what the imager is currently viewing. The live video image has a slightly 
degraded appearance compared to the captured image. This is normal.

Scan Key The SCAN key captures images on both the Dolphin 9500 and Dolphin 9550 terminals. The SCAN 
key is the only way to capture an image on the Dolphin 9500; however, on the Dolphin 9550, you can 
also use the Scan Trigger on the pistol-grip handle. 

Image Files The terminal is capable of saving images in a number of industry-standard file formats such as *.bmp, 
*.jpg and *.png. The default file format for images is a grayscale *.jpg. 

The image quality and related file size are determined by the data compression method used by the 
software application used to take images. The average size of the image file is approximately 4-8K. 
However, the size of the image depends on the content of the image - the more complex the content, 
the larger the file size. 

For the highest quality image, take grayscale images.

Taking an Image

The following steps are basic guidelines for taking images:

1. Point the Dolphin terminal directly at the object. The imager points straight out the top panel.

2. To preview the image, press and hold the SCAN key. 
On the Dolphin 9550, you can also press and hold the Scan Trigger, page 3-6.

3. The touch screen displays a preview of the object, and the decode and scan LEDs light red.

4. Adjust the terminal’s position until the object appears on the screen the way you want it to appear in the image.

5. Hold the terminal still and release the SCAN key or Scan Trigger. The scan and decode LEDs flash red, the screen flashes, 
and the captured image appears on the screen. 

6. Unless otherwise specified by the application in use, the image is saved to the My Device folder (Start > Programs > File 
Explorer > My Device). 

5300 High-Vis Aiming Pattern

If your Dolphin terminal is configured with the 5300 imager, you can enable the aiming pattern for imaging in the Imaging Demo.

1. Tap Start > Demos > Imaging Demo > Options menu > Aimer.

2. The aiming pattern is now enabled for imaging.

Uploading Images

Image files can be uploaded to a host PC via Microsoft ActiveSync and a Dolphin communication peripheral or your wireless 
radio connection.
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Using the Keyboards

There are three keyboard options:

• 35-key numeric/alpha 
• 43-key alpha/numeric 
• 56-key full alpha/numeric 

Each keyboard is backlit for easy viewing in various lighting conditions with centrally-located keys for both right- and left-hand 
operation. The silver background of both the keys and the overlay enhances readability.

The overlay of each keyboard is color-coded to indicate the functions performed or characters typed when the color-coded key 
is pressed immediately after the Red or Blue Modifier key. Each keyboard also contains function, navigation and modifier keys.

43-key alpha/numeric keyboard35-key numeric/alpha keyboard 56-key full alpha/numeric keyboard
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Using the Function Keys

Using the Navigation Keys
Located in the center of each keyboard for easy access with either hand, the navigation keys enable you to navigate the cursor 
through an application screen. The up and down arrows can be used for page up and page down commands when pressed in 
combination with the red modifier key. Other functionality varies according to the application in use. 

Name Key Function

Backlight By default, the Backlight key turns the keyboard backlight on and off. See Adjusting 
the Backlight on page 4-13.

Backspace 
(BKSP)

This key appears on both the 35- and 56-key keyboards. The BKSP key moves the 
cursor back one space each time the key is pressed. If you are typing text, it deletes 
the previous character each time it is pressed.
On the 43-key keyboard, the backspace is a shifted function; press Red + SP to 
backspace. To delete a single character, press Red + SP. To delete multiple 
characters, press Red + SP and hold the SP key.

Delete 
(DEL)

This key appears on both the 35- and 56-keyboard. The Delete key deletes the next 
character forward each time the key is pressed. On the 43-key keyboard, delete is a 
shifted function; press Red + the Backlight key to delete.

Enter (ENT) The Enter key confirms data entry.

Escape 
(ESC)

The Escape key performs a cancel action.

Power Key The Power key puts the terminal in and wakes the terminal from suspend mode; see 
Suspend Mode on page 2-11.

SCAN Key The SCAN key activates the scan and “wakes” the terminals from sleep mode. Its 
position allows convenient one-handed image-taking and/or bar code decoding. 

Space (SP) The Space key moves the cursor one space.

Tab The Tab key moves the cursor to the next tab stop or the next control (on a form). 

Press To …

Move the cursor up one row or line.

Move the cursor down one row or line.

Move the cursor one character to the right.

Move the cursor one character to the left.
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Using the Modifier Keys
All three keyboards feature the standard PC keyboard modifier keys, Shift (SFT), Alt, and Control (CTRL) as well as Blue and 
Red modifier keys. 

Name & Key Function

Shift  The SFT key modifies only the next key pressed; it must be pressed before each key 
you wish to modify. SFT toggles the keyboard between uppercase alphabet mode and 
lowercase alphabet mode. 

Use SFT toggle Caps Lock on and off by double-tapping it or by pressing SFT + the 
Red modifier key. When Caps Lock is toggled on, characters are uppercase; when 
toggled off, characters are lowercase. 

CTRL and ALT Functions of the ALT and CTRL keys depend on the software application in use and the 
keys pressed in combination with each. 

Blue and Red The blue and red keys are used in combination with other keys to type special 
characters and perform system functions. Each key modifies only the next key pressed.

The overlay of each keyboard is color-coded to indicate the character typed or function 
performed when specific keys are pressed immediately after the blue or red modifier 
key. 
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35-Key Numeric/Alpha Keyboard
The following graphic displays the 35-key numeric/alpha keyboard.

Alpha Lock Key (ALPHA) 

The Alpha Lock key appears only on the 35-key keyboard. The Alpha Lock key enables you to toggle between the numeric and 
alpha modes. Numeric mode is when you type numbers with the number keys. Alpha mode is when you type letters with the 
number keys. The 35-key keyboard defaults to numeric mode.

On the overlay, there are Alpha Lock Indicators above number keys 2-9 that specify the letter that will be typed when you press 
that number key in alpha mode. 

Please note that when pressing number keys in alpha mode, you must use the same multi-press method you would use when 
typing letters on a phone keypad. Each key press will type the next letter in the sequence displayed in the Alpha Lock Indicator.

Enter key

Backlight key

Alpha Lock key

Shift key

Navigation keys

Tab key

CTRL, Blue, Red, ALT Modifier keys

SCAN key

Power key

Backspace key

Function keys

Space key

Escape key

Delete key

Alpha Lock Indicators



Dolphin® 9500 Series User’s Guide Rev D
11/8/06

4 - 11

43-Key Alpha/Numeric Keyboard
The following graphic displays the 43-key alpha/numeric keyboard.

Number Lock (NUM) 

The Number Lock key and Number Lock Pad and Indicators appear only on the 43-key keyboard. The Number Lock key 
enables you to toggle between the alpha and numeric modes. Alpha mode is when you type letters with the letter keys. Numeric 
mode is when you type numbers with the letter keys. On the 43-key keyboard, alpha mode is the default.

The Number Lock Indicators above the letter keys in the Number Lock Pad specify the number or character that will be typed 
when you press that letter key in numeric mode.

Backlight key (use with SFT to delete)

SCAN key

Space key (use with SFT to backspace)

CTRL, Blue, Red, ALT Modifier keys

Enter key

Tab key

Escape key

Number Lock key

Shift key

Navigation keys

Power key

Number Lock
Indicators

Number Lock Pad
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56-Key Full Alpha/Numeric Keyboard
The following graphic displays the 56-key alpha/numeric keyboard.

Note: To type a “Z” on this keyboard, press Red + Y.

Key Combinations 
There are keyboard combinations for specific functions and special characters on each keyboard. For charts of the key 
combinations associated with each keyboard layout, see Keyboard Combinations on page A-1.

Shift key

Navigation keys

SCAN key

Power key

Backspace key

Space key

Delete key

Backlight key

Insert key

CTRL, Blue, Red, ALT Modifier keys

Enter key

Tab key

Escape key
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Adjusting the Backlight

Both the keyboard and the display are backlit to enable better viewing in low-light conditions. 

Keyboard

All keyboards contains a Backlight key that toggles the keyboard backlight on and off ; see Backlight on page 4-8.

Display
The backlight for the color display is user-defined. Tap Start > Settings > System tab > Backlight. 

There are two tabs: Battery and External; the options on each tab are the same. The Battery tab determines display backlight 
settings when the terminal is running on battery power. The External tab determines display backlight settings when the terminal 
is powered by an external source, such as a Hand Held Products cable. 

Field Description

Turn off backlight Select how many minutes you want to elapse before the backlight 
automatically turns off.

Turn on backlight Select this option if you want the backlight to turn on when the a button is 
pressed or the touch screen is tapped.

Dim backlight if Select how many minutes you want to elapse before the backlight dims.

Backlight Intensity Move the slider to set the intensity of the backlight.

OK Tap OK to save settings. The display backlight functions according to the 
settings saved on each tab.
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Communication Options

Mechanical Connector
The 17-pin, industrial-grade, mechanical connector on the bottom panel is designed to work only with communication and 
charging peripherals sold/manufactured by Hand Held Products. Via these peripherals, the connector supports USB and RS-232 
communications, enabling the user to connect the Dolphin terminal to external devices such as scanners and printers. 

For more information about the connector, see Mechanical Connector on page 3-9.

IrDA Port
The IrDA port enables the Dolphin terminals to transmit data via pulses of light to and from other IrDA-compliant devices, such 
as printers and PCs or to other Dolphin terminals.

For more information, see Using Infrared on page 6-4. 

Wireless Radios
See Radio Options on page 4-15.

Software Communication Programs

Microsoft ActiveSync v3.7 or Higher

Microsoft ActiveSync is a tool that enables Windows Mobile devices to exchange and synchronize 
application data with a desktop computer.

For more information, see Using ActiveSync on page 6-1.

RAS (Remote Access Services)

RAS is a feature built into Windows NT that enables users to log into an NT-based LAN using a 
modem, X.25 connection or WAN link. RAS is fully supported and allows the use of PPP or SLIP 
connections for network connectivity.
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Radio Options

Dolphin terminals can be configured with one or a combination of 802.11b, Bluetooth, or GSM/GPRS (Dolphin 9500 only) radios.

For more information about 802.11b radios, see Wireless LAN (WLAN) Communications with 802.11b on page 7-1.
For more information about Bluetooth radios, see Wireless PAN (WPAN) Communications with Bluetooth on page 8-1.
For more information about GSM/GPRS radios, see Wireless WAN (WWAN) Communications with GSM/GPRS on page 9-1.

Note: Dolphin 9550 terminal supports all radio options and configurations EXCEPT FOR GSM/GPRS!

Radio Combinations
Co-located Co-located radio combinations are those where you can use only one radio at a time. Both radios can 

be installed but not operate simultaneously.
802.11b and GSM/GPRS

Co-operational Co-operational radio combinations are those that you can enable and operate simultaneously.
Bluetooth and 802.11b
Bluetooth and GSM/GPRS

Radio Driver Installation
Radio drivers install during the autoinstall portion of any hard reset. Only the appropriate drivers for your terminal’s radio 
configuration install. For more information, see Let Autoinstall Run on page 2-9.

When one radio driver installs, its radio is enabled automatically after each hard reset. When more than one radio driver installs, 
the terminal generally enables the 802.11b radio. However, if a GSM radio is installed, the terminal enables the GSM radio.

Using the Radio Manager
The Radio Manager enables and disables radios and radio combinations. 

Single Radio If your terminal contains a single radio module and its associated driver is installed, the radio is 
enabled and operates after each hard reset. 

Multiple Radio If multiple radio modules are installed in your terminal, you must enable simultaneous operation of 
the radios in the Radio Manager. (Configuration of simultaneous radio operation is done during the 
manufacturing process according to FCC regulations.)

Multiple Radio GSM and 802.11b are mutually exclusive. While both radios may be installed on the terminal, they 
cannot operate simultaneously. Therefore, even if you have modules and drivers for both radios 
installed on your terminal, you will not see GSM and 802.11b together as a radio combination to be 
enabled in the Radio Manager.

Enabling Radios and Radio Combinations
Requirements To successfully enable a radio, its hardware module and software driver must both be installed. If the 

module is present, the radio appears in the Radio Manager. However if the driver is not installed, you 
cannot successfully enable the radio.

Driver Sequence When working with radio combinations, the Radio Manager enables and disables the radio drivers as 
necessary and in the proper sequence. 
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1. Open the Radio Manager by tapping Start > Settings > Connections tab > Radio Manager. 
The Radio Manager appears identifying the radios and radio combinations that can be enabled on your terminal in the 
Radio Modes list. (To appear on this window, a radio’s hardware module must be installed.) 

2. Select the radio or radio combination and tap Apply. The Radio Manager begins enabling your radio or radio combination. 

3. When enabled, the Status field reads “Success.”

Radio Manager Window

Radio Modes The Radio Modes section displays the radio hardware modules currently installed on the terminal.  

Status field The Status field provides feedback on the state of the radio: 

To Disable Radios

Radio drivers are automatically powered down if the radio combination that is currently enabled requires it. 

To disable all radios, select None in the Radio Modes box and tap Apply.

Using the Soft Input Panel (SIP)

Use the SIP to enter information in any program on the Dolphin terminal. You can either type on the soft keyboard or write on the 
touch screen using Letter Recognizer or Block Recognizer. In either case, the characters appear as typed text on the screen. 

To show or hide the SIP, tap the Input Panel button. Tap the arrow next to the Input Panel button to see your choices.

When you use the SIP, your terminal anticipates the word you are typing or writing and displays it above the input panel. When 
you tap the displayed word, it is inserted into your text at the insertion point. The more you use your Dolphin terminal, the more 
words it learns to anticipate.

To change word suggestion options, such as the number of words suggested at one time, tap Start > Settings > Personal tab 
> Input > Word Completion tab.

Ready Selected radio is enabled and the Radio Manager is ready to receive a command.

Success Selected radio was enabled successfully.

Error Message Selected radio could not be enabled. 
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Using the SIP Keyboard

1. Tap the arrow next to the Input Panel button and select Keyboard.

2. On the soft keyboard that is displayed, tap the keys with your stylus.

Using the Letter Recognizer
With Letter Recognizer you can write letters using the stylus just as you would on paper.

1. Tap the arrow next to the Input Panel button and then Letter Recognizer.

2. Write a letter in the box.

When you write a letter, it is converted to typed text that appears on the screen. For specific instructions on using Letter 

Recognizer, with Letter Recognizer open, tap the question mark next to the writing area .

Using the Block Recognizer
With Block Recognizer you can input character strokes using the stylus.

1. Tap the arrow next to the Input Panel button and then Block Recognizer.

2. Write a letter in the box.

When you write a letter, it is converted to typed text that appears on the screen. For specific instructions on using Block 
Recognizer, with Block Recognizer open, tap the question mark next to the writing area.

Selecting Text
To edit or format typed text, select it by dragging the stylus across the text. Then, use the commands on the pop-up menu to cut, 
copy, and paste the selected text.
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Input Panel Options

You can set input options by going to Start > Settings > Personal tab > Input.The following graphics are the tab windows where 
you can customize the input panel to your preferences:

Writing on the Screen

In any program that accepts writing, such as the Notes program, and in the Notes tab in Calendar, Contacts, and Tasks, you can 
use your stylus to write directly on the screen as you would on paper. To write on the screen, tap the Pen button to switch to 
writing mode. This action displays lines on the screen to help you write.

Note: Some programs that accept writing may not have the Pen button. See the documentation for that program to find out how 
to switch to writing mode.

To Select Writing
If you want to edit or format writing, you must select it first.

1. Tap and hold the stylus next to the text you want to select until the insertion point appears.

2. Without lifting, drag the stylus across the text you want to select.

If you accidentally write on the screen, tap Tools, then Undo and try again. You can also select text by tapping the Pen button 
to deselect it and then dragging the stylus across the screen.

Input Method tab Word Completion tab Options tab
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You can cut, copy, and paste written text in the same way you work with typed text: tap and hold the selected words and then 
tap an editing command on the pop-up menu, or tap the command on the Edit menu.

Drawing on the Screen

Drawing on the screen is similar to writing on the screen. The difference between writing and drawing on the screen is how you 
select items and how they can be edited. To create a drawing, cross three ruled lines on your first stroke. A drawing box appears. 
Subsequent strokes in or touching the drawing box become part of the drawing. Drawings that do not cross three ruled lines will 
be treated as writing.

For example, selected drawings can be resized, while writing cannot.

Note: You may want to change the zoom level so that you can more easily work on or view your drawing. Tap Tools and then 
a zoom level.

Selecting a Drawing
To edit or format a drawing, tap and hold the stylus on the drawing until the selection handle appears. To select multiple drawings, 
deselect the Pen button and then drag to select the drawings you want.

You can cut, copy, and paste selected drawings by tapping and holding the selected drawing and then tapping an editing 
command on the pop-up menu, or by tapping the command on the Edit menu. To resize a drawing, make sure the Pen button 
is not selected, and drag a selection handle.

Status Icons

Status icons appear in the Navigation bar to indicate the status of various system functions; see Navigation Bar and Start Menu 
on page 4-2.

Status Icon Meaning

Turns the sound on and off 

Backup battery is low 

Main batteries are charging 
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Note: The Notification icon  displays if more notification icons need to be displayed than there is room to display them. Tap 
the icon to view all notification icons.

Notifications

Notifications remind you when you have something to do. For example, if you’ve set up an appointment in Calendar, a task with 
a due date in Tasks, or an alarm in Clock, you’ll be notified in any of the following ways:

• A message box appears on the screen.
• A sound, which you can specify, is played. 

To choose reminder types and sounds, tap Start > Settings > Personal tab > Sounds & Notifications (see Personal Tab on 
page 5-2). The options you choose here apply throughout the terminal.

Finding and Organizing Information

The Find feature on your Dolphin terminal helps you quickly locate information. Tap Start > Programs > Find.   

Enter the text you want to find, select a data type, and then tap Go to start the search. To quickly find information that is taking 
up storage space, select Larger than 64 KB in Type.

You can also use the File Explorer to find files and organize these files into folders. Tap Start > Programs > File Explorer. 

You can move files in File Explorer by tapping and holding the item you want to move, and then tapping Cut or Copy and Paste 
on the pop-up menu.

Main batteries are low 

Main batteries are very low 

Main batteries are full

Synchronization is beginning or ending

Notification that one or more e-mail messages were received

Status Icon Meaning



Dolphin® 9500 Series User’s Guide Rev D
11/8/06

5 - 1

5                                       
Settings

Overview

Customized settings are available from the Start menu.

Tap Start > Settings and settings screen opens. Settings consists of three tabs:      

Personal Customize buttons, set SIP options, and adjust headset settings; see Personal Tab on page 5-2.

System Adjust system settings; see System Tab on page 5-7.

Connections Establish network connections settings; see Connections Tab on page 5-16.

Personal Tab System Tab Connections Tab
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Personal Tab

To access the Personal tab, tap Start > Settings. The screen opens to the Personal tab.

Personal settings are stored in RAM memory. They are replaced by system defaults after each hard reset. For more information 
about resets, see Resetting the Terminal on page 2-11.

Button Name Description See

Buttons Customize keyboard buttons to perform functions. Buttons on page 5-3

Headset Adjust audio settings for headset use. Headset Control on page 5-4

Input Customize the SIP. Input Panel Options on page 4-18

Menus Customize the Start and New menus. Menus–Modifying the Start Menu 
on page 5-5

Owner Information Enter your contact information.

Password Password protect the terminal to limit access to your device. 

Sounds & 

Notifications
Set the sound volume, enable and disable sounds for 
specific actions, and set sound parameters for system 
notifications.

Today Customize the look and information that is displayed on the 
Today screen.

!
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Buttons
Buttons programs keyboard buttons  to launch applications or execute commands. The default button assignments that appear 
on the Buttons window are inactive until you enable the HotKeys Power Tool.

To Enable HotKeys

1. Tap Start > Power Tools. 

2. Tap the HotKeys icon once . HotKeys activates the button assignments in Buttons.

3. Verify the assignment by tapping the button on the keyboard.

For more information about the HotKeys Power Tool, refer to the Dolphin Power Tools User’s Guide, which is available for 
download from the web at www.handheld.com.

Button Assignments

1. After HotKeys is enabled, tap Start > Settings > Personal tab > Buttons.  

Note: The buttons that appear on this window are the only buttons that can be programmed via the Buttons setting. You cannot 
add buttons to this window.

2. To change button assignment, tap on the name of the application in the Assignment column and select a program or 
command in the Assign a program drop down list. 

3. Tap OK to save.

Available Applications

The Assign a program list contains the applications installed on the terminal. If there is a program installed that you would like 
to see in this list, paste a Shortcut to the program in the \\Windows\Start Menu\Programs folder. For instructions about 
creating shortcuts, see Using File Explorer on page 5-5..

Additional Functions

The Assign a program list also contains the following commands: 

Command Description

<Input Panel> Opens the soft input panel.

<None> Nothing happens when the button is pressed.

http://www.handheld.com

http://www.handheld.com
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Headset Control
The Headset Control setting enables you to adjust audio settings while using a headset.

Stereo headphone

Select this option if you are using a headset for audio output only. If so, you need to use the microphone on the 
terminal (Microphone, page 3-5) for audio input; i.e., listen via the headset and speak into the microphone. These 
types of headsets usually contain two earpieces for stereo sound. Tap OK to save your selection.

Telephone (mono with mic)

Select this option if you are using a headset that also contains a microphone. When this option is selected, you 
speak into the microphone on the headset and not the microphone on the terminal. These types of headsets usually 
have one earpiece for mono audio. Tap OK to save your selection.

Mic Volume

These options enable you to adjust the audio level of the microphone; Normal is the default setting.
These settings apply to the selected Headset Type:

Stereo headphone Adjusts the volume on the terminal’s microphone (Microphone, page 3-5). 
Telephone (mono with mic) Adjusts the volume on the headset’s microphone.

Tap OK to save your selection. This setting does not work if you are using a GSM radio for two-way voice 
communication; see Audio Modes on page 9-3.

Headset Volume

The slider enables you to adjust the speaker volume (audio output) of the headset. Move the slider from Mute to 
High depending on your preference. The volume adjusts automatically as you move the slider. These headset 
volume settings apply to both Headset Types.

<OK/Close> Performs the same function as tapping OK on the screen.

<Scroll Down> Scrolls down in the open application.

<Scroll Left> Scrolls left in the open application.

<Scroll Right> Scrolls right in the open application.

<Scroll Up> Scrolls up in the open application.

<Start Menu> Opens the Start menu.

<Today> Opens the Today screen.

Command Description
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Menus–Modifying the Start Menu
You can add existing programs you use often, such as File Explorer, to the Start menu. You are not installing or moving the 
program itself, you are simply creating a shortcut to the program from the Start menu.

To modify the Start menu, you can use the Menus Personal Setting, File Explorer, or Microsoft ActiveSync.

Using System Settings

1. Tap Start > Settings > Personal tab > Menus > Start Menu tab. 

2. Select the program you want to add and tap OK to save.

3. Tap the Start menu.

4. Verify that the shortcut to the program appears on the Start menu.

Note: You can also remove shortcuts from the Start menu by de-selecting them here and tapping OK.

Using File Explorer

You can use File Explorer to place a shortcut to a program on the Start menu.

We recommend that you Copy and Paste Shortcut so that you do not alter your program configurations by accident. If you Cut 
and Paste the program itself, you will be removing the program from its proper location, which means that the program might not 
run properly. Using Copy and Paste Shortcut ensures that the program files remain where they need to be to function properly. 

1. Tap Start > Programs > File Explorer. To see a list of all folders, tap the folder name and then My Device. 

2. Navigate to the program.

3. Tap and hold on the program, then tap Copy on the pop-up menu. 

4. Navigate to the Windows folder and open the Start Menu (My Device > Windows > Start Menu), tap and hold a blank area 
of the window, and tap Paste Shortcut on the pop-up menu. 

5. Tap the Start menu.

6. Verify that the shortcut to the program now appears on the Start menu.

Using ActiveSync on the Desktop

You can use the Explore feature of ActiveSync on your desktop computer to navigate through the files on your Dolphin terminal. 
The process is essentially the same, except that you are using Windows Explorer on the PC to create and paste the shortcut.
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1. Tap ActiveSync > Explore.

2. Navigate to the program.

3. Right-click on the program and select Create Shortcut. 

4. Select the shortcut, right-click, and select Cut.

5. Navigate to the Start Menu folder (Windows > Start Menu).

6. Right-click on an empty area and select Paste. 

7. On the terminal, tap the Start menu.

8. Verify that program appears on the Start menu. 

See ActiveSync Help for more information about using ActiveSync.
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System Tab

The System tab enables you to verify and sometimes alter system parameters. To access the System tab, tap Start > Settings 
> System tab. Tap the appropriate icon to open that system setting.    

About
The About system setting displays specific information about what is loaded on the terminal. It contains three tabs: Version, 
Device ID, and Copyrights.

Version Tab Displays the information about the software, operating system, and processor of the terminal.

Device ID Tab Displays the information the terminal uses to identify itself to other devices. It can be important to 
know this information if the Dolphin terminal is going to be part of a networked system of devices.

Device name:        Displays the system’s default name. This is the name used by ActiveSync.

Description:          Displays the description of the device ID.

Copyrights Tab Displays important copyright information.

Backlight
The Backlight system setting enables you to customize backlight functionality for the display. For more information, see Adjusting 
the Backlight on page 4-13.

ClearType Tuner
Dolphin terminals display support ClearType font rendering. ClearType is a Microsoft technology that increases the readability 
of text on LCD displays. 

After you enable ClearType font rendering in the Screen setting (Screen, page 5-14), you can adjust the render level. Use the 
slider to adjust the appearance of the sample type on the screen and tap OK. For more information about ClearType font 
rendering, visit: www.microsoft.com/typography/cleartype/what.htm?fname=%20&fsize=

Clock
This setting sets the system clock. Appointments, scheduled events, and any function on a schedule runs off this setting. You 
need to set the time zone and time after each hard reset; see Set the Time and Date on page 2-9.
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CPU Speed
This system setting enables you to see and change the current speed of the Central Processing Unit (CPU). 

The default is High Speed at 400MHz. Low Speed is 200MHz. 

To change the default, select Low Speed and tap OK. A message appear confirming the changed and now current CPU speed.

Tap OK to save the change.

Memory
The Memory system setting enables you to review and manage both RAM (volatile) and IPSM/Storage Card (non-volatile) 
memory. Dolphin terminals contain 64MB of on-board, volatile RAM memory and 32MB or 64MB of non-volatile ROM memory. 
Open the Memory setting whenever you receive system messages about memory being too low.

There are three tabs: Main, Storage Card, and Running Programs.

Main Tab

This tab displays the available, in use, and remaining RAM memory used for running and storing programs as well 
as storing program data. 

Fields Under Storage and Program 

To Increase/Decrease RAM Memory

Field Description

Total main memory Total RAM memory.

Storage RAM memory being used for storing programs and program data.

Program RAM memory being used to run programs.

Allocated RAM memory allocated for Storage vs. Program use.

In use RAM memory being used by Storage vs. Program memory functions.

Free RAM memory available for Storage and Programs use.
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To increase Program or Storage memory, tap, hold, and drag the slider towards the kind of memory you want to 
increase. The three fields adjust automatically; Program memory decrease when you increase Storage memory 
and vice versa.

Storage Card Tab

This tab displays the current capacity and usage statistics of the selected memory type - IPSM or Storage Card. 
Select the memory type from the drop-down list; IPSM is selected by default.   

IPSM 
Short for Intel Persistent Storage Manager, IPSM is the on-board Flash memory that is non-volatile. Because this 
memory is non-volatile, data or programs stored in IPSM are not affected when power is removed. Autoinstall 
programs, for example, are stored in IPSM so that they are always installed during startup. When IPSM is selected 
in the drop-down list, the Storage Card tab displays the IPSM memory capacity and usage statistics. 

Storage Card
You can install additional memory in Dolphin terminals - see SD Memory on page 3-8. If a storage card is installed 
in the terminal, Storage Card appears in the drop-down list. 

Select Storage Card and the Storage Card tab displays the current capacity and usage statistics of the installed 
storage card.

Total storage card 
memory

The total memory of the memory type selected in the drop-down list.

In use The amount of memory being used by the selected memory type.

Free The free memory available of the selected memory type. 
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Running Programs Tab

Displays the software programs currently using Storage memory. 

Check this tab when you are receiving out of memory errors or when the mobile computer is running slowly. 
Select a program in the list and tap Stop to stop it from running. Tap Stop All to automatically stop all running 
programs.

Anytime you stop a running program, it frees up RAM memory. Be advised that, when you stop a program here, any unsaved 
data in that program is lost. To free up memory without risking data loss, return to the running program, save your data, and close 
the application.

Links at the Bottom of the Memory Tabs

At the bottom of all three Memory tabs are two links: 

Remove programs Opens Remove Programs (see page 5-13).

Find Search for large files using storage memory. The Find screen opens with Larger than 64KB already 
selected in the Type field. 

Power
Power system settings contains three tabs: Battery, Wireless, and Advanced. 

Battery Tab

Displays the remaining charge of both the main and backup batteries. For more information about the terminal’s 
batteries, see Batteries on page 3-10.

!
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Wireless Tab

Determines the power settings for your wireless connection.

Select Wireless signals off when you don’t want to use system power to power up the radio(s).

Select Wireless signals on when you want the radio to use system power to transmit. This is the default setting. 
The list contains the radio firmware installed in the terminal. The selected items are the items using system power.

Advanced Tab

Determines power time-outs.

For On battery power, select the number of minutes of inactivity you want to pass before the terminal powers off 
when running on battery power.

For On external power, select the number of minutes of inactivity you want to pass before the terminal powers off 
when running on external power.

Options below the tabs

Adjust backlight opens the Backlight settings so that you can make adjustments to conserve power usage; see 
Backlight on page 5-7.

Change beam opens beam settings so that you can make adjustments to conserve power usage; see Using 
Infrared on page 6-4. (You would turn off receiving capabilities to conserve power.)

You can also set automatic turn-off times for the terminal to conserve power. 
When the device is “turned off,” that means that it goes into Suspend Mode (see page 2-11). 

Regional Settings
Regional Settings enables you to customize the appearance and formatting to your geographic region. Specifically, you can 
customize numbers (number of decimal places allowed, for example), currency (using the $ or €€  symbol, for example), time, and 
date. These specifications apply to all screens, including the Today screen.
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The Region tab displays an overview of the region selected in the drop-down list at the top. 

The terminal is loaded with a number of pre-programmed regional settings. Select one from the list. 

The results appear on the screen. 

To see specific settings or change a specific setting, tap on one of the tabs, make the change and tap OK to save it.
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Remove Programs
The Remove Programs settings enables you to remove programs installed on the terminal. Use this setting to troubleshoot when 
you receive messages that the device is out of memory. The programs removed are removed from RAM memory. Any program 
(usually *.cab or *.dll files) stored in the Autoinstall folder (My Device > IPSM > Autoinstall) will re-install after the next hard reset. 

For information about the Autoinstall process, see Let Autoinstall Run on page 2-9. 
For information about the hard reset process, see Hard Reset (Cold Boot) on page 2-11.

1. Tap the Remove Programs icon.  

2. In the list, select a program and tap Remove. The following message appears: 

3. Tap Yes. Wait while the program is removed. 

4. Verify that the program no longer appears in the list.

Memory

For more detailed memory information, tap memory of “Adjust memory allocation.” The Memory system setting opens. For 
information about memory settings, see Memory on page 5-8.
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Screen
Note: By default, dynamic screen rotation (i.e., the ability to switch between landscape and portrait orientation) is disabled on 

Dolphin terminals. Please consult the Dolphin SDK Add-on to find out how to enable dynamic screen rotation.

There are three tabs: Alignment, Clear Type, and Text Size. Screen opens to the Alignment tab.

Alignment Tab

On this tab, you can re-align the screen. You first align the screen at bootup. Re-align the screen again if tapping 
buttons or icons with the stylus no longer seems to work appropriately. For more information, see Align the Screen 
on page 2-8. 

ClearType Tab

The displays of Dolphin terminals support ClearType font rendering. ClearType is a Microsoft technology that 
increases the readability of text on LCD displays.

To enable ClearType font rendering, select Enable ClearType and tap OK.
To adjust the level of ClearType font rendering, use the ClearType Tuner; see ClearType Tuner on page 5-7.

For more information about ClearType font rendering, visit: www.microsoft.com/typography/cleartype/
what.htm?fname=%20&fsize=
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Text Size Tab

The Text Size tab enables you to perform font scaling within certain views of the Today screen, Contacts, Calendar, 
Messaging, and Tasks. This means that you can increase or decrease the point size of the font on application 
windows.

This is the default font size setting. To change the font size, move the slider toward Smallest or Largest. The 
Example text changes to reflect the font change. Tap OK to save the new font size setting.    

uPhone Settings
If you have a GSM/GPRS radio installed on your terminal the uPhone Settings icon appears on the System tab. For details, see 
Wireless WAN (WWAN) Communications with GSM/GPRS on page 9-1.

Default Font Size Largest Font Size
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Connections Tab

The Connections tab enables you to manage your network connections.     

Server-Assigned IP Addresses
Server-assigned IP addresses use Dynamic Host Configuration Protocol (DHCP).

Zero-Config Wi-Fi
The zero-config Wi-Fi feature of Windows Mobile is disabled on Dolphin 9500 series mobile computers.

Icon Description See

802.11b Settings Configures the 802.11b radio. 
This icon appears only if an 802.11b radio is installed 
on the terminal.

Wireless LAN (WLAN) Communications 
with 802.11b, page 7-1

Beam Verifies and adjusts infrared settings of the IrDA port.  Using Infrared, page 6-4

Connections Configures network connections; this is the 
Connections Manager. 

Connections Tab, page 5-16

IrDA Enables and disables the IrDA port so that the port can 
be used by the Bluetooth radio. 
This icon appears only if a Bluetooth radio is installed 
on the terminal.

Verify That the IrDA Port is Enabled, 
page 6-4

Radio Manager Enables and disables the radios installed on the 
terminal. 

Using the Radio Manager, page 4-15

Network Cards Displays network cards installed in the terminal. Configuring Network Cards, page 5-26

uPhone GPRS Configures GPRS settings for the GSM radio. 
This icon appears only if a GSM/GPRS radio is 
installed on the terminal. 

Wireless WAN (WWAN) 
Communications with GSM/GPRS, 
page 9-1
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Creating a Wireless Network Connection 
On Dolphin terminals, wireless networks need to be configured according to the radio installed in the terminal.

For more information about 802.11b radios, see Wireless LAN (WLAN) Communications with 802.11b on page 7-1.
For more information about Bluetooth radios, see Wireless PAN (WPAN) Communications with Bluetooth on page 8-1.
For more information about GSM/GPRS radios, see Wireless WAN (WWAN) Communications with GSM/GPRS on page 9-1.

Opening the Connections Manager 
To open the connections manager, tap the Connections icon. The Connections Manager opens displaying the Tasks tab. 

The Connections Manager consists of two tabs: Tasks and Advanced

Task Tab The Task tab configures and manages your My Work Network settings. Click on the link to setup or 
manage existing network accounts.

Advanced Tab The Advanced tab configures and manages network parameters and network cards.

Creating an External Modem Connection to an ISP
1. Obtain the following information from your ISP: 

• ISP dial-up access telephone number, 
• user name, 
• password, and 
• TCP/IP settings.

2. Use a NULL modem cable to connect to an external modem.

3. Tap Start > Settings > Connections tab > Connections > Task tab.
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4. Tap Add a new modem connection. The Make New Connection screen appears.

5. Enter a name for the connection, such as "My Connection."

6. In the Select a modem list, select the external modem by selecting Hayes Compatible on COM1. 

7. Tap Next. The My Connection screen appears. 

8. Enter the number that should be dialed when connecting to your ISP. Include any special digits such as "*" or "#";see 
Establishing Dialing Rules on page 5-24. Tap Next.

9. Enter any authentication information your ISP requests.

10. You should not need to change any settings in Advanced because most ISPs now use a dynamically-assigned addresses.
See Advanced Settings on page 5-19.

11. Tap Finish to complete this wizard.
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Advanced Settings

General Tab Use the General tab to change the connection speed of your connection. Wait for dial tone before 
dialing, then wait for credit card, add dial-string modem commands, or cancel call after a set number 
of seconds. 

Port Settings Tab The Port Settings tab has options that should be left alone unless indicated otherwise by your ISP.

TCP/IP Tab If your ISP does not use a dynamically-assigned address, enter that information into the TCP/IP tab.
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Servers Tab Finally, if your ISP requires special DNS or WINS information, enter it into the Servers tab.

Connecting to Your ISP

1. Tap Start > Settings > Connections tab > Connections to open the connections manager. 

2. Tap Manage existing connections.

3. Tap and hold on the applicable dial-up settings and select Connect. 
(You can delete the connection by selecting Delete.)

4. Your modem will dial-out and attempt to create the connection.

Creating an External Modem Connection to Your Work
Follow the instructions for Connecting to Your ISP (page 5-20), but select Add a new modem connection under My Work 
Network.

Establishing Exceptions for Work URLs

Some companies use periods in their intranet URLs (for example, intranet.companyname.com). If you attempt to connect to one 
of these URLs, Pocket Internet Explorer will search for the website on the Internet rather than the company's intranet. 

To connect to such intranet URLs, they need to be entered as Work URL exceptions in the connections manager. 

1. Tap Start > Settings > Connections tab > Connections > Advanced tab (see page 5-17).

2. Tap Select Networks. 

3. Tap Exceptions. The Work URL Exceptions screen opens. 
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4. Tap Add new URL to add a new exception.

5. Enter the Work URL and tap OK.

Setting up a Proxy Server Connection for Work Connections

If you are connected to your ISP or private network during synchronization, the terminal should download proper proxy settings 
during synchronization from your PC. If these settings are not on your PC or need to be changed, ask your ISP or network 
administrator for the proxy sever name, server type, port, type of Socks protocol used, and your user name and password.

1. Tap Start > Settings > Connections tab > Connections.

2. Under the My Work Network heading, tap Set up my proxy server.

3. Select This network connects to the Internet and This network uses a proxy server…

4. In the Proxy server field, enter the proxy server name.
Tap Advanced for advanced settings. This information can be provided only by your network administrator.

5. To change existing settings, under My Work Network, tap Manage existing connections and tap the Proxy tab.
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Setting Up a VPN Connection for Work Connections

A VPN connection helps you securely connect to servers, such as a corporate network, via the Internet. Ask your network 
administrator for your user name, password, domain name, TCP/IP settings, and host name or IP address of the VPN server.

1. Tap Start > Settings > Connections tab > Connections. 

2. Under the My Work Network heading, tap Add a new VPN server connection.

3. Enter the requested information including VPN type and tap Next. 

4. Indicate whether a pre-installed certificate should be used or rather a pre-shared key and tap Next.

5. Enter your login details. If finished, tap Finish to complete VPN setup.

6. Otherwise, tap Advanced to access more options.
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• Enter TCP/IP settings in the first tab; server-assigned IP addresses use DHCP.

• Enter Server DNS/WINS information in the Servers tab.

Connecting to a VPN Server

1. Tap Start > Settings > Connections tab > Connections. 

2. Select Edit my VPN servers.
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3. Tap and hold on the server, then select Connect on the popup menu. 
(Note that through this screen you can delete your VPN server connection.)

1. Your VPN Server is accessed. When connected, tapping on the  icon displays the following bubble: 

Establishing Dialing Rules 
1.  Tap Start > System > Connections tab > Connections > Advanced tab (see page 5-17).

2. Tap Select Location.

3. Select Use dialing rules. By default two dialing rules profiles exist: Home and Work. 

4. Tap Edit to configure either profile.
(You can define your own dialing profile by tapping New. A warning appears that your existing modem connections must 
include the correct country and region area code settings. 
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5. Tap OK to confirm. Enter the appropriate information on the next screen.

6. Tap Dialing Patterns to change how dialing occurs.

7. Following the format of "e" represents country code, "f" represents area code, and "g" represents the number, enter how 
local, long distance, and international calls should be dialed. Tap OK to save your changes.
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Configuring Network Cards
To see the network cards installed on your terminal, tap Start > Settings > Connections tab > Connections > Advanced tab 
(see page 5-17) > Network Cards. 

Tap on an adapter to review its settings. 

Use server-assigned IP address is selected by default; server-assigned IP addresses use DHCP. If you make any changes on 
these tabs, you must tap OK to save the changes, then perform a soft reset to update the registry.

After you tap OK, the following message appears:

Tap OK again to save any changes.

For details about performing a soft reset, see Soft Reset (Warm Boot) on page 2-11. During the soft reset, the new registry entries 
created by the changes can be read by the applications that need them.

Do NOT perform a hard reset (see Hard Reset (Cold Boot) on page 2-11) after modifying an adapter here. Hard resets return the 
terminal to factory defaults. !
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6
Communications

Overview 

You can exchange information between your Dolphin terminal and other mobile devices, a desktop computer, a network, or the 
Internet. You have the following connection options:

• Connect to your desktop computer and synchronize via Microsoft ActiveSync v3.7 or higher.
• Use the infrared (IrDA) port to send and receive files between two devices.
• Connect to your ISP. 

Connecting
More information on the procedures described here, as well as information on additional procedures, can be found in the following 
locations:

• ActiveSync Help on the desktop computer. In ActiveSync, click Help > Microsoft ActiveSync Help.
• See Inbox on page 10-6.
• Online Help. Tap Start > Help > View menu > All Installed Help > Inbox or Connections.

For more information, go to the Windows Mobile software website at: www.microsoft.com/windowsmobile/products/pocketpc/

Installing Additional Software
In addition to the default programs installed on your terminal when it is first booted up, you can install any program (created for 
a Windows Mobile device), as long as the terminal has enough memory to store the program and the program has an *.exe, 
*.cab, or *.dll extension. 

The most popular place to find software on the Windows Mobile website: www.microsoft.com/windowsmobile/products/pocketpc/

When selecting programs, verify that the program and version of the program are designed for the Windows Mobile and your 
processor. You can verify your processor by tapping Start > Settings > System tab > About > Version tab. Make a note of the 
information in the Processor field. 

You can install additional software via:

• ActiveSync - see page 6-3.
• Infrared - see page 6-4.
• Network connection (via wireless radio) - see page 6-6.

Using ActiveSync

Using Microsoft ActiveSync, you can synchronize information in Microsoft Outlook or Microsoft® Exchange Server on your 
desktop computer with your Dolphin terminal. You can also synchronize this information directly with a Microsoft Exchange 
server.

Synchronization compares the data on the desktop computer and the terminal and updates both with the most recent data so 
that the information on both is identical. You can:

• Update the information in Microsoft Pocket Outlook® by synchronizing with Microsoft Outlook on your desktop computer. 
• Synchronize Microsoft Word and Microsoft Excel files between your device and desktop computer. Your files are automatically 

converted to the correct format.

The most current version of ActiveSync can be downloaded from www.microsoft.com.

Additional Capabilities
With ActiveSync, you can also:

• Back up and restore your device data. 
• Copy (rather than synchronize) files between your device and desktop computer.
• Control when synchronization occurs by selecting a synchronization mode. For example, you can synchronize continually 

while connected to your desktop computer or only when you choose the synchronize command.
• Select which information types are synchronized and control how much data is synchronized. For example, you can choose 

how many weeks of past appointments you want synchronized.

!

http://www.microsoft.com/windowsmobile/products/pocketpc/
http://www.microsoft.com/windowsmobile/products/pocketpc/
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Requirements
To synchronize, ActiveSync version 3.7 or higher must be installed on both your desktop computer and Dolphin terminal. Dolphin 
terminals ship with ActiveSync 3.7 already installed. Therefore, you must install ActiveSync 3.7 on your desktop computer from 
the Microsoft Companion CD that came with your terminal.    

To install ActiveSync on your desktop computer, insert the Microsoft Companion CD into the CD-ROM drive of your desktop 
computer. Click the yellow arrow, then Start Here, and follow the directions on your screen.

When communicating via ActiveSync, your terminal must be connected to the host PC with a peripheral device sold/manufactured 
by Hand Held Products, such as the Dolphin HomeBase, Dolphin Mobile Base, Dolphin Net Base, Dolphin Mobile Charger or 
other Dolphin 9500 Series charging/communication cable. Use of any peripheral not sold/manufactured by Hand Held Products 
may damage your terminal and will void the warranty. 

For more information about communication peripherals, see Dolphin HomeBase on page 12-1 and Dolphin Mobile Base on page 
13-1.

Setting Up Your Desktop Computer
When installation of ActiveSync is complete on your desktop computer, the ActiveSync Setup Wizard helps you 

• connect your terminal to your desktop computer, 
• set up a partnership so you can synchronize information, and 
• customize your synchronization settings. 

Synchronizing from Your Desktop Computer
Because ActiveSync is already installed on the Dolphin terminal, your first synchronization process begins automatically when 
you finish setting up your desktop computer in the wizard and your terminal is connected to the host PC. 

After your first synchronization, look at Calendar, Contacts, and Tasks on the terminal. Notice that the same information from 
Microsoft Outlook on your desktop computer is now on the terminal. Simply remove the Dolphin from the communication 
peripheral and you’re ready to use it.

By default, ActiveSync does not automatically synchronize all types of information. Use ActiveSync Options to specify the types 
of information you want to synchronize. The synchronization process makes the data (in the information types you select) 
identical on both your desktop computer and your device.

For more information about using ActiveSync on your desktop computer, open ActiveSync, then open ActiveSync Help.

Synchronizing from the Terminal
ActiveSync must be setup on your desktop computer and the first synchronization process completed before you initiate 
synchronization from the terminal for the first time.

To initiate synchronization the first time, tap Start > ActiveSync. The synchronization process begins. 

Note: If you have a wireless LAN card, you can synchronize remotely. 

After the first synchronization, when using Dolphin peripherals such as the HomeBase or Mobile Base, synchronization begins 
automatically whenever a terminal is properly seated in the terminal well. For more information, see Dolphin HomeBase on page 
12-1 or Dolphin Mobile Base on page 13-1.

Exploring Your Terminal from the Desktop Computer
When the terminal and desktop computer are connected, open the main ActiveSync window (on the desktop), and click Explore. 

!



Dolphin® 9500 Series User’s Guide Rev D
11/8/06

6 - 3

The Mobile Device folder opens in Windows Explorer. 

The terminal is now treated as a mass storage device, and transferring files is as simple as dragging and dropping or copying 
and pasting as you would for moving files between folders on your hard drive.

Adding Programs to the Terminal Using ActiveSync

When selecting programs, verify that the program and version of the program are designed for the Windows Mobile and your 
processor. You can verify your processor by tapping Start > Settings > System tab > About > Version tab. Make a note of the 
information in the Processor field. 

Depending on the application, the software must be stored or installed on the host PC. 

1. Download the program to your desktop computer from either the Internet or the CD or disk that contains the program. You 
may see a single *.exe or setup.exe file, a *.cab file, or *.dll. There may also be several versions of files for different device 
types and processors.

2. Read any installation instructions, Read Me files, or documentation that comes with the program. Many programs provide 
special installation instructions.

3. Connect the terminal to the desktop computer via a Hand Held Products communication peripheral.

If the File is an Installer:

An installer program is one that installs on the PC and the terminal simultaneously; one process installs to both devices.

1. On the PC, double-click the *.exe or *.setup.exe file. The installation wizard begins. 

2. Follow the directions on the PC screen. The installation process includes transferring the software to the terminal. 

If the File is Not an Installer:

Some programs cannot be installed on PCs because they are designed for terminals. In these cases, the appropriate files must 
be stored on the host PC, transferred via ActiveSync, and installed on the terminal. You will know the program cannot be installed 
on the PC if an error message appears when you try to install it stating that the program is valid but designed for a different type 
of computer. 

1. If you cannot find any installation instructions for the program in the Read Me file or documentation, open ActiveSync and 
click Explore.*

2. Navigate to the My Pocket PC folder and copy the program file or files to the Program Files folder on the terminal. 

• If you want the program to be part of the Autoinstall that occurs after every hard reset, place the program file in the 
Autoinstall folder (My Pocket PC > IPSM > Autoinstall).

3. Depending on the program, you may need to open File Explorer on the terminal, navigate to the folder where the program 
is located, and tap on the program file to install it.

• If you copied the file to the Autoinstall folder, you can either tap on the program inside the Autoinstall folder or perform 
a hard reset and the program will install as part of the regular Autoinstall; see Let Autoinstall Run on page 2-9. 
Remember, a hard reset erases RAM data! For more information, see Hard Reset (Cold Boot) on page 2-11.

After installation on the terminal is complete, tap Start > Programs and the program and its icon appears on the Programs 
screen. Tap it to open the program.

!
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Using Infrared

Dolphin terminals contain infrared or IrDA ports on the left side panel (see IrDA Port on page 3-8). Using these ports, you can 
send and receive data between the terminal and other devices equipped with infrared. This can include, but is not limited to, 
Windows Mobile information such as Contacts and Tasks, as well as software upgrades.

Verify That the IrDA Port is Enabled
The IrDA port must be enabled to transmit data. By default, the IrDA port is assigned to Com port 6 and is enabled. When a 
Bluetooth radio is installed, the IrDA port can be disabled to free up a Com port for Bluetooth devices. 

To verify that the IrDA port is enabled, tap Start > Settings > Connections tab > IrDA .

If Enable IrDA ports is selected, then the IrDA port is active.

Note: The IrDA icon appears on the Connections tab only if there is a Bluetooth radio installed on the terminal.

IrDA Port Location on the Terminal

The above graphics shows the left side panel of the Dolphin 9500 terminal. The location of the IrDA port is the same on all 
terminals in the Dolphin 9500 Series. For more information, see IrDA Port on page 3-8.

Verify That Beam Settings Are Set to Receive
The Beam Settings must be set to receive for the terminal to receive data from other infrared devices. To verify, tap Start > 
Settings > Connections tab > Beam. The Beam Settings window should appear as follows:   
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Sending Information
To send or receive, the IrDA ports of both devices - whether it’s two terminals, or a terminal and a host device - must be aligned 
with each other and within a close range. The maximum data-transfer speed is 115 Kbps.

1. Align the IrDA ports.

2. Open the program where you created the item you want to send and locate the item in the list.
You can also beam files, but not folders, from File Explorer. 

3. Tap and hold the item. A pop-up menu appears. 

4. Select Beam File. The information begins transmitting to the other device.

Receiving Information
1. Align the IrDA ports.

2. Have the owner of the other device send the information to you. 

3. Your terminal automatically begins receiving it.

Troubleshooting
If the Beam Settings are not set to receive or you’ve aligned two IrDA ports and the terminal is still not receiving, tap Start > 
Programs > Infrared Receive. The terminal searches for the sending device. 

If the terminal cannot find the sending device, the following message appears:

Selected item

Pop-up menu
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Using an ISP

The communication software for creating an ISP connection is already installed on your device. Your service provider should 
provide the software needed to install other services, such as paging and fax services.

After you are connected, you can send and receive e-mail messages by using Inbox and view web pages using Pocket Internet 
Explorer. For more information, see Inbox on page 10-6. You can also download software applications from the web.

Adding Programs Directly from the Internet
When selecting programs, verify that the program and version of the program are designed for the Windows Mobile and your 
processor. You can verify your processor by tapping Start > Settings > System tab > About > Version tab. Make a note of the 
information in the Processor field. 

1. Determine your device and processor type so that you know which version of the software to install. Tap Start > Settings > 
System tab > About. On the Version tab, make a note of the information in the Processor field.

2. Download the program to your device straight from the Internet using Pocket Internet Explorer. You may see a single *.exe 
or setup.exe file, or several versions of files for different device types and processors. 

3. Read any installation instructions, Read Me files, or documentation that comes with the program. Many programs provide 
special installation instructions.

4. Tap the file, such as an *.exe file. The installation wizard begins. Follow the directions on the screen.

For more information about working with Pocket Internet Explorer, see Pocket Internet Explorer on page 10-8.

!
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7
Wireless LAN (WLAN) Communications with 802.11b 

Overview

Dolphin terminals are available with an on-board 2.4 GHz 802.11b WLAN (Wireless Local Area Network) radio that uses Direct 
Sequence Spread Spectrum (DSSS) technology to spread the signal continuously over a wide frequency band at a data rate of 
up to 11 Mbps. In addition, the open software architecture makes the Dolphin terminal a complete solution for a variety of wireless 
mobile data collection applications.

Dolphin terminals are interoperable with other 802.11b Wi-Fi-compliant products including Access Points (APs), printers, PCs 
via PC card adapters and other wireless portable terminals.

Enabling the 802.11b Radio Driver
When the Dolphin terminal initializes, the radio driver for 802.11b is installed. The terminal defaults to the 802.11b radio during 
initialization unless a GSM radio is installed, in which case, the terminal defaults to the GSM radio. The 802.11b radio must be 
enabled before you can configure the radio on a network. Verify the radio’s status before configuring.

Note: Radios are enabled manually in the Radio Manager; tap Start > Settings > Connections tab > Radio Manager.

Configuration Utilities
There are two configuration utilities for the 802.11b radio: 

802.11b Settings Use this configuration utility to configure the radio without Wired Equivalent Privacy (WEP) or with 
standard WEP (64/128 bit) and no authentication. For more details, see 802.11b Settings later in this 
chapter. 

802.11b Wireless Security Supplement

Use this configuration utility to configure the radio using WEP (beyond the standard), Wi-Fi Protected 
Access (WPA), and authentication. For details, see 802.11b Wireless Security Supplement later in 
this chapter.
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802.11b Settings

You can access the configuration utility two ways:

1. Tap Start > Settings > Connections tab > 802.11b Settings. The icon appears on the Connections tab only if there is an 
802.11b radio installed on the terminal.

2. Tap the Status icon  in the command bar; see Using the Status Icon.

The 802.11b Settings utility consists of four tabs: Status, Config, Advanced, and About. You configure the radio on the Status, 
Config and Advanced tabs. 

Status Icons
The status icon in the command bar indicates the status of the network.

Status Tab 

Icon Description

Excellent signal strength. Excellent connection.

Poor signal strength. Poor connection.

Radio disabled. No radio connection. 

(Access Point) AP Mode.

Peer Station, Peer-to-Peer Mode.

WEP enabled. Network needs a WEP Key to connect.

WEP disabled. Network does not need a WEP Key to connect.

Mismatched WEP Key configuration with your network.

Online help button.

Field Description

Current Channel Shows the RF channel currently used by the radio.
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Current TX Rate Shows the current transmit rate. This can be 1 Mbps, 2 Mbps, 5.5 Mbps, or 11 Mbps.

Disable/Enable 
Radio

Tap this button to disable/enable the radio.

Rescan Tap this button to start a rescan process to search for an AP with a stronger signal in the network.

Link Quality Displays the signal to noise ratio.

Strength Displays the signal strength at the receiver.

IP Address Displays the IP address of the radio. Verify configuration information with your network administrator. 

Renew IP Tap this button to reapply the IP address from the DHCP server when automatic DHCP is enabled.

State Displays the Network Name and the MAC address of the: 
• AP the radio is associated with in AP mode, or
• Creator of IBSS into which the radio is joined in peer-to-peer (Ad-Hoc) mode.

After an SSID is chosen, this field name changes to “BSS ID.”

More Info Tap this button to display detailed TCP/IP information as shown in the following screen.

Ping Tap this button to open the Ping Utility window where you can ping IP addresses.

Field Description

IP Address Enter an IP address to ping.

Size (Bytes) The current data packet size in bytes; 32 is the default. 
You can select up to 8192 from the drop-down list.

Timeout (ms) The current timeout; 500 is the default. 
Increase or decrease it by tapping the up and down arrow buttons.

Clear Clears IP Address input and the ping statistics field. 

Ping Pings the IP address entered in the input field. 

Ping Statistics Displays the pinging IP address and the pinging results.

Field Description
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Config Tab
The Config tab provides a list of all APs and peer stations in range. Use the list to create and edit SSID profiles for APs that you 
want the terminal to associate with. 

Preferred Profiles The Preferred Profiles section displays a list of your preferred profiles, the profiles you create or add 
from the list of Active SSIDs below. When applied, the 802.11b radio searches for the APs in the exact 
order shown in the list of profiles. This section is blank after the initial installation and each hard reset. 
This section remains blank if no automatic association preference is selected.

This section contains several icons that enable you to add and configure APs.

Active SSIDs This table shows all APs or peer stations (creator of IBSS) in the vicinity of the terminal that accept 
broadcast associations.

Each record displays information in the following six columns (Scroll right to see all the columns.): 

Icon Name Description

New Always active, tap this button to create a new profile.

The following buttons activate only when an Active SSID in the Preferred Profile list is selected.

Edit Opens the configuration screens for a selected SSID in the Preferred 
Profiles list.

Delete Deletes the selected SSID from the Preferred Profile list.

Up Moves the selected SSID up one place in the Preferred Profile list so that 
the terminal hits it prior to the next SSID.

Down Move the selected SSID down one place in the Preferred Profile list so 
that the terminal hits it after the prior SSID.

Note: Remember that the terminal accesses the SSIDs in this list in the exact order that they 
appear; moving an SSID up or down in the list determines the order of contact.

Column This column displays…

SSID The Network Name of the AP or peer station and shows the signal strength icon 

.

Signal Strength in percentage for the selected SSID.

Mode The mode of operation 

=AP

=Peer station
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Add        Tap this button to add an Active SSID to the Preferred Profiles list.

Apply Tap Apply to associate your station with a selected SSID. The SSID selected can be in the Preferred 
Profile or Active SSIDs lists. When applied, the Status tab opens displaying the status of the wireless 
connection. If the association fails, a search for another AP in the Preferred Profile list automatically 
takes place, and the radio attempts to associate with the station, in order of preference.

Refresh Tap Refresh to start a new search for all available APs or peer stations in the vicinity.

To Add an Active SSID to the Preferred Profile Table
An SSID needs to be in the Preferred Profile list to be edited.

1. Select an SSID in the Active SSID list and tap Add. The SSID moves to the Preferred Profile list.
If the SSID has the WEP Key turned on, the Settings window displays and prompts you to enter the WEP Method, 
Encryption Key, and Key ID. 

2. In the Preferred Profile list, select the SSID and tap Edit .

3. Follow the same process for creating a profile.

4. When configuration is complete, tap OK. 

5. The SSID and its profile are added into the Preferred Profiles list. 
If you’re adding an SSID with the WEP Key turned off, the Settings window does not display and the SSID is added directly 
to the Preferred Profile table. 

To Create a New Profile

In the Preferred Profiles section, tap the New button . Complete the Network Profile and Authentication tab windows.

Channel The channel and applied WEP method, if any. 

=WEP Key-On 

=WEP Key-Off 

SupRate Supported data rate of the AP or the peer station.

BSSID 
(MAC Addr)

BSSID or MAC Address of the AP or the peer station.

Column This column displays…
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Network Profile Tab 

Field Description

Network Name &Type

SSID Enter an SSID, which is the Network Name. Check with your network administrator for Network 
Name (SSID).

TX Rate Choose the transmit rate from the drop-down list - 1MB, 2 MB, Auto 1/2 MB, 5.5 MB, 11 MB, or 
Fully Auto. The transmit rate is set to Fully Auto by default. 

Type From the drop-down list, select
Peer-to-Peer=For communication between two (or more) radio stations (cards) without an AP. 
Access Point (AP)=Infrastructure mode. 

Chan Scroll to select a channel for communication. 

AP Search 
Threshold

Select Low Density (default), Medium Density, or High Density from the drop-down list and 
tap OK. 
AP search thresholds are used for wireless client roaming between APs. In general, the higher 
the density selected here, the easier your WLAN card roams between APs with the same SSID 
in the same network. Roaming also depends on the relative signal strength of the AP.

OK Tap this button to save the profile or changes to the profile.

Cancel Tap this button to close the window without saving or modifying the profile.

Note: The SSID, Type, TX Rate, and Channel fields are unchangeable in AP mode, whereas TX Rate and 
Channel fields can be changed in Peer-to-Peer mode.
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Authentication Tab

On the Authentication tab, you configure the WEP encryption key for secure wireless communication. 

To use WEP, the encryption key must be configured as part of the profile before connecting. For more information about 
configuring a profile, see To Create a New Profile on page 7-5.

Field Description

*Authentication 
Algorithm

This drop-down list is active and configurable only when the WEP Key is enabled for the selected 
SSID profile. If this drop-down list is active, select one of the following options:
• Automatic based on WEP setting=The algorithm automatically matches the AP's setting. 

This is the default selection.
• WECA Compliant (always use Open)=The algorithm should match the AP’s setting for Open. 
• Must use Shared with WEP=The algorithm should match the AP's setting for Shared. 

Method The options in this drop-down list determine what characters can be used to create the WEP 
encryption key in the Encryption Key field. Select one of the following five:
• Disabled=WEP Key is off
• 64 bit (HEX) uses 10 characters in Hexadecimal
• 64 bit (ASCII) uses 5 characters in ASCII 
• 128 bit (HEX) uses 26 characters in Hexadecimal 
• 128 bit (ASCII) uses 13 characters in ASCII 
HEX=Hexadecimal is a set of 16 characters from 0-9 and from A(a)-F(f).
ASCII=Any printable ASCII character can be typed.

Key ID Choose from the available Key IDs: 1 (Default), 2, 3, or 4. Check with your network administrator 
for the WEP Key and Key ID you need to use for your network.

Encryption Key Type in the encryption key for your wireless connection. The format allowed in this field depends 
on the character set and format selected in the Method field. 

*Enable 802.1X This option and drop-down list is active only when the WEP Key is enabled.
Select this option if access to the network needs group authentication, then select the 802.1X 
security standard–PEAP or TLS–from the drop-down list. 

*Properties Tap the Properties button to choose the certificate that applies. Accessing 802.1x networks 
require personal certificates for authentication. 

*Please note that 802.11b Settings does not support authentication; therefore, these fields are not active. If you 
are using authentication in your wireless 802.11b connection, you must configure that connection in the 802.11b Wireless 
Security Supplement. For more information, see 802.11b Wireless Security Supplement on page 7-10.

OK Tap this button to save the profile or changes to the profile.

Cancel Tap this button to close the window without saving or modifying the profile.
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To Delete a Profile
Profiles may be deleted either from the Preferred List or from the Preferred List and Registry. To delete a profile, select (highlight) 
a profile and tap the Delete button. On the pop-up window select the option of your choice and tap Yes to confirm or No to cancel. 

Advanced Tab

About Tab

The About tab displays Version Number and time of build for Network Driver, Configuration Utility, and NIC Firmware. 

Field Description

Power Save Mode This drop-down list determines the settings for Power Save Mode.
• Disable=Disables the Power Save mode.
• Always Enable=Enables Power Save mode. This is the default setting.
• Auto Enable=Automatically enables the Power Save mode when the terminal is 

running on battery power and automatically disables Power Save mode when the 
terminal is running on external power. 

Slider The slider is active only if Power Save Mode is enabled. Move the slider between Best 
Performance and Best Battery Life. The setting here modulates Power Save Mode to 
achieve maximum performance and maximum battery life.

Preamble Mode A preamble consists of a Synchronization (Sync) field and a 16-bit Start Frame Delimiter 
(SFD) field.
• Long TX Preamble=Where Sync field consists of 128 bits. 
• Short TX Preamble=Where Sync field consists of 56 bits.
• Auto TX Preamble=Automatically changes between long and short preamble mode 

transmission based on AP configurations. This is the default Preamble Mode.

Defaults Resets all the settings to default values, which are: 

• Always Enable for Power Save Mode, 
• Automatic based on WEP setting for Authentication Algorithm, and 
• Auto TX Preamble (for Preamble Mode).

Apply Applies changes. This button is active only when a change has been made on the tab.
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Using the Status Icon 

You access the 801.11b Settings by tapping the Status icon once on the Today screen . The following menu pops up:

Note: The Status Icon changes to a crossed lock  as a warning that you may have entered a wrong key (WEP Key mismatch) 
for the WEP-On AP or a station.

Menu Option Description

Wireless Radio On Turns on the radio. LED is on and the Link Icon displays with signal strength.

Wireless Radio Off Turns off the radio. A pop-up window will ask for your confirmation. If confirmed, 
the LED will be off and the Status icon will change color from green to red on the 
top without signal strength displayed. The WLAN card/module will stop functioning. 

Remove Status Icon Removes the Status Icon from the bottom tray. A pop-
up window asks you to confirm. Click Yes to confirm, 
or No to cancel. 

If confirmed, the Status icon does not display in the 
task tray, and you will need to go to Start > Settings > 
Connections tab > 802.11b Settings in the future. 

Wireless Network Status Opens the Status tab.

Configuration Opens the Config tab.

Advanced Configuration Opens the Advanced tab.

Version Information Opens the About tab.
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802.11b Wireless Security Supplement

AEGIS Client® offers the most comprehensive IEEE 802.1X supplicant for securing wired and wireless networks. The Client is a 
standards-based implementation of IEEE 802.1X and can be configured to work with almost any network equipment–wired or 
wireless–that supports the 802.1X authentication standard. The Client is interoperable with 802.1X-capable wireless APs and 
authentication servers including Microsoft's IAS and Cisco's ACS.

The Client solves the problem of key distribution in wireless LANs by using public key authentication and encryption between 
Wireless APs (WAP) and roaming stations to exchange dynamic Wired Equivalent Privacy (WEP) keys. In addition, network 
managers can control 802.1X user profiles from a centralized RADIUS server or, in the case of TTLS, from a RADIUS Diameter 
or other AAA servers. The Client supports both wireless (802.11a/b/g) and Ethernet interfaces.  

802.1X Supplicant Protocol Support 

Authentication

The Client supports the following authentication methods according to the 802.1X protocols: 

• MD5  
• EAP TLS
• EAP TTLS
• Cisco LEAP and PEAP
• Microsoft PEAP 

Encryption

The Client supports the following encryptions methods:

• WEP
• TKIP

AP Search Threshold
If you are using one of these authentication methodologies, you need to configure your 802.11b connection here, NOT 
through 802.11b Settings. However, if you want to set the AP Search Threshold above the default setting of Low Density, 
you do need to change that setting in 802.11b Settings; for details, see Network Profile Tab on page 7-6.

Required Network Configuration Information
Because the Client accesses a network that is protected by the IEEE 802.1X protocol, you must configure EAP data 
communication to match your network server parameters. If the EAP configuration doesn’t match your network configuration, you 
can’t access the network. Therefore, make sure you have the correct network server parameters on hand when you configure 
the client.

Opening the Client
To access the client the first time, tap Start > Programs > Meetinghouse AEGIS Client.

After the Client has been activated, you can tap the icon in the lower left corner of the command bar.

!
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Color Indicators

The color of the icon indicates the status of the controlled ports.

Main Screen
On the terminal, open the Client. The main screen opens displaying a list of ports on the system’s network interface cards, You 
manage ports on this screen.

Port Status Icon

The main screen contains a port status icon to the left of each port listed. The color of this icon indicates the status of the port. 
The color of the icon changes as the port starts authentication, negotiates with the AP and/or authentication server, and then 
joins the network. As the network interface starts or stops, the color of the port icon and the status field in the Interface List 
updates to reflect the current state of the interface. For details about what each color means, see Color Indicators on page 7-11.

Icon Color This color icon indicates that …

Green Authentication succeeded.

Yellow Authentication is in process.

Red Authentication failed.

If there is no yellow, red or green in the icon then either the ports are not being controlled by 802.1X, or there is no 
authentication activity on the controlled ports. The absence of yellow, red or green may also indicate that the network 
access server is not an 802.1X aware device. 

Gray The port is not in use or is disabled.
Either the Client isn’t running, or the port is not bound to the 802.1X protocol.

Orange The port is associated, but there is no response to 802.11b packets.
If using WEP without 802.1x authentication, this will be the final state when the connection 
is complete. If using 802.1x authentication, it is either a transient condition or can indicate 
that attempts to authenticate have timed out as there was no response to 802.1X packets.

Blue There is no 802.11b activity. The port may not be connected to an 802.1X-aware entity.

Port Status 
icon
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Client Menu

To open the client menu, tap Client in the command bar along the bottom of the window.

View Menu

The Standard and Advanced Views control the number of columns displayed in the main menu. 

Menu Item Description

Close Closes the Client's interface, while leaving the client running. 

Start/Stop Starts or stops 802.1X authentication. After you finish the initial configuration, tap the network 
interface and tap Start. If the port is already active, tap Stop first, then Start to force the program 
to read the new configuration file. 

Restart Same as a Stop followed by Start. Tap this when you receive a notice such as the following:

Configure Opens the Configuration screen displaying the User tab. 

Install Protocol Selecting this option binds the 802.1X protocol to the WLAN adapter currently installed on the 
device. The WLAN adapter then appears in the port list. 

Exit Terminates the client, which stops the 802.1X protocol.

Menu Item Description

Standard View Displays the Port (adapter name) and State columns. This is the default view.

Advanced View Displays the Port (adapter name), State, Primary Wireless Network, Wireless Network, 
and MAC Address of AP columns. Scroll right to see all columns.

Event Log The Event Log is a text file that contains status information from the logging function. 
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Help Menu

Tapping Help opens the help menu. Select Online Help to access online help. Select About to review software version 
information.

Status Bar

The status bar at the bottom of the main screen indicates the connection status between the network card and the AP.

The status bar displays one of the following depending on the status of connectivity:

• “Not Associated”
• “AP : [Name of the SSID] MAC : [MAC address].”

Port Menu

On the main screen, tapping on a port opens a popup menu that allows the port to be enabled or disabled, configured, or deleted. 

Each entry is listed sequentially with a time stamp and a 
text message. 
Tap Refresh to query the log again. 
Tap Close to return to the main screen.

Menu Item Description

Status Bar
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Port Menu Options

The port menu enables you to use 802.1X authentication, change the port configuration, or remove it from the port list. If there 
are no entries in the Port list, follow the advice in the troubleshooting section to resolve the problem. 

Configuring the Client
Each user account needs to define the protocol and the credentials the Client will use to authenticate a user. The Client will need 
to be reconfigured if the device is used on multiple networks, or if different users share the computer. 

Note: Fields are be grayed out if not relevant to the selected protocol. 

On the main screen, tap Client > Configure. The Client Configuration screen opens displaying the User tab.

On this tab, You…

User Settings Tab Configure authentication credentials and profiles.

System Settings Tab Set the level of detail that the Client will provide in the system log and zero-config options.

Server Identity Tab Control how the Client authenticates the server that handles the 802.1X protocol on the network side. 
This applies only to the TLS, TTLS, and PEAP authentication methods and is used to tell the Client 
what server credentials to accept from the authentication server to verify the server.

Menu Item Description

Enable and 
Disable 

These commands enable or disable 802.1X authentication on the port. The port should be 
enabled before the protocol is started. Enabling a port is not the same as starting it (see Client 
Menu on page 7-12); however, both actions are required for the Client to work. 

Configure Opens the port configuration screen

Delete Selecting Delete has no effect on the Dolphin device because you cannot remove the radio 
driver from the device.
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User Tab
The User settings tab defines the protocol and the credentials used to authenticate a user.

Field Description

Profile Multiple user credential profiles can be created for use when the user roams from one network to 
another. The drop-down list contains existing authentication credential profiles. Select a profile from the 
list to edit it in the fields that follow.
• Tapping Add permits new profiles to be added to the list. A screen appears where you can enter a 

name for the new profile. Enter a Profile name and tap OK. The name entered appears in the Profile 
drop-down list.

• Tapping Delete deletes authentication profiles. To be deleted, a profile cannot be assigned to a 
configured network.

Identity This is the 802.1X identity supplied to the authenticator. The identity value can be up to 63 ASCII char-
acters and is case-sensitive. 
For tunneled authentication protocols such as TTLS and PEAP, this identity (called the Phase 1 identity) 
is sent outside the protection of the encrypted tunnel. Therefore, it is recommended that this field not 
contain a true identity, but instead the identity “anonymous” and any desired realm (e.g. anony-
mous@myrealm.com). For TTLS and PEAP, true user credentials (Phase 2 identity) are entered in the 
Tunneled authentication section.
When used with PEAP and the .NET Enterprise Server Version 5.2, this field must contain the identity 
used in both Phase I and Phase II. The Phase II identity field is ignored.

Password This is the password used for MD5-Challenge or LEAP authentication. It may contain up to 63 ASCII 
characters and is case-sensitive. Asterisks appear instead of characters for enhanced security.

Authentication 
type

This is the authentication method to be used - MD5-Challenge, LEAP, PEAP, TLS, or TTLS. 
Your network administrator should let you know the protocols supported by the RADIUS server. The 
RADIUS server sits on the network and acts as a central credential repository for Access Servers that 
receive the radio signals and ultimately block or allow users to attach to the network. 
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Use certificate This is the certificate to be used during authentication. A certificate is required for TLS, optional for 
TTLS and PEAP, and unused by MD5 and LEAP. Therefore, this option becomes active only when TLS, 
TTLS, or PEAP is selected as the Authentication type.
If Use certificate is enabled, the client certificate displayed in the field is the one that is passed to the 
server for verification. To select a client certificate, tap Change and select the certificate from the list 
that appears. 
To appear in this list, certificates must be installed in the system. The Issued to column  should match 
the Identity field and the user ID on the authentication server used by the authenticator. 
Your certificate must be valid with respect to the authentication server. This generally means that the 
authentication server must accept the issuer of your certificate as a Certificate Authority. 
When obtaining a client certificate, do not enable strong private key protection. If you enable strong pri-
vate key protection for a certificate, you will need to enter an access password for the certificate each 
time this certificate is used. 

Tunneled authentication area 
Tunneled authentication parameters are used by only by TLS, TTLS and PEAP protocols, in Phase 2 of authentication, and 
after the secure tunnel has been established. The fields in this section are active only if the TLS, TTLS, or PEAP is selected 
as the Authentication type. 

Identity The user identity used in Phase 2 authentication. The identity specified may contain up to 63 ASCII 
characters, is case-sensitive and takes the form of a Network Access Identifier, consisting of <name of 
the user>@<user’s home realm>. The user’s home realm is optional and indicates the domain to which 
the tunneled transaction is to be routed.
Because Microsoft .NET Enterprise Server Version 5.2 does not use this parameter for PEAP, This field 
will have no effect for PEAP at this time. Phase 1 identity is used instead.

Password The password used for the tunneled authentication protocol specified. It may contain up to 63 ASCII 
characters and is case-sensitive. Asterisks appear instead of characters for enhanced security.

Protocol This parameter specifies the authentication protocol operating within the secure tunnel. 
The following protocols are currently supported for TTLS: 
EAP-MD5, CHAP, PAP, MS-CHAP and MS-CHAP-V2. 
The following protocols are currently supported for PEAP: 
EAP-MS-CHAP-V2, TLS/SmartCard, and Generic Token Card (EAP-GTC).

Field Description
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System Tab
The System Settings tab controls logging and the port manger timeout period.

Field Description

Log Level These settings control the detail of the log messages generated by the Client. Each level is cumula-
tive. By default, all errors, warnings, and information events are logged. Each entry records a severity 
code (of one [debug message] to four [error] asterisks), a time stamp, and a message.
• Errors - only the most severe conditions are logged.
• Warnings - less severe conditions are logged.
• Information - all errors, warnings, and information events are logged. This is the default setting.
• Debugging - creates a log message each time the Client detects or reacts to an event. Be advised 

that log entries fill memory quickly if the Debugging level is chosen. Do not use the Debugging 
option for a significant length of time because most internal operations generate messages.

Defaults Tap this button to return log settings to the default settings.

Disable Wireless 
Zero Config

Use this option only as directed by technical support.
Selecting this option disables other wireless utilities whether the Client is running or not. If not 
selected, other wireless utilities cannot apply their settings to the wireless card while the Client is run-
ning (although their status displays are usually unaffected).   You will need to perform a soft reset 
whenever this setting is changed. 

Port Manager 
Timeout

The interval at which the client polls the ports. This is used under different circumstances, for instance 
after physical changes such as card removal or insertion have been detected. This value should not 
be changed from the 10-second default unless so advised by technical support.
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Server Tab
The Server identity tab defines the credentials the client uses to authenticate the server during TLS/TTLS/PEAP authentication 
message exchange. The Client uses this information to verify that the Client is communicating with a trusted server. 

Configuring the Port 
On the main screen, tap and hold on a port, and select Configure on the popup menu. The Port Settings Configuration screen 
opens displaying the Wireless Networks tab.

Field Description

Do not validate server 
certificate chain

If this option is selected, the server certificate received during the TLS/TTLS/PEAP message 
exchange is not validated.

Certificate issuer 
must be 

This is the certificate authority used during TLS/TTLS/PEAP message exchange. Any Trusted 
CA is the default selection and means that any certificate authority can be used during authen-
tication.
Both trusted intermediate certificate authorities and root authorities whose certificates exist in 
the system store are available for selection in the drop-down list. 

Allow intermediate 
certificates

This option is selected by default and enables unspecified certificates to be in the server certifi-
cate chain between the server certificate and the certificate authority selected in the Certificate 
issuer must be field. 
When selected, this option allows the server certificate received during negotiation to be issued 
directly by the certificate authority or by one of its intermediate certificate authorities. 
If disabled, then the selected Certificate issuer must have directly issued the server certificate.

Server name must be This is either the server name or the domain the server belongs to, depending on which option 
is selected below the text field.
During authentication, this name will be compared to the server certificate’s Subject: CN field.

Must match exactly When selected, the server name entered must match the server name found on the certificate 
exactly.

Must contain domain 
name

When selected, the server name field identifies a domain and the certificate must have a server 
name belonging to this domain or to one of its sub-domains (e.g., zeelans.com, where the 
server is blueberry.zeelans.com).
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Wireless Networks Tab

Field Description

Available 
Networks 

Displays the networks the terminal recognizes as available to connect to. When the Client is first 
installed, there are no entries in the Available Networks list.

Scan Displays a list of networks broadcasting their availability. 
You can also attach to networks who are not broadcasting.

Move to 
Configured

Activates after Scan has been tapped and the available networks have been retrieved. In the list 
of networks retrieved, select the network you wish to connect to, and tap Move to Configured. 
This selects the network.

Configured 
Networks

Displays the networks your terminal is connected to. This section adds and removes networks as 
well as reviews and edits the properties of existing configured networks.

Default When the Client is first installed, there is a Configured Network named "default" in the list. This 
profile has Associate with any network selected in its Properties selection screen. 
If you are going to be in a location with only one AP (or more than one AP that attaches to the 
same network), the default profile may be sufficient for you needs, without necessitating the 
selection of a specific network or networks. 
If default is last in the list, it can act as a wildcard should you be out of the range of your primary 
networks (which are listed first). Do not place default at the top or middle of the list because, if it 
is, connection to the other list entries will never be attempted.

Up Moves a selected network up one place in the list.

Down Moves a selected network down one place in the list.

Note: The order of the networks in this list is the exact order that connections will be attempted. The network listed first 
will be attempted first and so on. Place your primary networks first.

Add Manually adds a network to the Configured Networks list if the AP does not broadcast its SSID or 
you are pre-configuring the client for an AP that is not currently in range. 

Remove Removes a selected network in the list.

Properties Displays the properties of the network selected in the list. This button opens the same network 
configuration screen as the Add button does; use it to edit network configuration properties.
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Protocol Tab
The Protocol tab configures parameters that apply to all the networks the selected port connects to.

Field Description

Protocol 
Settings

These are the timer intervals and retry settings defined in the 802.1X standard. They determine how 
long the supplicant state machine will wait in a given state. These parameters shouldn’t be modified 
without an understanding of the supplicant state machine. For more information about the supplicant 
state machine, obtain its 802.1X protocol specification. 
The parameters are:
• Authentication Timeout - The period of time the Client remains in the authenticating or acquired 

state without receiving a response from the AP or switch. 
• Held Timeout - The period of time the Client remains in the held state after failing authentication. 
• Start Timeout - The period of time the Client remains in the connecting state before restarting when 

there is no response. 
• Number of Start Attempts - The number of times the Client restarts before giving up. At that point, 

the Client then defaults to the authenticated state, but there will be no network connectivity because 
the protocol exchange was never completed.

Display EAP 
notifications

Specifies that the EAPOL notification message will be displayed to the user. An authenticator may 
use such notification to inform you, for example, about a near password expiration. However, some 
authenticators send chatty and annoying notifications that may, for the convenience of the user, be 
suppressed. Note that all notifications are written to the event log even if they are not displayed.

Renew IP 
address

Initiates a DHCP request to obtain a dynamic IP address after a successful authentication, but only if 
the client detects that the connected network (the SSID) has changed. The result is that renewal 
should not occur upon re-authentication, but does occur at boot or when connecting to a different net-
work. 
If you have a slow authenticator, you may wish to enable this option when configuring the service 
because a slow authenticator may prevent you from getting a DHCP-assigned IP address upon boot-
up. This option is ignored if the given adapter has a static IP address.
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Configuring a Network Profile
To configure a network profile, on the main screen, tap and hold on the port, tap Configure, then tap Add. The Network Profile 
screen opens displaying the Profile Info tab.

Note: The settings on these tab windows are interrelated. This means that selecting one may disable access to others.
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Profile Info Tab

WEP Mgmt Tab

Field Description

Network Profile Enter the name of this record. This is the name that appears in the Configured Networks list and, by 
default, is the same as the broadcast SSID. Note that there is nothing special about the name "default". 
You could configure any other record similarly and it would behave the same way.

Network Name This is the SSID of the AP. If the AP broadcasts its SSID, then this value may be derived from the Avail-
able Networks list. If the SSID does not broadcast, then you must manually enter the value here.

Peer-to-Peer 
Group 

Select this option to have two or more client workstations communicate with each other without the ben-
efit of an AP. You should also select Do Active Scan and, in the WEP Management page, enable Use 
key for data encryption while entering a common key for both sides. 
WPA is not supported in this mode.

Do active scan Select this option whenever the AP (or client, for ad hoc mode) is not broadcasting its SSID. 

Authentication 
Profile 

Select the Client Configuration (user) profile associated with this network. The drop-down list contains 
the profile names created onn the User tab of the Client configuration area.
To open the selected profile, select it in the drop-down list and tap View. The User tab opens displaying 
the profile details. If you tap OK (to save changes) or Cancel, you are returned to the Profile Info tab.

Field Description

Provide encryption 
key dynamically

This option is selected by default. If this option is selected, the other WEP settings on this page 
are disabled. To enter a custom WEP, de-select this option. The other fields become active.

Use key for data 
encryption

Select this option to manually enter a WEP key to encrypt your data to the AP. You enter that key 
in the Key field below.

Use key to 
authenticate with 
AP

Select this option if your network does not support 802.1x authentication and you need to con-
nect to the AP without username and password authentication. The key entered below is used to 
authenticate instead.
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WPA Settings Tab

Logging
The event log is an ASCII text file named “LOG8021X.TXT” located in the directory defined by the WINDIR environment variable 
(usually the Windows directory). The information the log records is determined by the log settings on the System tab.

The format of the entries is  

Key In this field, enter the WEP key.
ASCII:  5 or 13 characters
Hexadecimal: 10 or 26 characters.
When the key entered is in the correct format, the screen 
changes to display the type - ASCII or Hexadecimal. 

Key Index/Transmit 
Key

The Key Index drop-down list contains the available keys. You may enter up to four keys for 
reception; the Client will try all four to find one that works with the AP.
From the drop-down list, select the key to be used for transmission as well. If the key selected is 
the transmit key, the Transmit key box is checked. 
To change the transmit key, select another key and check the Transmit key box. The check box 
of the original transmit key will be automatically de-selected.

Field Description

WPA Mode This drop-down list contains the following options:
• Disabled - Do not enable WPA mode. This is the default selection.
• WPA 802.1x - Enable WPA and obtain key information through the 802.1x protocol. 
• WPA PSK - Enable WPA with Pre-Shared Key (PSK) information entered in the field 

below. This mode is used if the 802.1x protocol is not being used for authentication.

PSK pass-phrase This field activates if you select WPA PSK in the WPA Mode drop-down list. Enter a 
Hexadecimal value that is 64 characters long. Asterisks appear as you type for increased 
security.

Field Description
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Time Stamp Message Text

The Refresh button at the bottom of the screen is used to update the log file while you are reading it. If the file gets too large, old 
entries are automatically deleted.

If you wish to start with a blank file, exit from the Client (so the icon no longer appears at the lower right of the screen) and delete 
the log file (log8021x) in File Explorer. 

When you restart the Client, a new log file is created.

Installing Certificates with CertAdd

Certificate Requirements

During configuration, you may have specified one or two certificates to use during the authentication process. The specified 
identity should match the Issued to field in the certificate and should be registered on the authentication server (i.e., RADIUS 
server) that is used by the authenticator. In addition, your certificate must be valid on the authentication server. This requirement 
depends on the authentication server and generally means that the authentication server must know the issuer of your certificate 
as a trusted Certificate Authority (CA). 

If the selected certificate does require a password or pass phrase to decode the private key, enter this value in the “Certificate 
Pass Phrase” field. This value will be encrypted when the configuration is saved. However, on some systems, there may not be 
a certificate. If that is the case, you can use the section below as a primer on OS X certificate management.

About CertAdd

CertAdd is a standalone utility that allows certificates to be selected and installed on a Windows Mobile device.   

Installing Certificates

Client or CA certificates can be imported from *.cer (same as *.der), *.p7b, or *.pfx files.

1. Download the certificate file to the My Documents folder. The location isn’t critical, although you may want to create a 
standard folder for consistency.

2. Go to Start > Programs > Meetinghouse Certificate Installer. All valid certificate file types located in the My Documents 
folder appear in the list. 

3. Tap and hold on a certificate in the list. A pop-up appears asking if you want to install the certificate.

4. Tap OK. The certificate is loaded into the correct certificate store.
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Advice and Workarounds

Issue Possible Causes and Solutions

The Client will not start on the device with 
an error message about missing files.

Perform a soft reset.

The wireless network interface (port) does 
not appear in the main AEGIS screen.

• The license is not valid (If you have entered a time-limited 
license, is your clock on the device correct?).

• Restart the client - on the main screen tap Client > 
Restart.

• Perform a soft reset.
• If the radio is turned off or the radio card is not present, this 

will sometimes cause the port name to not appear.
• If the radio driver is very old and does not support NDIS 

5.1 commands, the Client may not be able to detect it.

The wireless network interface appears, 
but when I select it and tap Configure, the 
Scan button is disabled.

Enable the radio; Start > Settings > Connections tab > 
Radio Manager.

The client is not attaching to the correct 
AP.

The default network profile instructs the client to attach to 
the first available AP. On the Wireless Networks window, 
select a network, move it to Configured Networks, and then 
move it above default in the list.

The Client is failing authentication even 
though all my information was entered cor-
rectly.

1. Verify that the network profile for the AP corresponds to 
the authentication profile you created for it. 

• Select the network profile in the Configured 
Networks list.

• Tap Properties. The Profile Info tab opens; see 
page 7-22.

• In the Authentication profiles drop-down list, select 
the profile you want to review.

• Tap View. The User tab appears displaying the 
profile’s information.

2. Verify that you have configured the identity and 
password into the correct fields on the User tab in the 
authentication profile. If you are using PEAP or TTLS, 
the username and password are entered in the Tunneled 
authentication section.

My AP does not broadcast its SSID. Even 
though I have manually configured an AP 
with that name, the Client won't associate 
with it.

• Make sure that the desired SSID is listed as the Network 
Name, not the Network Profile (which is a screen label).

• Verify that Do Active Scan is selected on the Profile Info 
tab. If not selected, the Client will not attempt to find the 
AP.

I am authenticated, but I don't get an IP 
address through DHCP.

On the main screen, tap and hold on your AP, tap Configure 
on the popup menu, and select the Protocol tab. Verify that 
Renew IP Address is selected. 



7 - 26 Rev D
11/8/06

 Dolphin® 9500 Series User’s Guide

I cannot attach to my old network that does 
not support 802.1x authentication, but is 
using WEP encryption.

• Verify that you can see your SSID in the Available 
Networks list on the Wireless Networks tab. Move the 
SSID to the top of the Configured Networks list so that it is 
accessed first. If the SSID is not there, you can add it 
manually and enter the SSID as the network name.

• Select the SSID and tap Properties.
• On the Profile Info tab, select Do active scan if your AP 

does not broadcast its SSID. 
• On the WEP Mgmt tab, select Use key for data 

encryption and Use key to authenticate with AP.
• Enter the WEP Key.
• On the Protocol tab, select Renew IP Address (unless 

you have entered one manually separate from the Client)
• Note that the port status indicator in the main screen reads 

"Associated," not "Authenticated" when the connection is 
complete; although the log file will indicate "Entered 
AUTHENTICATED state."

I made changes, but they do not appear to 
have taken effect. 

Always tap OK before exiting a screen you have changed. 
Then restart the Client from the Client menu on the main 
screen.

How do I enable peer-to-peer (ad-hoc) 
mode to have two clients communicate 
without an AP?

• On the Wireless Networks tab, add a new profile to the 
Configured Network list. 

• On the Profile Info tab, give each side the same network 
name (SSID). 

• Select Peer-to-Peer Group (ad hoc mode) and Do 
active scan. 

• On the WEP management section, select Use key for data 
encryption and enter an identical key for both clients. 

• Verify that this network profile is the first (or only) one in 
the Configured Network list and try to restart both clients 
at roughly the same time.

Issue Possible Causes and Solutions
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8
Wireless PAN (WPAN) Communications with Bluetooth

Overview

Dolphin terminals are available with a Bluetooth radio for WPAN (Wireless Personal Area Network) usage. When the Dolphin is 
first initialized, the *.cab file and module for Bluetooth are installed.

Enabling the Bluetooth Radio
Before using the radio, make sure that the Bluetooth radio is enabled. When the radio is enabled, the Bluetooth icon appears in 
the task tray on the Today screen.   

Note: Radios are enabled in the Radio Manager; tap Start > Settings > Connections tab > Radio Manager.

Setting Up Your Bluetooth Card
Note: If you use the Get Connected! Wizard, which is recommended for normal usage, then this step is not necessary. This step 

would be used to change the friendly name of your device.

1. Tap the Bluetooth icon that appears in the task tray on the Today screen.

2. In the pop-up menu, select Advanced Features, then My Bluetooth Device. (If you installed OBEX, the menu also lists 
Transfer via Bluetooth.)

3.  In the My Bluetooth Device screen, you can modify the Friendly Name and make any desired configuration changes. 
When done, tap OK.

• In normal phone connect operation, Discoverable mode is not needed and should be disabled.
• If you do enable Discoverable mode (e.g., for ActiveSync), note that it does not shut off by itself. To save power, remember 

to disable it when not needed. 
• Connectable, Use Authentication, and Use Encryption are also not required for printing or dial-up networking applications.
• Check Use Authentication to enable the Use Encryption option.

Assign COM Ports

Follow these steps to view and/or modify the Bluetooth COM ports. 
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1. Tap on the Bluetooth icon on the Today screen. Select Advanced Features then My Bluetooth Device.

Note: If you installed OBEX, the menu also lists Transfer via Bluetooth.

2. The My Bluetooth Device screen appears. Tap on the COM Ports tab.

3.  As needed, view and/or enable/disable the Bluetooth COM port assignments. Tap OK. 

You can also disable the IrDA port to free up a port for Bluetooth devices. Tap Start > Settings > Connections tab > IrDA and 
select Disable IrDA Port.

Note: The Bluetooth Phone port cannot be disabled. 

Discover Bluetooth Device(s)

Follow these steps to discover other Bluetooth devices nearby, including non-phone devices. The Device Discovery Wizard is a 
more detailed alternative to using the Bluetooth “Get Connected!” Wizard or Bluetooth ActiveSync or Bluetooth LAN Access 
options. The Device Discovery Wizard allows you to discover any type of Bluetooth device.

1. If not open, launch the Bluetooth Devices folder. Tap on the Bluetooth icon on the Today screen. Select Advanced 
Features then Bluetooth Devices.

2. In the Bluetooth Devices Folder, tap on the Device Discovery icon. Or you can tap on Tools. In the pop-up menu, select 
Device Discovery.
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3. Follow the Bluetooth Device Discovery Wizard to search for Bluetooth devices nearby. When prompted, select the device 
type you seek.

4.  When the search is complete, a screen reports the discovered Bluetooth devices. Check the box next to any device you 
wish to save information about, (i.e., any devices you wish to connect to). Tap Next.

5.  A service discovery phase begins, 5-10 seconds per chosen device.

6. In the next screen, tap Finish.

Bond With Discovered Device(s)
Follow these steps to bond with an already discovered Bluetooth device. In most cases, bonding is for establishing secure 
communications with a Bluetooth-enabled phone. This is a more detailed alternative to using the Bluetooth “Get Connected! 
Wizard.”

Important!

• Do not try to bond with a Motorola Timeport 270C or Nokia 6310!
• Do not use this method to bond with a printer! The third-party printing software included on the installation CD also handles 

bonding.
1. If not open, launch the Bluetooth Devices folder. Tap on the Bluetooth icon in the Today screen. Select Advanced 

Features, then Bluetooth Devices.
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2. Tap and hold your stylus on the Bluetooth device you want to bond with. In the pop-up menu, select Bond.

3. Alternatively, after selecting a device, tap on the Bond icon. Or tap on Device, then select Bond.

4. The Bluetooth Device Bonding Wizard launches. Follow the wizard to bond with your selected device. 

5. As prompted, make sure the Bluetooth device that you want to bond with is in Bondable mode.
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6. If the remote device is set up to accept bonding, a Bluetooth Passkey screen appears. To continue bonding, enter the 
correct passkey and tap Reply.

7. When you have successfully bonded with the other device, tap Finish.

View Device Properties
Follow these steps to view the properties of an already discovered device. 

1. If not open, launch the Bluetooth Devices folder. Tap on the Bluetooth icon on the Today screen. Select Advanced 
Features then Bluetooth Devices.

2. Select a device. Tap on the Properties icon, or tap on Device then select Properties. Alternatively, you can tap and hold 
your stylus on the Bluetooth device you want to view information about. In the pop-up menu, select Properties.

3.  Use the General and Services screens to research device properties. If needed, assign a new device type icon by tapping 
on the arrow buttons in the General screen. You can also use the Device name field to rename the device. When done, tap 
OK for the setting to take effect.

Set Up Your Favorite Device
Follow these steps to set up default devices in the Bluetooth Devices folder. Please note that the Get Connected! Wizard 
automatically assigns the favorite phone.

1. Tap Tools > My Favorites. 
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2. Tap on the tab for the type of device you would like to set a favorite for. If needed, use the arrow buttons to scroll and find 
the tab you need.

Note: Tabs appears only for COM ports you have enabled. To enable a port, refer to the “Assign COM Ports” section earlier in 
this chapter.

3. To select a favorite device, select Use the favorite selected above. In the drop-down list, select your device. Tap OK.

4. After setting a device as your favorite, its icon appears in the Bluetooth Devices folder with a heart next to it.

Change Views
You can switch between the Large Icons or Details views for the Bluetooth Devices folder.

1. In Bluetooth Devices, tap on View.

2. In the pop-up menu, choose between Large Icons or Details.

Note: In Details view, you can see the Device Class and scroll right to see the current Bonded status.

Delete a Device From the Folder
If you no longer plan to connect with it, you can delete a device from the Bluetooth Devices folder. 

1. If not open, launch the Bluetooth Devices folder.

Large Icons Details 
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2. Tap and hold your stylus on the device you wish to delete. In the pop-up menu, select Delete.

Turn Radio Transmitter ON/OFF

You may want to turn off the radio transmitter to save power or if you are entering an area with radio restrictions (e.g., an airplane).

1. Tap on the Bluetooth icon in the task tray on the Today screen.

2. In the pop-up menu, select Turn Transmitter OFF.

3. The Bluetooth Card radio transmitter shuts off. The Bluetooth icon and menu options becomes gray.

4. To turn the radio transmitter back on, tap on the gray Bluetooth icon. In the pop-up-menu, select Turn Transmitter ON.

Bluetooth ActiveSync

This section explains how to quickly and easily ActiveSync to a notebook or desktop computer with Microsoft ActiveSync.

1. Tap on the Bluetooth icon. In the pop-up menu, select Bluetooth ActiveSync.

2. The next screens varies depending on if your Bluetooth Devices folder contains any computers, and if one is chosen as your 
favorite. Please refer to the appropriate scenario:

SCENARIO #1: Your Bluetooth Devices folder contains a favorite desktop computer.

(a) When you tap Bluetooth ActiveSync, your device automatically tries to connect to your favorite computer. 

(b) The Connect To screen appears, reporting that it is trying to connect to Wireless ActiveSync.

(c) After a successful connection is made, the status screen reports Connected. Now you are ready to synchronize files, if 
desired.

SCENARIO #2: Your Bluetooth Devices folder contains no favorite desktop computer.
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(a) When you tap on Bluetooth ActiveSync, a screen appears that allows you to choose which computer to connect to in 
your Bluetooth Devices folder. Choose a computer from the list and tap Select, or tap Find to search for another computer.

Note: If the computer you want to connect to is not listed, tap Find to begin a search. Proceed as described in Scenario #3 on 
page 8-8.

(b) Your device attempts to connect to your selected computer.

(c) After a successful connection is made, the status screen reports Connected. Now you are ready to synchronize files, if 
desired.

SCENARIO #3: Your Bluetooth Devices folder contains no computers.

(a) When you tap on Bluetooth ActiveSync, a Bluetooth Device Search automatically begins.

Note: You can also start the device search by tapping Find in the Bluetooth Devices screen.

(b) After the search is complete, select the computer you wish to ActiveSync with and tap Select. If the computer is not listed, 
make sure the computer is discoverable and tap Refresh to search again.

(c) After you tap Select, a service discovery phase begins.
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(d) The Connect To screen appears, reporting that it is trying to connect to Wireless ActiveSync.

(e) After a successful connection is made, the status screen reports Connected. Now you are ready to synchronize, if desired.

Bluetooth LAN Access

This section explains how to use the Bluetooth LAN Access feature to quickly and easily connect to a Bluetooth-enabled LAN 
access point.

1. Tap on the Bluetooth icon. In the pop-up menu, select Bluetooth LAN Access.

2. The next screens varies depending on if your Bluetooth Devices folder contains any access points, and if one is chosen as 
your favorite. Please refer to the appropriate scenario:

SCENARIO #1: Your Bluetooth Devices folder contains no favorite access point.

(a) When you tap Bluetooth LAN Access, a screen appears that allows you to choose which access point to connect to in 
your Bluetooth Devices folder. Choose an access point from the list and tap Select. 

Note: If your access point is not listed, tap Find and proceed as described in Scenario #3.

(b) Your device tries to connect to the selected access point.

(c) If your LAN requires a passkey, a screen appears asking for the passkey. Enter the passkey, then tap OK.

(d) After a successful connection is made, the status screen reports Connected.

(e) Now you are ready to access your LAN for Internet access, files, etc.

SCENARIO #2: Your Bluetooth Devices folder contains a favorite access point.
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(a) When you tap Bluetooth LAN Access, the device automatically tries to connect with your favorite access point.

(b) If your LAN requires a passkey, a screen appears, asking for the passkey. Enter the passkey, then tap OK.

(c) After a successful connection is made, the status screen reports Connected.

(d) Now you are ready to access your LAN for Internet access, files, etc.

SCENARIO #3: Your Bluetooth Devices folder has no access points. 

(a) When you tap Bluetooth LAN Access, the device automatically begins to search for new Bluetooth devices.

Note: You can also start the device search by tapping Find in the Bluetooth Devices screen. See Scenario #2.

(b) After the search is complete, select the access point you wish to connect to. Tap Select. If the access point is not listed, 
tap Refresh to search again.

(c) After you tap Select, a service discovery phase begins.

(d) If the LAN requires a Passkey, a screen appears, asking for the Passkey. Enter the passkey, then tap OK.

(e) After a successful connection is made, the screen reports Connected.

(f) Now you are ready to access your LAN for Internet access, files, etc.
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OBEX

This section explains how to use the OBEX (object exchange) application to trade business cards, contacts or files with another 
Bluetooth device that supports OBEX.

Bluetooth OBEX application supports five operations:

• Exchange Business Cards
• Send a Contact
• Send a File
• Browse Remote Device
• Receive Contact or File
• Enable File Sharing

The first four operations - exchange business cards, send a contact, send a file, and browse remote device - are client-oriented. 
They involve initiating an object exchange.

The last two operations - receive contact or file and enable file sharing - are server-oriented. They involve accepting objects in 
an exchange initiated by another Bluetooth device.

Exchange Business Cards
1. Make sure both Bluetooth devices have a business card assigned to them.

If each device does not have a business card assigned to it, you cannot exchange business cards.

To assign a business card to your device, do the following:

• Tap on the Bluetooth icon. In the pop-up menu, tap Advanced Features > My Bluetooth Device.
• Tap on the Object Sharing tab. Under My business card, tap Assign

• In the next screen, select your business card and tap OK. If your business card is not listed, tap Contacts to create one.

When you return to the Object Sharing screen, tap OK.

2. Make sure the other Bluetooth device is set up to receive a contact. The device must support the OBEX Object Push profile.

Note: If the other device is also using the Bluetooth Connection Kit, you can set it up to receive a contact by tapping the Bluetooth 
icon. In the pop-up menu, tap Transfer via Bluetooth > Receive Contact or File.
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3. Now you are ready to exchange business cards. Tap on the Bluetooth icon. In the pop-up menu, tap Transfer via 
Bluetooth > Exchange Business Cards.

4. If your device has no devices in the Bluetooth Devices Folder, then it begins to search for Bluetooth devices nearby.

5. Select the Bluetooth device you wish to exchange business cards with. If the device is not listed, tap Find.

6. Your device begins exchanging business cards. After the exchange, the new business card should appear in your Contacts 

Send a Contact
1. Make sure the other Bluetooth device is set up to receive a contact. It must support the OBEX Object Push server profile. 

Refer to the documentation that came with the device for instructions.

Note: If the other device is also using the Bluetooth Connection Kit, you can set it up to receive a contact by tapping the Bluetooth 
icon. In the pop-up menu, tap Transfer via Bluetooth > Receive Contact or File.

2. Now you are ready to send a contact. Go to your Contacts folder.

3. Tap and hold your stylus on the contact(s) you would like to send. In the pop-up menu, select Send Via Bluetooth.
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4. If your device has no devices in the Bluetooth Devices Folder, then it begins to search for Bluetooth devices nearby.

5. Select the Bluetooth device you wish to send the contact(s) to. If the desired device is not listed, tap Find.

6. Your device processes and sends the contact(s).

Send a File
1. Make sure the other Bluetooth device can receive a file; that device must support the OBEX Object Push server profile. 

Note: If the other device is also using the Bluetooth Connection Kit, you can set it up to receive a file by tapping the Bluetooth 
icon. In the pop-up menu, tap Transfer via Bluetooth > Receive Contact or File.

2. Now you are ready to send a file. Tap the Bluetooth icon. In the pop-up menu, tap Transfer via Bluetooth > Send a File.

3. If your device has no devices in the Bluetooth Devices Folder, then it begins to search for Bluetooth devices nearby.
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4. Select the Bluetooth device you wish to send a file. If the desired device is not listed, tap Find.

5. In the next screen, tap on the file you wish to send. You can use the Folder and Type drop-down menus to search for your 
file. Also, you can scroll horizontally to view the folder, date, size, type, and location of each file.

6. Your device sends the file.

Browse Remote Device
The Bluetooth File Explorer lets your device share files with another Bluetooth device. The other device must support the OBEX 
File Transfer server profile.

This section covers the following file transfer operations:

• Prepare for file transfer
• Send/receive file(s) or folder(s)
• Create a folder
• Delete file(s) or folder(s)
• Refresh remote view
• Connect/disconnect
• Exit the program
Note: “Local device” refers to the device you are running the OBEX from. “Remote device” refers to the Bluetooth device you 

are trying to transfer files with.

Prepare for File Transfer

1. Make sure the remote device has file sharing enabled. It must support the OBEX File Transfer server profile.

Note: If the other device is also using the Bluetooth Connection Kit, you can enable file sharing by tapping the Bluetooth icon. 
In the pop-up menu, tap Transfer via Bluetooth > Enable File Sharing.
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2. Now you are ready to browse the remote device. Tap on the Bluetooth icon. In the pop-up menu, tap Transfer via 
Bluetooth > Browse Remote Device.

3. If your device has no devices in the Bluetooth Devices Folder that supports OBEX File Transfer, then it begins to search for 
Bluetooth devices nearby.

4. Select the Bluetooth device you wish to browse. If the desired device is not listed, tap Find.

5. Your device begins to establish a file sharing connection.

6. After the devices successfully connect, the Bluetooth File Explorer appears. Half of the screen shows contents of the remote 
device, while the other half shows contents of your device (the local device). The very bottom of the screen reports the 
connection status.



8 - 16 Rev D
11/8/06

 Dolphin® 9500 Series User’s Guide

Send/Receive File(s) or Folder(s)

• Single-tap items to select them for transfer.
• Double-tap on a folders to open it and see its contents.
1. Select the file(s) or folder(s) that you wish to transfer. You can select items from only one device per transfer session. 

2. There are two different ways to initiate the transfer:

• Tap File > Send to remote or Get from remote, as applicable. The inappropriate option should be gray.
• Tap on the Send to remote icon or Get from remote icon, as applicable. The inappropriate icon should be gray.

3. A screen reports the status of the transfer.

4. After the transfer, a copy of each selected item should appear in the other device.

Create a Folder

1. Tap on the File menu. Select Remote device or Local device, wherever you want to create a folder, then tap Create 
remote folder or Create local folder, as applicable.

2. You can also tap and hold your stylus on an item in either the remote or local device that you wish to put in a new folder. In 
the pop-up menu, select Create folder.

3. In the next screen, enter a name for your new folder. Tap OK.

4. The new folder should be listed under the appropriate device.
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Delete File(s) or Folder(s)

1. Select the items you wish to delete. You can only delete items from one device at a time.

2. Tap on the File menu. Select Remote device or Local device, wherever the items are located, then tap Delete remote 
item(s) or Delete local item(s), as applicable.

3. Tap and hold your stylus an item in either the remote or local device that you wish to put in a new folder. In the pop-up 
menu, select Delete folder.

4. In the Confirm screen, tap Yes.

Refresh Remote View

1. Tap on the Device menu. Select Refresh remote view.

2. Your local device begins to read the contents of the remote device.

3. After a few seconds, the contents view of the remote device is refreshed.

Connect/Disconnect

To connect to the remote device, do the following:

1. Make sure the remote device has file sharing enabled.

2. Start the connection process by either of two methods:

• Tap Device > Connect.
• Tap the Connect icon.

3. On the next screen, select the device you wish to connect to and tap Select. Your device attempts to connect to the 
selected device.

To disconnect from the remote device, do the following:

1. Start the disconnection process by either of two methods:

• Tap Device > Disconnect.
• Tap the Connect icon.

2. Your device disconnects from the remote device. Afterwards, no contents are listed for the remote device.
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Exit Bluetooth File Explorer

To exit the Bluetooth File Explorer, tap File > Exit. 

 Receive Contact or File
1. Tap on the Bluetooth icon. In the pop-up menu, tap Transfer via Bluetooth > Receive Contact or File.

2. The Receive Contact or File status screen appears. Your device waits two minutes for the contact or file.

3. After successfully connecting to the remote device, the screen reports Connected then disappear. The new contact or file 
should now be on your device.

4. If two minutes passes before you receive the item, tap Wait Again.

5. After you receive the file or contact, the “Receive Contact or File” feature is automatically disabled.

Enable File Sharing
1. Tap on the Bluetooth icon. In the pop-up menu, tap Transfer via Bluetooth > Enable File Sharing.

2. The Enable File Sharing status screen appears. Your device waits two minutes for the remote device to connect.

3. After successfully connecting to the remote device, the screen reports that you are connected.

4. If two minutes passes before you connect, tap Wait Again.

5. File sharing is enabled until you end it by tapping Cancel.

Using the Dialer

This section explains how to assign a dialing prefix and use the Dialer to dial a number directly from your Contacts list. The Dialer 
makes it quick and easy to perform dial-up networking.

Note: The Dialer has been verified to work with Nokia and Ericcson phones and is known not to work with the Motorola 270c, 
NTT Docomo Paldio 633S or Sony au C413S phone. Results may vary with other phones that are not listed as being 
supported by the Bluetooth system.
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Assign a Dialing Prefix
If you have not already assigned a dialing prefix during the install process, you can do so by following these steps:

1. Tap Start > Settings > System tab > Dialer.

2. Select the appropriate Dialing Prefix, then tap OK.

Using the Dialer
1. To use the dialer, the device must already be connected to the Bluetooth phone. You can use the Get Connected! Wizard to 

do this. Also, the Bluetooth phone must be selected as your favorite.

2. Tap Start > Contacts.

3. Tap and hold your stylus on the contact you wish to dial to. In the pop-up menu, select Dial Contact. Alternatively, you can 
tap on Tools and select Dial Contact.

4. If you have multiple phone numbers for a contact, a screen appears listing them, including any dialing prefix you may have 
assigned. Select the phone number you wish to dial.
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5. Your device connects to your phone and begins dialing.

The Dialer can dial a phone number containing any of the following non-numeric characters:

* # + . / ! @ - \ space    A    B    C     D     T      P     W

The following string can also be included in a phone number: (',')

The Dialer cannot dial a phone number containing non-numeric characters other than those listed above. Hand Held Products 
recommends that you follow the standard Microsoft Outlook format for phone numbers.

Get Connected Wizard

The Get Connected! Wizard guides you through a one-time setup process that prepares the device and phone for Bluetooth 
connections. The wizard varies depending on what phone you want to connect to.

Ericcson, Nokia 6210, NTT DoCoMo, Sony Phones 

1. Tap on the Bluetooth task tray icon. In the pop-up menu, select Get Connected!

2. Follow the Bluetooth “Get Connected!” Wizard. In the second screen, use the drop-down list to select your Bluetooth phone. 
The wizard provides tailored instructions based on your selection.

3. Follow the next screen(s) to prepare your specific phone for Bluetooth connections. You may need to do 1, 2 or all of the 
following steps:

(a) Naming your Bluetooth phone

(b) Setting your Bluetooth phone in Discoverable mode
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(c) Preparing your Bluetooth passkey. 

4. When the search is complete, a list of the discovered Bluetooth phones appears. Choose the phone you wish to connect to, 
and tap Select. A service discovery phase begins, about 5-10 seconds.

5. As prompted in the next screen, prepare your phone for bonding. For instructions on setting your phone to “Bondable” or 
“Pairable” mode, refer to your phone manual. Have your passkey ready, then tap Next>.

6. In the next screen, enter the passkey. Tap Reply.

7. The mobile phone may then either automatically accept the passkey or ask you to enter one. If prompted for a passkey, use 
the same one you entered on the mobile computer.

Note: Ericsson T68/T68i only: When the phone asks you if you want to bond, select 2: Add to paired devices. Do not tap 
ACCEPT.

8. Tap Finish. After successfully connecting, the phone appears in the Bluetooth Devices folder. On the Today screen, the 
Bluetooth icon blinks. You do not need to run the Get Connected! Wizard again unless you plan to switch between different 
phones.

Note: You may also switch between different phones by assigning a new “favorite phone” in the Bluetooth Devices folder.

Motorola Timeport 270C, Nokia 3650/6310/7650/8910/8910i 

1. Tap on the Bluetooth task tray icon. In the pop-up menu, select Get Connected!

2. Follow the Bluetooth “Get Connected!” Wizard. In the second screen, use the drop-down list to select your Bluetooth phone. 
The wizard provides tailored instructions for your phone.

Note: The screens below are for the Nokia 7650.
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3. As directed on the next two screens, assign the phone a unique name, set the phone to Discoverable mode, and tap Next.

4. The device searches for the phone. When the search is over, a list of the discovered Bluetooth phones appears.

5. Choose the phone you want to connect to, and tap Select. A service discovery phase begins, about 5-10 seconds.

6. The next two screens describe procedures you complete outside of the wizard. Read through each screen but do not 
complete the described procedures until you exit the wizard. 

Bonding with your phone - This must be completed to establish the Bluetooth connection and involves dial-up 
networking. 

Automatic Connections - This procedure is optional but makes future Bluetooth connections more convenient. 

7. Continue to the last screen of the wizard and tap Finish. Now proceed to STEP 6 to complete the bonding process and, if 
desired, set up automatic connections.

Dial Up Connection

Complete the following steps to create a new Bluetooth internet connection via an ISP. Before setting up dial-up networking, 
prepare yourself with dial-up information and other necessary settings from your office network or isp. Also, refer to Microsoft’s 
connection manager for additional information.
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1. Tap Start > Settings > Connections tab > Connections. 

2. In the top field, select Internet Settings and tap Modify. Then, tap New.

3. Name=A name that you will remember for future connections. 
Modem=Bluetooth Phone. 
Baud Rate=115200. 

4. Tap Next.

5. In the Phone number field, enter the dial-up number. Tap Next.

6. Uncheck Wait for dial tone before dialing. Tap Finish.

7. Now you are ready to start the connection. In the Connections screen, under Internet Settings, tap Connect. In Network Log 
On, verify the dialing settings. Tap OK. 

Automatic Connections for Motorola Timeport 270C:

• On the phone, press MENU.
• Scroll to Settings, then press SELECT.
• Scroll to Connection, then press ON.
• On Bluetooth Link, press SELECT.
• Scroll to Devices, then press SELECT.
• Choose your mobile computer, then press EDIT.
• Scroll to Access:Ask, then press CHANGE.
• Scroll to Automatic, then press SELECT. Press DONE.

Automatic Connections for Nokia 3650/7650:

• On the phone, press MENU.
• Scroll to Connectivity, then press OPTIONS.
• The Open option should be highlighted. Press SELECT.
• The Bluetooth option should be highlighted. Press OPTIONS.
• The Open option should be highlighted. Press SELECT.
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• Scroll to the right tab to access the Paired devices list. Highlight your mobile computer, then press OPTIONS.
• Scroll to Set as authorized, then press SELECT.
• In the confirmation screen, press YES.

Automatic Connections for Nokia 6310/8910/8910i:

• On the phone, press MENU.
• Scroll to 10 Bluetooth, then press SELECT.
• Scroll to 4 View Paired Devices, then press SELECT.
• Highlight the Dolphin terminal, then press OPTIONS.
• Scroll to 3 Request Connection Authorization, then press NO.

To use a different Bluetooth phone for dial-up networking, you can use the same connection setup, but you must make the new 
phone your favorite. Just run the Get Connected! Wizard again, select the new phone, and make it your new Favorite when 
prompted. 
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9
Wireless WAN (WWAN) Communications with GSM/GPRS 

The Dolphin 9500 is the only terminal in the Dolphin 9500 Series that can be configured with an integrated Siemens® GSM/GPRS 
quad-band radio module for WWAN communications.

Overview 

Enabling the GSM/GPRS Radio 
The radio driver for GSM is installed and enabled by default after each hard reset. Before using the radio, make sure that the 
GSM radio is enabled. For details, see Using the Radio Manager on page 4-15.

GSM Radios
Dolphin 7900 terminals can support an MC-45 or MC-75 radio for two-way voice and data communication. 

MC-45 Radio Supports 900/1800/1900 MHz frequencies for use in Europe, Middle East, Asia, and Australia. 

MC-75 Radio Supports 850/900/1800/1900 MHz frequencies for use in the U.S., Canada, Latin America, Europe, 
Middle East, Asia, and Australia. 

Dual-Band Antenna
Dolphin terminals configured with a GSM radio feature an external antenna 
that is optimized for power output and receiver sensitivity. This is an omni-
directional antenna with zero dBm gain. 

For the MC-75 radio, there are two different antennas based on geographical 
location; each supports two bandwidths:

Europe Supports 900 MHz and 1800 MHz bands. This 
antenna is color-coded with a white O-ring on the 
inside of the antenna.

North America Supports 850 MHz and 1900 MHz bands. This 
antenna is color-coded with a green O-ring on the 
inside of the antenna.

Requirements
Using GMS/GPRS on a Dolphin 9500 terminal requires a:

• Network subscription to a GSM/GPRS network (you need to know what service providers are in your geographic area), and
• SIM card that has been activated by the network service provider installed on the terminal (see SIM Card Installation on page 

9-2).

Capabilities
Dolphin terminals with integrated GSM/GPRS radios are optimized for the following two-way voice and data communications:   

• GSM voice data ("dial-up")
• SMS (Short Message Service) text messages
• GPRS Class 10 - data transmissions average 40-60 Kbps (available speed depends on the wireless network carrier)

GSM Short for Global System for Mobile communications, GSM is an open, non-proprietary wireless WAN system 
that is constantly evolving and growing. One of its great strengths is international roaming capability, which 
provides standardized dialing in more than 170 countries. 

GPRS Short for General Packet Radio Service, GPRS is a non-voice value added service that allows packet-
switched data to be instantly sent and received across mobile telephone networks.
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SIM Card Installation

Short for Subscriber Information Module, a SIM card stores the subscriber's personal information, GSM/GPRS radio settings, 
security keys, contacts, etc. SIM cards are installed in compatible mobile devices, enabling you to switch devices without losing 
personal and setup information. 

SIM Card Requirements
Before installing the SIM card:

• The SIM card must be activated by the service provider.
• The terminal must be powered down.
Note: If no SIM card is installed, you can still make emergency phone calls such as 9-1-1, for example.

To Install a SIM Card
On the Dolphin 9500 terminal, access to the SIM card is located under the battery well, which enables easy access to the SIM 
card while securing it under an installed battery.

1. Turn off your terminal and lay it face-down on a flat surface.

2. Remove the battery pack; see To Remove the Main Battery Pack on page 2-7. 

3. Unscrew the faceplate of the SIM card door. You must use a Torx T6 wrench. You can purchase this wrench from Hand 
Held Products, part number 100001700.

4. Insert your SIM card. Make sure the interface on the card is connected to the SIM Card interface in the slot; the beveled 
corner is in the upper right corner.

Battery Well

SIM Card Door

Battery Interface
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5. Place the SIM card door over the secured SIM card and fasten the screws.

6. Install the battery pack and turn on the terminal.

Audio Modes

The back panel of the Dolphin 9500 contains both a speaker and a microphone that you can use to send and receive audio 
signals over the GSM network; see Back Panel Features on page 3-4. 

There are three audio modes:

Handset Handset mode is when you use the use the back panel of the terminal just as you would a cell phone, 
holding the speaker to your ear to receive audio information and the your mouth over the microphone 
to send audio information. This is the default audio mode. 

Headset Headset mode is when you plug a headset into the audio jack and speak into the microphone. You 
must use a 2.5mm plug; no other audio plug will fit.

Hands-Free Hands-free mode is when you use the back panel of the Dolphin 9500 as a speakerphone. To switch 
the back panel to speakerphone, in the Dialler, tap Settings > Speakerphone. The audio levels 
adjust appropriately for speakerphone use.

Volume Control

Use the Dolphin keyboard to manually adjust the volume.

To raise the volume, press the Blue modifier key + up arrow 

To lower the volume, press the Blue modifier key + down arrow 

Keyboard Combinations for Calls

Each keyboard option contains a key combination to send and end a call using the Red modifier key. 

Keyboard To Send, Press… To End (reject), Press…

35-key keyboard Red + SP Red + DEL

43-key keyboard Red + D Red + H

56-key keyboard Red + 3 Red + 6

SIM Card Interface

Screws

SIM Card Door

SIM Card



9 - 4 Rev D
11/8/06

 Dolphin® 9500 Series User’s Guide

Using uPhone

The uPhone Application Suite contains three programs that function together to provide a complete voice, data, and text 
messaging solution for a mobile device fitted with a radio modem: 

• Dialler emulates a mobile phone and is used to make and receive telephone calls.
• Call Log displays a list of the most recent calls.
• SMS Manager is a text messaging program.

Accessing uPhone
Tap Start > Programs > uPhone. Tap one of the icons to launch the program. 

Navigation Bar Icons
When the Dialler or SMS Manager applications are not open, the icons in the Navigation bar at the top of the screen indicates 
the status of the phone and messaging system. Each icon indicates s specific action and, when tapped, displays a bubble window 
that lets you know what is happening. 

Icons and Bubble Messages

Icon Description Tap this icon to display: Bubble Options

 

The phone is off.
 

Tap Power Phone On to turn the phone 
on and close the bubble.

Tap Hide to leave the phone off and 
close the bubble.

The phone can only make 
emergency calls. This usu-
ally means there is no SIM 
card installed or PIN num-
ber established.

Tap Hide to dismiss the bubble. 

This icon will appear in the Navigation bar 
until a SIM card is installed or a PIN is 
entered.

The phone is registering on 
the network. Tap Hide to dismiss the bubble. 

This is a temporary state. This icon 
appears only until the phone is registered 
on the network. 

The phone is on and regis-
tered. 
To the right of the phone is a 
bar that indicates signal 
strength. 

Tap Hide to dismiss the bubble. 

Tap Power Phone Off to turn off the 
phone. The icon in the Navigation bar 
changes to indicate the phone is now off.

Medium signal strength.
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Good signal strength.

Full signal strength.

Incoming SMS message 
available.

 

This bubble appears automatically 
when a new SMS message is 
received. It contains the sender’s 
information and the first line of the 
text message.

Tap View to display the full message in 
SMS Manager.

Tap Reply to switch to the SMS Manager 
Compose screen. The 'To:' field is auto-
filled with the sender’s address.
Tap Save to put the message in the SMS 
Manager Inbox.
Tap Delete to delete the message. 
Tapping each button closes the bubble.

A new voicemail message is 
available.

This bubble appears automatically 
when a voicemail notification is 
received.

Tap Call Answerphone to dial the 
Answerphone service and retrieve 
voicemail messages. 

Tap Hide to close the bubble.

There is a call in progress to 
the name or number shown 
in the bubble. Tap Hide to close the bubble.

Tap End to end the call.

This icon appears when 
there is a call coming in or 
going out. 

A different bubble displays 
for each circumstance.
If the incoming call is a con-
ference call, a different bub-
ble displays.

For a call going out

Tap Hide to close the bubble.

Tap End to end the call.

This bubble appears automatically 
when a call comes in and while the 
ringtone sounds.

If the caller is in the Phonebook, the 
name displays. If not in the Phonebook, 
the caller’s number displays; if the 
number can’t be read, “no number” 
displays.

Tap Answer to answer the call; this 
places any current call on hold.

Tap Reject to reject the call.

Icons and Bubble Messages

Icon Description Tap this icon to display: Bubble Options
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Using the Dialler

The Dialler is the is the program that manages your GSM/GPRS cell phone calls.

To launch the Dialler, tap Start > Programs > uPhone > Dialler. The program launches and the uPhone Dialler screen opens:

Making a Call

Entering a Phone Number

You can:

• Enter the numbers manually using the phone keypad on the Dialler screen, the SIP, or the Dolphin keyboard. 
• As you enter each number, the digits appears on the Dialler screen in the Name/Number line. If a contact matching 

the entered number is found in the Phonebook, the name of the contact appears in the Name/Number line as you 
type; tapping on the name enters the rest of the number automatically.

• Use the Phonebook to 
• Select an existing contact.

Tap Tools > Phonebook, select a name or number in the list, and tap OK (you can also tap and hold on the entry). 
The number is automatically entered in the Dialler and appears on the screen.

• Use speed dial. 
Tap and hold on the list to see a popup menu of speed dial numbers.

• Use the Call Log

• When the phone is in Idle status, you can tap the Send button on the screen , press the ENTER key, or tap 
Tools > Call Log to see a list of the last 20 calls made or received. Tap and hold on an entry in the list and select Dial. 
Pressing the Send button or ENTER key performs this function only when the phone is in an Idle Status.

Sending a Call

You can:

Three information lines:

Network–name of service provider.
Number/Name–dialed, incoming, and 
outgoing calls.
Status–status of the phone.

Tap to end a call

Phone keypad - tap the numbers to dial

Signal Strength -
Four bars is optimal.

Tap to send a call or
accept an incoming call

Dialler screen

Tap to clear the Dialler screen

Tap * and # buttons for
interactive voice systems;

i.e., touchtones.
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• Tap the Send button .
• Press the ENTER key on the keyboard.
• Press the appropriate key combination on the keyboard.

When the call is connected, the three information lines display the following:

Network Operator Displays the name of the service provider you are using.

Name/Number Displays the name and/or number you called. If the number is from your Phonebook, that entry 
displays.

Status The status of the call. 
Idle - means no calls are incoming or outgoing.
In Call - means a phone call is in progress.
Incoming Call - means that a a call is coming in. 

0:00 The numbers in the lower, right corner display the minutes:seconds that have elapsed.

Receiving a Call
When the Dialler screen is open and an incoming call is detected, text is displayed on the Dialler screen. If the Dialler is not visible 
at the time of the incoming call, a Navigation Bar notification appears.

When a call is coming in, the ringtone sounds and the three information lines on the Dialler screen display the following: 

Network Operator Displays the name of the service provider you are using.

Name/Number Displays the name and/or number calling in. If the number is in your Phonebook, that entry displays.

Status Incoming Call.

Answering a Call

You can:

• Tap the Send button .
• Press the ENTER key on the keyboard.
• Press the appropriate key combination on the keyboard.

Rejecting a Call

You can:

• Tap the End button .
• Press the appropriate key combination on the keyboard.

Call Waiting

If call waiting is enabled, a second incoming call can be received while a first call is in progress. The second incoming call uses 
a different ringtone but displays the same incoming call notification.

If a second call is coming in, answering it automatically places the first call on hold. You can also reject the second call by tapping 
the End button.
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Ending a Call
To end or reject a call, you can:

• Tap the End button .
• Press the appropriate key combination on the keyboard.

Call Waiting If two calls are in progress, the above options end the active call and place the other on hold. 
To activate the call on hold, tap Send or press ENTER or the key combination to send calls.
To end the call on hold, tap End or press the key combination to end calls on the keyboard.

Conference Call If a conference call is in progress, tap End or the key combination to end calls.

Call Waiting
The uPhone Dialler supports call waiting functionality. This means that you can receive a second call while on a first call.

Placing the Current Call on Hold

When a second call is coming in, to place the current call on hold 

• Tap the Send button .
• Press the ENTER key on the keyboard.
• Press the key combination for sending calls on the keyboard.

The Status line of the first call changes to Call on Hold. Tapping Send  again restores the call on hold.

Making a Second Call To make a second call, place the current call on hold, then dial the second number. When there are 
two calls (one active and one held) the status line displays In Call, Call on Hold.

Switching Between Calls
To switch between the active and held call, tap Send, press ENTER, or the appropriate key 
combination to send calls. The display is updated to show the active call details, and that the other 
call is on hold.

Making Conference Calls
In addition to supporting call waiting functionality, the uPhone Dialler enables you to join two calls into a conference call. When 
two calls are in progress, tap the phone icon on the Navigation bar. This opens a bubble dialog that enables you to conference 
both calls into one. 

Button Tapping this button…

Hold Active and Accept Held Swaps between the currently held and active calls. Tapping Send or pressing ENTER per-
forms the same function without opening this bubble dialog.

End Active and Accept Held Drops the current active call and connects the held call.

Join Held in Conference Call Connects the held call and the currently active call in a three-way conference call.
More than three parties can join a conference call via networking; each of the other parties 
can add another call to the conference, and so on.
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Touchtones
To transmit touchtones for interactive voice systems while in a call, you can 

• Tap the 0-9, *, and # buttons on the uPhone Dialler screen.
• Press 0-9 keys on the Dolphin keyboard; use the uPhone Dialler screen buttons for * and #.

Dialler Menus

There are three menus in the Dialler application:

1. Tools—Accesses application tools.

2. Settings—Opens application settings.

3. Help—Opens the About screen.

Tools Menu
The Tools menu provides the following options: 

End Held Drops the held call, and continues with the currently active call.

Hide Closes the bubble.

Menu Item Description See Page

Phonebook Displays the Phonebook 9-11

Call Log Opens the Call Log 9-12

SMS Manager Opens the SMS Manager Inbox 9-18

Select Skin Selects a new skin for the uPhone Dialler application. N/A

Configuration Opens the uPhone Configuration control panel. 9-14

Ringtones Opens the ring tone selection control panel. 9-10

Charging Displays call meter values. 9-11

USSD Sends text messages via USSD as opposed to SMS. 9-12

Exit Exit the uPhone Dialler.

Button Tapping this button…
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Ringtone Configuration
Different ringtones, with individual volume settings, can be set for the following:

Ring Tone Sounds on an incoming call.

Message Tone Sounds on an incoming SMS or Voicemail notification.

Call Waiting Tone Sounds to indicate an incoming call while you are already on a voice call.

You can access Ringtones two ways:

1. Tap Start > Settings > Personal tab > Ringtones icon OR

2. Open the Dialler (tap Start > Programs > uPhone > Dialler) and tap Tools > Ringtones. The Ringtones screen opens 
displaying the current settings. 

Select the desired ringtone for each type of tone in the drop-down lists. Tapping OK saves any changes. Opening another screen 
without tapping OK discards any changes.

WAV Files

You can customize your ringtones with *.wav files installed on your terminal. To appear here, *.wav files must be stored in the 
Programs Files > uPhone >Ring Tones folder.

Previewing Tones

You can preview each tone by selecting the *.wav file in the drop-down list and tapping the Preview button. Use the slider to set 
the volume for each tone.

While the tone is playing, the Preview button changes to a Stop button; tap it to stop the preview.
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Phonebook
The Phonebook contains the contacts from the SIM card and Pocket Contacts. If fixed dialing is set in the SIM, then only those 
numbers in the fixed dialing list are shown in the Phonebook, and only these numbers can be called from the Dialler. 

You can access the Phonebook manually by opening the Dialler and going to Tools > Phonebook. When you tap and hold on 
an entry, a popup menu displays. 

Dial Opens the Dialler with the number entered ready for dialing.

Send SMS Opens the SMS Manager in the Compose screen with the 'To:' field populated with the number.

Speed Dial 2-9 These eight slots are used to assign the Dialler Speed Dial keys. To assign a number to a Speed Dial 
slot, tap on an entry to assign the number. Tapping and holding the associated button when in Dialler 
will automatically dial the assigned contact.

Charging
Accessed from the Tools menu, the Charging tool displays call meter values from the network service provider. Tap Tools > 
Charging and the Charging window opens displaying the current values for the phone.  

Field Description

Call meters

Current call Displays the number of charge units used on the current call. 

Accumulated calls Displays the number of charge units used to date.

Maximum available Displays the maximum number of units available from the subscriber.

Refresh Updates the Current call and Accumulated calls fields with the number of charge units used, 
read from the SIM card.

Reset accumulated calls Display a window for the subscriber to enter a PIN number–“PIN2”–from the subscriber. 
When the correct PIN is entered, the accumulated call units are reset to 0 on the SIM card.
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USSD
Short for Unstructured Supplementary Service Data, (USSD) is a technology unique to GSM that enables session-based text-
messaging as opposed to SMS, which is store-and-send text-messaging. Turnaround response times for interactive applications 
are generally shorter for USSD than SMS. USSD is not currently available on all carrier networks.

USSD communicates with a USSD application portal, a news portal or a chat session with a co-worker. 

Tap Tools > USSD. 

Send Sends the text entered in the Message section and begins the USSD session.

End Ends the USSD session.

Message Enter text to a USSD portal.

Network message Displays the USSD message received from the network, allowing a session-based interaction. 

Call Log
The Call Log maintains a list of the last 20 calls made or received in each of the following categories:

• Voice Calls In (Default)
• Voice Calls Out
• Voice Calls Missed
• GPRS Data

You can access the Call Log two ways:

1. Tap Start > Programs > uPhone > Call Log OR 

2. Open the Dialler  and tap Tools > Call Log. 

The Call Log opens displaying the last few Voice Calls In; the most recent call always appears at the top. 

Set maximum available Display a window for the subscriber to enter a PIN number–“PIN2”–from the subscriber. 
When the correct PIN is entered, the maximum available charge units for the user is set on 
the SIM card.

Field Description
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Name The phone number or the name if the call was from or to a matching entry in the Phonebook.

Time Time and date the call started. This is the local time and date. 

Duration Duration of the call (hours:minutes:seconds). The clock starts when the call connects, not when 
dialed.

From the drop-down list, select the option you want to view. 

To see everything, select All Calls.

Tools Menu

Clear Deletes the entire Call Log.

Exit Closes the Call Log. 
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uPhone Configuration

uPhone Settings enable you to establish the normal operating parameters for uPhone applications. 

Requirements

To open the uPhone configuration tools, the GSM radio must be enabled and an active SIM must be installed. The configuration 
tools access the network directly. If you are not connected, settings cannot be configured and you will receive an error notification 
when you attempt to open the configuration tools.

Accessing uPhone Configuration
You can access uPhone Settings two ways:

1. Tap Start > Settings > System tab > uPhone icon .

2. In the Dialler application, selecting Tools > Configuration.

An animated wait icon displays the following message while the system accesses the network. 

If there is no response from the network within 60 seconds, this message times-out and the control panel closes. 
If the network responds, the uPhone Settings screen displays; the General tab appears first by default.

Tab Windows
uPhone Configuration consists of five tabs: General, Network, Divert, Bar, and Messaging. 
Tapping OK accepts any changes and exits the uPhone Configuration.

General Tab

Field Description

Phone Number This is the phone number stored on the SIM. It is displayed here for information only.

Answerphone This is the number to dial to retrieve voicemail messages. To enter a new number, tap on this 
field and enter the digits.

Call waiting Select On or Off to enable or disable call waiting functionality. Call waiting must be set to On 
for conference calls.

PIN protection Select On or Off to enable or disable PIN protection. If enabled, a PIN number is requested 
when the phone is switched on. 



Dolphin® 9500 Series User’s Guide Rev D
11/8/06

9 - 15

Network Tab
The Network tab provides the ability to choose between Automatic and Manual network selection.

If you choose Manual network selection, the drop-down list of available networks activates. Choose a network from this list and 
tap OK. A wait icon appears while the system accesses the selected network. 

Divert Tab
The divert tab enables you to select divert options for incoming calls when you are unavailable to answer; e.g., when the phone 
is off, you are out of network coverage, busy, or not able to answer. 

All Calls diverts all incoming calls automatically. 

Unavailable diverts incoming calls when you are unavailable.

The options in both lists are as follows:

Not Diverted Select this option to not divert calls. This is the default setting for both All Calls and Unavailable lists.

Change PIN This button is active only if PIN protection is set to On. Otherwise, the button is grayed-out. 
If you tap Change PIN, a dialog box appears enabling you to change the PIN.

Enter the  PIN. Tap OK to save the change. While typing, the numbers appear as asterisks to 
hide the number from observation by third parties.

Field Description
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Answerphone Select this option to divert calls to voicemail.

To number Select this option to forward incoming calls to another number. 

Bar Tab
The Bar tab sets enables you to bar both incoming and outgoing calls.

Bar outgoing calls Select one of the following options from the drop-down list:

Bar incoming calls Select one of the following options from the drop-down list:

Change barring code Tap this button to change the barring code.

In the Old code field, enter the current code, and enter the new code in the New code and the 
Confirm code fields.  While typing, the numbers appear as asterisks to hide the number from 
observation by third parties. 

To save the barring options, tap OK. The system displays a dialog requesting the barring password 
before sending the updated settings to the network. Type in the password and tap OK.

Not barred No restrictions on outgoing calls.

International calls Bar international calls.

International except… Only international calls to the home country designated on the SIM 
card can be made.

All outgoing calls Bar all outgoing calls.

Not barred No restrictions on incoming calls.

Incoming calls when… Bar incoming calls when the network coverage is in roaming status.

All incoming calls Bar all incoming calls.
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Messaging Tab
The Messaging tab enables you to adjust the default SMS settings.

Request Delivery Reports
By default, the SMS manager receives a confirmation report that each SMS message has been sent. 
These confirmation reports can take up valuable space and memory. Therefore, you can cancel these 
reports on this tab by selecting Off and tapping OK.

SMS number of retries This setting enables you to control the number of times the system will try to send an SMS message 
until the message is sent. Nine is the default number. To change the default, enter the number in the 
field and tap OK.
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SMS Manager

Abbreviated for Short Message Service, SMS enables the transmission of short messages (140-160 characters) to and from a 
cell phone. SMS messages travel over the system's control channel, which is separate from the voice channel.

SMS Manager supports creation, sending, receiving, and storing of SMS text messages. Text messages sent or received can 
be up to 160 characters long.

Opening the SMS Manager
You can access the SMS Manager two ways:

1. Tap Start > Programs > uPhone > SMS Manager, OR

2. Open the Dialler (Start > Programs > uPhone > Dialler) and tap Tools > SMS Manager. The SMS Manager opens to the 
Inbox, which displays a list of your most recent text messages. 

There are three folders: Inbox, Sent, and Outbox. Tap the Inbox folder to see all three folders. The name of the folder appears 
in the gray bar just under the title bar.

Note: Click the SMS box to expand and collapse the folders.

Inbox
The Inbox folder displays received text messages. Received messages have an envelope icon to the left. The Inbox folder also 
receives error messages from text messages that could not transmit successfully.

When the Inbox folder is selected, received messages appear in the list. 

To Do this…

Open a message Tap on the message and the content of the message appears.

Delete a message Tap and hold on the message. Tap Delete on the popup menu that appears. 

Tap here
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Sent Folder
The Sent folder displays sent messages. 

Outbox Folder
The Outbox folder displays text messages waiting to be sent.

Sending an SMS Message
1. In the task tray at the bottom of the screen, tap New. The new message screen opens with the cursor active in the text area.

2. Tap inside the To: field. To add the number, you can type it in or tap To: to select an entry from your Phonebook.

• You must type a number that is in the appropriate international ISDN format for the country you are dialing. However, 
you can dial a local number without the country code.

• Destination numbers can start with a “+” sign.
3. Tap inside the text area. To write a message, you can use the SIP or the terminal keyboard. 

The Remaining characters field displays how many characters you can type in a message. Because 160 is the maximum 
number of characters per message, the number portion of the field counts backwards from160 as you type.

4. When finished typing, tap the Send icon to transmit the message . 
If you tap OK before tapping Send, the program requests confirmation before discarding the message.

5. The Sending message box appears over the message.

6. When the message has been sent, the Message sent box appears.
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Edit Menu
The Edit menu provides the same options as the icons at the top of the screen, with the following additional options:

Select All Selects all text in the active message section.

Clear Selection De-selects all text in the active message section.

Icons at the Top of the Message Screen

Icon Description

At the top of the window:

Copy selected text.

Cut selected text.

Paste text.

Undo the previous action.

This icon appears only in a message that has been sent. 
Tapping this button will re-send the message.

In the task tray at the bottom of the window:

Send all messages in the Outbox.
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GPRS Settings

uPhone includes pre-configured GPRS connection profiles to connect to a GPRS network. When the GSM driver is enabled 
uPhone selects the appropriate pre-configured profile based on the service provider information on the installed SIM card. 

Before connecting to GPRS, you need to confirm and save the selected uPhone GPRS profile (or create one) in uPhone GPRS 
Settings, then enter the ISP information in Microsoft’s connection manager. 

The default profiles are for a modem connection. However, you can also configure GPRS for VPN or Proxy Server connections 
by creating a GPRS connection profile for that connection type in Microsoft’s connection manager.

Requirements
No ActiveSync Make sure that you are not connected to a host PC via ActiveSync when configuring the connection 

settings! 

Service Provider Information
You need the APN Number, and User name and Password from your network service provider.

Configuring the GPRS Connection
The GSM driver installs pre-configured GPRS connection profiles. When enabled, the GSM driver reads the installed SIM card 
and selects the matching pre-configured connection profile. 

1. Tap Start > System > Connections tab > uPhone GPRS. The GPRS Settings screen appears with the selected profile in 
the Current Profile drop-down list. . 

2. In the Current Profile drop-down list, select the profile associated with your account. 

The Details section is already complete. A default GPRS profile (for a modem connection) is created in Microsoft’s 
connection manager based on the profile selected here. 

If your profile does not appear in the Current Profile list, select Add new and complete the Details section.

3. In the Details section

• Type in the APN number
• Type in the IP address (Leave blank to use DHCP.)
• Select the Protocol

4. Tap OK. You return to the Connections tab. 
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5. Because GPRS is ISP technology, you need to complete the connection profile in Microsoft’s connection manager with 
information from your ISP. On the Connections tab, tap Connections. The connections manager opens.

6. Tap Manage existing connections.

Note: A modem connection is the default connection type. If you want to create a VPN connection, for example, you need to 
create a GPRS profile on the VPN tab using the parameters in the following steps.

7. Make sure that GPRS is selected and tap Edit. 

8. You can enter a custom name for the connection but leave PhoneTSP Line (GPRS) as the selected modem. 

This default GPRS profile 
loads into the connection 
manager based on the 
service provider profile 
selected in uPhone’s GPRS 
Settings; see Step 2 above.
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9. Tap Next.

10. Enter the number provided by your ISP or leave the default “GPRS” if no number has been provided. If you leave “GPRS,” 
the GSM radio uses the APN Number entered in the uPhone profile (see Step 2 above). Tap Next.

11. Enter the User name and Password provided by your ISP. Tap Finish.
Entering your user name and password here in the connection manager profile means that you don’t have to enter them 
every time you try to connect via GPRS.

12. Tap and hold on the GPRS connection and select Connect on the popup menu. 

13. You terminal attempts to connect to the GPRS network. When the connection is established, the double arrows appear in 

the Navigation bar .

14. To verify your connection, tap Start > Programs > Internet Explorer. Your homepage should appear.   
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10
Applications

Dolphin terminals ship with the following Microsoft applications installed:

• Calendar
• Contacts
• Tasks
• Notes
• Inbox
• Pocket Internet Explorer
• Pocket Word
• Pocket Excel
• Windows Media Player for Pocket PC
• MSN Messenger
• Pictures

Note: Microsoft® Money, Microsoft® Reader are NOT installed on Dolphin terminals when shipped but may be installed from the 
Microsoft Companion CD.

Calendar

Use Calendar to schedule appointments, including meetings and other events. You can check your appointments in one of 
several views (Agenda, Day, Week, Month, and Year) and easily switch views by using the View menu.

Note: You can customize the Calendar display, such as changing the first day of the week, by tapping Options on the Tools 
menu. 

To Create an Appointment
1. If you are in Day or Week view, tap the desired date and time for the appointment.

2. Tap New.
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3. Using the input panel, enter a description and a location. Tap first to select the field. 

4. If needed, tap the date and time to change them.

5. Enter other desired information. To see all available fields, hide the input panel.

6. To add notes, tap the Notes tab. You can enter text, draw, or create a recording. For more information on creating notes, 
refer to Notes on page 10-6.

7. When finished, tap OK to return to the calendar. 

Note: If you select Remind me in an appointment, you will be reminded according to the options set in Start > Settings > 
Personal tab > Sounds & Reminders. 

Using the Summary Screen
When you tap an appointment in Calendar, a summary screen displays the details of the appointment.

Creating Meeting Requests
You can use Calendar to set up meetings with users of Outlook or Pocket Outlook. The meeting request is created automatically 
and sent either when you synchronize Inbox or when you connect to your e-mail server. Indicate how you want meeting requests 
sent by tapping Tools and then Options. If you send and receive e-mail messages through ActiveSync, select ActiveSync.

To Schedule a Meeting

1. Create an appointment.

2. In the appointment details, hide the input panel, and then tap Attendees.
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3. From the list of e-mail addresses you’ve entered in Contacts, select the meeting attendees. The meeting notice is created 
automatically and placed in the Outbox folder.

For more information on sending and receiving meeting requests, see Calendar Help and Inbox Help.

Contacts

Contacts maintains the contact information - phone numbers, e-mails, addresses, etc. - you need on your terminal. 

Note: To change the way information is displayed in the list, tap Tools > Options.

To Create a Contact
1. On the Contacts screen, tap New.

2. Using the SIP or Dolphin keyboard, enter the contact’s information. Scroll down to see all available fields.

3. To assign the contact to a category, scroll to and tap Categories, then select a category from the list. 
(In the contact list, you can display contacts by category.)

4. To add notes about this contact, tap the Notes tab.
For more information on creating notes, refer to Notes on page 10-6.

5. When finished, tap OK to return to the contact list.

To Search for Contacts
There are four ways to find a contact: 

• In the contact list, enter a contact name in the box under the navigation bar. To show all contacts again, clear text from the 
box or tap the button to the right of the box. 
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• In the contact list, tap the category list (labeled All Contacts by default) and select the type of contact that you want displayed. 
To show all contacts again, select All Contacts. To view a contact not assigned to a category, select None. 

• To view the names of companies your contacts work for, in the contact list, tap View > By Company. The number of contacts 
that work for that company are displayed to the right of the company name. 

• Tap Start > Find, enter the contact name, select Contacts for the type, and then tap Go. 

Using the Summary Screen
When you tap a contact in the contact list, a summary screen displays their information. 

Tasks

Use Tasks to keep track of what you have to do. 

Note: To change the way information is displayed in the list, tap Tools > Options.
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To Create a Task
1. Tap New.

2. Using the SIP or Dolphin keyboard, enter the task information.
If the input panel is open, you need to hide it to see all available fields.

3. Tap Starts to enter a start date and/or Due to enter a due date for the task. 

4. To assign the task to a category, tap Categories and select a category from the list. 
In the task list, you can display tasks by category.

5. To add notes, tap the Notes tab. 
For more information on creating notes, refer to Notes on page 10-6.

6. When finished, tap OK to return to the task list.

Note: To quickly create a task with only a subject, tap Entry Bar on the Tools menu. Then, tap Tap here to add a new task and 
enter your task information.

Using the Summary Screen
When you tap a task in the task list, a summary screen displays the task information. 
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Notes

Quickly capture thoughts, reminders, ideas, drawings, and phone numbers with Notes. If a note is open when you create the 
recording, it will be included in the note as an icon. 

Note: Type your note using the SIP or the Dolphin keyboard.

Inbox

Use Inbox to send and receive e-mail messages in either of these ways: 

• Synchronize e-mail messages with Microsoft Exchange or Microsoft Outlook on your desktop computer.
• Send and receive e-mail messages by connecting directly to an e-mail server through an ISP or a network.

Synchronizing E-mail Messages
E-mail messages can be synchronized as part of the general synchronization process. You need to enable Inbox synchronization 
in ActiveSync. For information on enabling Inbox synchronization, see ActiveSync Help on the desktop computer.

During synchronization:

• Messages are copied from the mail folders of Exchange or Outlook on your desktop computer to the ActiveSync folder in Inbox 
on the terminal. By default, you will receive messages from the past three days only, the first 100 lines of each message, and 
file attachments of less than 100 KB in size.

• E-mail messages in subfolders must be selected in ActiveSync on your desktop computer to be transferred.
• E-mail messages in the Outbox folder on the terminal are transferred to Exchange or Outlook, and then sent from those 

programs.
Note: You can also synchronize e-mail messages with your desktop computer from a remote location. For more information, 

see Chapter 7.

Connecting Directly to an E-mail Server
In addition to synchronizing e-mail messages with your desktop computer, you can send and receive e-mail messages by 
connecting to an e-mail server. When you connect the terminal to the e-mail server, new messages are downloaded to the Inbox 
folder, messages in the Outbox folder are sent, and messages that have been deleted on the e-mail server are removed from 
the Inbox folder.

Messages received directly from an e-mail server are linked to your e-mail server rather than your desktop computer. When you 
delete a message on the terminal, it is also deleted from the e-mail server the next time you connect the terminal to the e-mail 
server according to the settings selected in ActiveSync.

You can work online or offline. When working online, you read and respond to messages while connected to the e-mail server. 
Messages are sent as soon as you tap Send, which saves space on the terminal. When working offline, after you’ve downloaded 
new message headers or partial messages, you can disconnect from the e-mail server and then decide which messages to 
download completely. The next time you connect, Inbox downloads the complete messages you’ve marked for retrieval and 
sends the messages you’ve composed.
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Receiving Messages
When you connect to your e-mail server or synchronize with your desktop computer, by default, you’ll receive messages from 
the last five days only, the first 100 lines of each new message, and file attachments of less than 100 KB in size. The original 
messages remain on the e-mail server or your desktop computer. 

You can mark the messages that you want to retrieve in full during your next synchronization or e-mail server connection. In the 
message list, tap and hold the message you want to retrieve. On the pop-up menu, tap Mark for Download. The icons in the 
Inbox message list give you visual indications of message status.

You specify your downloading preferences when you set up the service or select your synchronization options. You can change 
them at any time:

• Change options for Inbox synchronization using ActiveSync options. For more information, see ActiveSync Help.
• Change options for direct e-mail server connections in Inbox on the terminal. Tap Tools and then tap Options. On the Service 

tab, tap the service you want to change. Tap and hold the service and select Delete to remove a service.

Using the Message List
Messages you receive are displayed in the message list. By default, the most recently received messages are displayed first in 
the list and unread messages are displayed in bold type.

Composing Messages
1. Tap New. In the To field, enter the e-mail or SMS address of one or more recipients, separating them with a semicolon (;), 

or select a name from the contact list by tapping the Address Book button. 
All e-mail addresses entered in the e-mail fields in Contacts appear in the Address Book.

2. Compose your message. To enter preset or frequently used messages, tap My Text and select a message.

3. Tap Send when you’ve finished the message. 
If you are working offline, the message is moved to the Outbox folder and will be sent the next time you connect.

4. If you are sending an SMS message and want to know if it was received, tap Edit, Options, and select Request SMS text 
message delivery notification before sending the message.

Managing E-mail Messages and Folders
Messages are displayed in one of five folders for each service you have created: Inbox, Deleted Items, Drafts, Outbox, and Sent 
Items. The Deleted Items folder contains messages that have been deleted on the device. The behavior of the Deleted and Sent 
Items folders depends on the selected options. To select these options, tap Tools > Options > Message tab.

To move a message to another folder, in the message list, tap and hold the message, tap Move to on the pop-up menu, and 
select the desired folder. To create additional folders, tap Tools > Manage Folders. 

Folder Behavior with a Direct Connection to an E-mail Server
The behavior of the folders you create depends on whether you are using ActiveSync, SMS, POP3, or IMAP4. 
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ActiveSync If you use ActiveSync, e-mail messages in the Inbox folder in Outlook on your desktop computer are 
automatically synchronized with the terminal. You can select to synchronize additional folders by 
designating them for ActiveSync. The folders you create and the messages you move will then be 
mirrored on the server. 

For example, if you move two messages from the Inbox folder to a folder named Family, and you have 
designated Family for synchronization, the server creates a copy of the Family folder and copies the 
messages into that folder. You can then read the messages while away from your desktop computer.

SMS If you use SMS, messages are stored in the Inbox folder. 

POP3 If you use POP3 and you move e-mail messages to a folder you created, the link is broken between 
the messages on the terminal and their copies on the mail server. The next time you connect, the mail 
server will see that the messages are missing from the terminal Inbox and delete them from the 
server. This prevents you from having duplicate copies of a message, but it also means that you will 
no longer have access to messages that you move to folders created from anywhere except the 
terminal. 

IMAP4 If you use IMAP4, the folders you create and the e-mail messages you move are mirrored on the 
server. Therefore, messages are available to you anytime you connect to your mail server, whether 
it is from the terminal or desktop computer. This synchronization of folders occurs whenever you 
connect to your mail server, create new folders, or rename/delete folders when connected. 

Pocket Internet Explorer 

Use Microsoft Pocket Internet Explorer to view Web or WAP pages in either of these ways:

• During synchronization with your desktop computer, download your favorite links and mobile favorites that are stored in the 
Mobile Favorites subfolder in Internet Explorer on the desktop computer.

• Connect to an ISP or network and browse the Web. 

When connected to an ISP or network, you can also download files and programs from the Internet or intranet.

Accessing Pocket Internet Explorer
To switch to Pocket Internet Explorer, tap Start and then Internet Explorer.

You can use Pocket Internet Explorer to browse Mobile Favorites and channels that have been downloaded without connecting 
to the Internet. You can also connect to the Internet through an ISP or a network connection and browse the Web.

Browse the Internet on Your Terminal
You must set up a connection to your ISP or corporate network using Connections before browsing; see Using an ISP on page 
6-6. If you select Pocket Internet Explorer before setting up the network connections, a screen may appear allowing you to 
proceed to the connection settings screen. 

After you select the settings, return to Pocket Internet Explorer. 

1. Open Internet Explorer (Start > Internet Explorer).

2. To connect and start browsing, tap View and then Address Bar. 

3. In the address bar that appears at the top of the screen, enter the Web address you want to visit and then tap Go. 

4. Tap the arrow to choose from previously entered addresses.

If Mobile Favorites have been set up, you can tap one of them to start browsing. See The Mobile Favorites Folder on page 10-9. 
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To add a favorite link while browsing, navigate to the page you want to add, tap and hold on the page, and tap Add to Favorites 
on the pop-up menu.

View Options
You can switch to a One Column view, which condenses web content into a single column so that you do not have to scroll right 
to see the entire page. Tap View > Layout > One Column.

The Mobile Favorites Folder
Purpose The Mobile Favorites folder was created on your desktop computer when you installed ActiveSync. 

It enables you to create Favorite Links on your desktop computer that you can transfer to your Dolphin 
terminal. Those Favorite Links are then available for selection when browsing the internet on your 
terminal. 

Process First, you create your Favorite Links in the Mobile Favorites folder on your desktop computer. Then, 
the next time you sync your desktop computer with your terminal, those Mobile Favorites are 
transferred to the Mobile Favorites folder on to your terminal. 

Only items stored in the Mobile Favorites subfolder in the Favorites folder in Internet Explorer on your desktop computer are 
synchronized with the Mobile Favorites folder on your terminal. 

Note: Unless you mark a Favorite Link as a mobile favorite, only the link downloads to your terminal, and you will need to connect 
to your ISP or network to view the content. For more information on synchronization, see ActiveSync Help on the desktop 
computer.

Creating and Synchronizing Mobile Favorites 
If you are using Microsoft Internet Explorer 5.0 or later on your desktop computer, you can download Mobile Favorites to the 
terminal. Synchronizing mobile favorites downloads Web content to your device so that you can view pages while you are 
disconnected from your ISP and desktop computer.

Use the Internet Explorer plug-in installed with ActiveSync to create mobile favorites

1. On your desktop computer, open Internet Explorer, click Tools > Create Mobile Favorite.

2. To change the link name, enter a new name in the Name box. 

3. Optionally, in Update, select a desired update schedule.

4. Tap OK. Internet Explorer downloads the latest version of the page to your desktop computer.

5. If you want to download the pages that are linked to this mobile favorite, in Internet Explorer on the desktop computer, right-
click the mobile favorite and then click Properties. On the Download tab, specify the number of links down that you want to 
download. To conserve memory, go only one level down.

Default View One Column View 
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6. Synchronize the terminal and desktop computer. Mobile favorites that are stored in the Mobile Favorites folder in Internet 
Explorer are downloaded to the terminal.

If you did not specify an update schedule in Step 3, you will need to manually download content to keep the information updated 
on your desktop computer and terminal. Before synchronizing, in Internet Explorer on your desktop computer, click Tools and 
then Synchronize. You will see the last time content was downloaded to the desktop computer, and you can manually download 
content if needed.

You can add a button to the Internet Explorer toolbar for creating mobile favorites. In Internet Explorer on your desktop computer, 
click View, Toolbars, and then Customize.

View Mobile Favorites and Channels on the Terminal
1. Access Pocket Internet Explorer.

2. Tap the Favorites button to display your list of favorites . 

3. Tap the page you want to view. 

You’ll see the page that was downloaded the last time you synchronized with your desktop computer. If the page is not on the 
terminal, the favorite will be dimmed. You will need to synchronize with your desktop computer again to download the page to 
the terminal, or connect to the Internet to view the page.

Mobile favorites take up storage memory on the terminal. To minimize the amount of memory used:

• In the settings for the Favorites information type in ActiveSync options, turn off pictures and sounds, or stop specific 
mobile favorites from being downloaded to the terminal. For more information, see ActiveSync Help.

• Limit the number of downloaded linked pages. In Internet Explorer on the desktop computer, right-click the mobile 
favorite you want to change and then Properties. On the Download tab, specify 0 or 1 for the number of linked pages 
you want to download.

Using AvantGo® Channels
AvantGo is a free interactive service that provides access to personalized content and thousands of popular web sites. Subscribe 
to AvantGo channels directly from the terminal. For more information, visit: http://avantgo.com/frontdoor/index.html.

To Sign Up for AvantGo 

1. In ActiveSync options on the desktop computer, turn on synchronization for the AvantGo information type.

2. In Pocket Internet Explorer, tap the Favorites button to display your list of favorites .

3. Tap the AvantGo Channels link.

4. Tap Activate and follow the directions on the screen. Synchronize the terminal with your desktop computer and then tap the 
My Channels button to complete the AvantGo setup.

5. When synchronization is complete, tap the AvantGo Channels link in your list of favorites to see a few of the most popular 
channels. To add or remove channels, tap the Add or Remove link.

http://avantgo.com/frontdoor/index.html
http://avantgo.com/frontdoor/index.html
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Pocket Word

Pocket Word works with Microsoft Word on your desktop computer to give you easy access to copies of your documents. You 
can create new documents on the terminal, or you can copy and paste documents from your desktop computer. Synchronize 
documents between your desktop computer and your device so that you have the most up-to-date content in both locations.

You can open only one document at a time; when you open a second document, you’ll be asked to save the first. You can save 
a document you create or edit in a variety of formats, including Word (.doc), Pocket Word (.psw), Rich Text Format (.rtf), and 
Plain Text (.txt). 

Using Pocket Word   
Pocket Word contains a list of the files stored on the terminal. Tap a file in the list to open it. To delete, make copies of, and send 
files, tap and hold a file in the list. Then, select the appropriate action on the pop-up menu.

Creating a Word File
Tap Start > Programs > Pocket Word > New. A blank document appears. You can enter information in Pocket Word in one of 
two modes (typing on the SIP or keyboard and drawing), which are displayed on the View menu. 

Typing Mode Using the SIP or Dolphin keypad, enter typed text into the document. 

To format existing text and to edit text, first select the text. You can select text as you do in a Word 
document, using your stylus instead of the mouse to drag through the text you want to select. You 
can search a document to find text by tapping Edit and then Find/Replace.

Drawing Mode In drawing mode, use your stylus to draw on the screen. Gridlines appear as a guide. When you lift 
your stylus off the screen after the first stroke, you’ll see a drawing box indicating the boundaries of 
the drawing. Every subsequent stroke within or touching the drawing box becomes part of the 
drawing.  For more information on using Pocket Word, tap Start and then Help.
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Pocket Excel

Pocket Excel works with Microsoft Excel on your desktop computer to give you easy access to copies of your workbooks. You 
can create new workbooks on the terminal, or you can copy and paste workbooks from your desktop computer. Synchronize 
workbooks between your desktop computer and the terminal so that you have the most up-to-date content in both locations.

You can open only one workbook at a time; when you open a second workbook, you’ll be asked to save the first. You can save 
a workbook you create or edit in a variety of formats, including Pocket Excel (.pxl) and Excel (.xls).

Pocket Excel contains a list of the files stored on your device. Tap a file in the list to open it. To delete, make copies of, and send 
files, tap and hold a file in the list. Then select the appropriate action from the pop-up menu. Pocket Excel provides fundamental 
spreadsheet tools, such as formulas, functions, sorting, and filtering. To display the toolbar, tap View > Toolbar.

Creating an Excel File
To create a new file, tap Start > Programs > Pocket Excel > New. A blank workbook appears. If you’ve selected a template for 
new workbooks in the Options dialog box, that template appears with appropriate text and formatting already provided. 

If your workbook contains sensitive information, you can protect it with a password. To do so, open the workbook, tap Edit, and 
then Password. Every time you open the workbook, you will need to enter the password, so choose one that is easy for you to 
remember but hard for others to guess.

Tips for Working in Pocket Excel
• View in full-screen mode to see as much of your worksheet as possible. Tap View and then Full Screen. To exit full-screen 

mode, tap Restore.
• Show and hide window elements. Tap View and then tap the elements you want to show or hide.
• Freeze panes on a worksheet. First select the cell where you want to freeze panes. Tap View > Freeze Panes. You might 

want to freeze the top and left-most panes in a worksheet to keep row and column labels visible as you scroll through a sheet.
• Split panes to view different areas of a large worksheet. Tap View > Split. Then drag the split bar to where you want it. To 

remove the split, tap View > Remove Split.
• Show and hide rows and columns. To hide a hidden row or column, select a cell in the row or column you want to hide. Then 

tap Format,> Row or Column > Hide. To show a hidden row or column, tap Tools > Go To, and then type a reference that 
is in the hidden row or column. Then tap Format > Row or Column > Unhide.

For more information on using Pocket Excel, tap Start > Help.



Dolphin® 9500 Series User’s Guide Rev D
11/8/06

10 - 13

Windows Media Player for Pocket PC

Use Microsoft Windows Media Player (WMP) for Pocket PC to play digital audio and video files stored on the terminal. To switch 
to Windows Media Player for Pocket PC, tap Start > Windows Media.

After a media file has been loaded, you can play, pause, stop, song advance/reverse, mute sound, or adjust volume. 

Tools Menu
The tools menu allows you to perform several important functions. 

About gives you information about the codecs used in your version of WMP.

Settings allows you to configure several important aspects of WMP.

Properties gives a detailed listing of a media file's attributes.

Open URL allows you to open WMP-compliant media from a network or Internet resource.

Add Web Favorite adds a streaming media file that is currently playing to web favorites.

Repeat plays a playlist repeatedly.

Shuffle plays items in a playlist in a random order.

MSN Messenger

MSN Messenger is an instant messaging program that lets you see who is online, send and receive instant messages, and have 
instant message conversations with groups of contacts.

To use MSN Messenger, you must have a Microsoft Passport™ account or a Microsoft Exchange e-mail account. You must have 
a Passport to use MSN Messenger Service. If you have a Hotmail or MSN account, you already have a Passport account. Sign 
up for a Microsoft Passport account at www.passport.com. 

Setting Up an Account
Before you can connect for the first time, you must enter the information from your Passport or Exchange account. After you set 
up your account information on the terminal for the first time, you will go directly to login when you access MSN Messenger.

Note: Ensure that you are connected to the Internet (see Connections Tab on page 5-16).

1. Tap Start > Programs > MSN Messenger and log in.



10 - 14 Rev D
11/8/06

 Dolphin® 9500 Series User’s Guide

2. Tap Tools > Options > Account tab. 

3. In the Accounts tab, enter your Passport or Exchange account information. 
Be sure to indicate the service you’re using to connect - Messenger or Exchange.

4. When complete, tap OK. You are returned to the sign-in screen.

5. To sign in, tap the sign-in screen and enter your e-mail address and password.

Note: If you already use MSN Messenger, your contacts will show up on your device without being added again.

Pictures

Use Pictures to view JPEG pictures stored on the terminal or storage card. 

To begin, tap Start > Programs > Pictures. 

Choose to view main memory or storage card contents. By tapping and holding on an image, you can create a clone of that file, 
delete that file, select all files, send file via e-mail, beam picture, or rename the image.
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Dolphin 9501 and Dolphin 9551

Overview

Dolphin 9550/9551 terminals contain the same robust features of the Dolphin 9500 Series, such as the Windows Mobile platform 
and rugged ergonomics. In addition, the Dolphin 9550/9551 terminal offer laser engine support, which enables you to scan and 
decode linear bar codes from greater distances. 

The expanded scanning and decoding capabilities combined with the terminal’s durability make Dolphin 9501/9551 terminals 
ideal for in-premise mobile application environments.

Laser Engine Specifications

Dolphin 9550/9551 terminals may be equipped with one of the following SE1200 non decoded laser engines:

Note: Dolphin 9501/9551 terminals do not support image capture.

Supported Bar Code Symbologies 
Laser engines support only the decoding of linear bar codes; see 1D Symbologies on page 2-6.

Aiming Options
Laser engines do not support omni-directional scanning. 

To achieve an optimal scan, center the red aiming beam across the bar code horizontally as shown below.

Laser Engine Location
The laser engine points straight out of the contoured casing on the back panel of Dolphin 9501/9551 terminals. 

Name Bar Code Type Decodes from …

SE1200HP 
(High Performance)

5 mil 2.75 to 7 in (0.07 to 0.17 m)

55 mil reflective 5 to 50 in (.13 to 1.27 m)

SE1200LR 
(Long Range)

10 mil 10 to 24 in (0.25 to .6 m)

100 mil reflective 66 to 232 in (1.67 to 5.9 m)

SE1200ALR 
(Advanced Long Range)

13 mil 18 to 39 in (0.45 to 1 m) 

100 mil reflective 102 to 363 in (2.6 to 9.2 m)

Image 
Engine 
Window
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Radio Options

Dolphin 9501/9551 terminals can be configured with one or a combination of 802.11b and Bluetooth radios.
For more information about radio operations, see Using the Radio Manager on page 4-15.

Keyboard Options

Dolphin 9501/9551 terminals can be configured with any of the Dolphin keyboards. For more information, see Using the 
Keyboards on page 4-7.

Peripherals and Accessories

Because Dolphin 9501/9551 terminals have the same Mechanical Connector (see page 3-9), they are compatible with all Dolphin 
9500 Series Peripherals (see page 2-3) and Dolphin 9500 Series Accessories (see page 2-4). However, due to their different 
shape, both the Dolphin 9501/9551 terminals have their own enclosures.

Note: The Dolphin 9551 requires the Dolphin 9550 Mobile Base to accommodate the pistol-grip handle. 

Front Panel Features

Dolphin 9501/9551 terminals contain the same front panel features; see Front Panel Features on page 3-2.

Bottom Panel Features

All Dolphin 9500 series terminals contain the same industrial-grade, mechanical connector on the bottom panel; see Bottom 
Panel Features on page 3-9.
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Dolphin 9501 Hardware

Dolphin 9501 Side Panel

The Dolphin 9501 contains a powerful laser engine inside a solid, flashlight form factor. 

Like the Dolphin 9551, the front end of the bottom housing accommodates the laser engine

Finger Saddle

Laser 
Engine
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Dolphin 9501 Back Panel
For secure handling in the field, the back panel of the Dolphin 9501 contains a finger saddle. 

Speaker

Laser Engine

Microphone
Finger Saddle
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Dolphin 9501 Hand Strap and Stylus
The hand strap is attached to the finger saddle and contains two stylus loops on either side. 

Stylus
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Dolphin 9551 Hardware

The Dolphin 9551 terminal features the same integrated pistol grip as the Dolphin 9550 for secure and versatile handling in scan-
intensive applications. The front end of the bottom housing accommodates the laser engine. 

Dolphin 9551 Side Panel
The following graphic shows the left, side panel of the Dolphin 9551.

Just like the Dolphin 9550, the stylus is stored in the pistol-grip handle. 

Laser
Engine



Dolphin® 9500 Series User’s Guide Rev D
11/8/06

11 - 7

Dolphin 9551 Back Panel

Speaker

Laser Engine

Microphone
Pistol-Grip Handle
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Overview

As the hub of your Dolphin system, the Dolphin HomeBase charging and communication cradle supports both RS-232 and USB 
communications, which make it able to interface with the majority of PC-based enterprise systems. When a terminal is seated in 
the HomeBase, its main battery pack charges in less than four hours. 

Power

The HomeBase completes a full charge of the main battery pack in less than four hours. The HomeBase also provides power to 
the intelligent battery charging system in all Dolphin terminals that senses when a full charge has been achieved and switches 
to a trickle charge to maintain the full charge. 

Communications

Reliable data communications at speeds of up to 115k baud can be transmitted by the HomeBase through the RS-232 serial 
port. Using the full-speed USB port, the data transmission rate goes up to 12 Mbps. 

HomeBases cannot be physically connected to each other - sometimes referred to as “daisy-chained” - but can be networked 
together via a serial or USB hub.

Convenient Storage 

Intelligent battery charging makes the Dolphin HomeBase a safe and convenient storage receptacle for your Dolphin terminal. 

Capacity

The Dolphin HomeBase holds one terminal and features an auxiliary battery well behind the terminal well that can charges a 
battery pack independently of the terminal well. This means that one HomeBase can charge two battery packs: the one installed 
in the terminal and a spare. 

Use only Dolphin 9500 Series peripherals, power cables, and power adapters. Use of peripherals, cables, or power adapters not 
sold/manufactured by Hand Held Products will void the warranty and may damage the terminal.

Use only the Li-ion battery packs provided by Hand Held Products. The use of any battery pack not sold/manufactured by Hand 
Held Products in the Dolphin 9500 Series terminals will void your warranty and may result in damage to the Dolphin terminal or 
battery.

!

!
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Dolphin HomeBase Parts and Functions

Front Panel 

Terminal Well 

Place the Dolphin terminal in this well to communicate with a host device, power the terminal, and charge its battery 
pack. If the host device is a desktop computer that uses ActiveSync, synchronization begins immediately. While 
seated in the terminal well, the main battery installed in the terminal charges. The HomeBase completely charges 
a battery pack in less than four hours. 

Auxiliary Battery Well

See Auxiliary Battery Well on page 12-3.

DOCK LED   

Turns solid green when the Dolphin terminal is properly seated in the Dolphin HomeBase. When this light is on, the 
terminal is connected to the base.

AUX Battery LED 

Indicates status of the battery charging in the auxiliary battery well.   

To see the auxiliary battery well, see Back Panel on page 12-3.
For information about charging a battery in the auxiliary battery well, see page 12-5.

COMM LED   

This is the communication LED. It indicates the status of data transfer between the Dolphin terminal and the host 
device. The color of this LED differs if the HomeBase is using the serial or USB port connection.

This color means…

Orange The auxiliary battery is charging. 

Green The auxiliary battery has completed charging and is ready for use.

Terminal Well

DOCK LED

Auxiliary Battery Well

AUX Battery LED

COMM LED
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If using the serial port   

If using the USB port  

Back Panel 

Auxiliary Battery Well 

The HomeBase enables you to charge an additional Li-ion battery pack independently of the terminal well. This 
feature ensures that you can always have a fully-charged battery for your Dolphin terminal. See Charging a Spare 
Battery in the Auxiliary Battery Well on page 12-5.

USB Port

This USB Port is full-speed and 2.0 compliant. Using a USB cable, you can connect the HomeBase to a peripheral 
device, such as a desktop computer or printer. When the Dolphin terminal is seated in the terminal well, it is 
connected to the peripheral device via the HomeBase. The USB port on the HomeBase requires that you use 
ActiveSync 3.7 or higher.

RS-232 Port 

Use a 9-pin, RS-232 cable from Hand Held Products to connect this port to a peripheral device for RS-232 data 
communication. For more information, see HomeBase Serial Connector on page 12-4.

DC Power Jack 

Use a power cable from Hand Held Products to supply power to this power jack. For more information, see Powering 
the HomeBase on page 12-4.

This color means…

Red Serial data is being sent from the Host Device to the Dolphin HomeBase. 

Green Serial data is being sent from the Dolphin HomeBase to the Host Device.

Orange Serial data is being sent at high data rates.

This color means…

Green LED A USB Connection is established with the host computer.

Auxiliary Battery Well

DC Power JackRS-232 PortUSB Port
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Powering the HomeBase

The terminal requires 9.5 Volts DC input for communications and battery charging; the Hand Held Products’ power cable contains 
a power adapter that converts the power source voltage accordingly. Only the power adapter cable from Hand Held Products 
converts the voltage appropriately.

Hand Held Products recommends that you leave the Dolphin HomeBase connected to its power source at all times, so that it is 
always ready to use.

1. Connect the Hand Held Products’ power cable to the DC jack on the rear panel of the HomeBase. 

2. Connect the Hand Held Products’ power cable to the power adapter.

3. Plug the power adapter cable into the power source. The HomeBase is now powered. 

HomeBase Serial Connector

The following diagram displays the pin diagram of the serial connector of the HomeBase. 

Note: Signals referenced are for a DTE device. The HomeBase is at a right-angle to the printed circuit board (PCB). The ninth 
pin has a ring indicator (RI).
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Charging the Main Battery

The Dolphin HomeBase powers the terminal and fully charges its main battery pack in less than four hours. 

The HomeBase contains an intelligent battery charging system that protects the battery from being damaged by overcharging. 
The unit senses when a battery pack is fully charged and automatically switches to a trickle charge that maintains the battery at 
full capacity. Therefore, Dolphin terminals may be stored in the HomeBase without damage to the terminals, battery packs, or 
peripherals.

To check battery power, use the Power system setting; see Power on page 5-10.

For more information about Hand Held Products Li-ion batteries, see Batteries on page 3-10.

To Power a Terminal and Charge its Main Battery
1. Install the battery pack in the terminal; see Install the Main Battery Pack on page 2-7.

1. Connect the HomeBase to the power supply provided by Hand Held Products.

2. Slide the terminal into the terminal well until the Dock LED lights green to indicate that the terminal is 
properly seated.

3. The battery pack begins charging. 

Charging a Spare Battery in the Auxiliary Battery Well 
The auxiliary battery well located on the back of the HomeBase charges a spare battery independently of 
the terminal well. The Aux Battery LED on the front panel indicates the status of the battery in this well. 

Charge time is less than four hours; see Auxiliary Battery Well on page 12-3.

1. Insert the end of the battery without the locking tab into the bottom of the auxiliary well opening.

2. Snap the battery into place with a hinging motion. The Aux Battery LED lights orange.

3. Use the AUX Battery LED to monitor charging progress.
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Communications

USB

The HomeBase also supports USB communications via the USB port located on the back. The HomeBase acts as 
a USB device by interfacing the USB signals of the Dolphin terminal to the USB of the host computer. Using a 
standard USB cable, the HomeBase’s USB interface allows the Dolphin terminal to communicate with a personal 
computer or to be networked through a USB hub.

RS-232

The HomeBase supports RS-232 communications via the RS-232 Communications Port located on the back of the 
device. This port enables the Dolphin terminal to communicate to a personal computer, modem, or any RS-232 
device using a standard serial cable and communications software.

Note: The HomeBase should have only one type of interface cable connected at a time, either USB or RS-232.

Equipment Requirements
To use the HomeBase for communications, you need the following equipment:

• A HomeBase powered by a power cable and power adapter cable from Hand Held Products
• For RS-232 communications, a Serial cable 
• For USB communications, a USB cable 

Setting up the HomeBase for USB Communication
Dolphin terminals support USB communications out of the box.

Required Equipment:

• HomeBase with power supply
• USB Cable
• ActiveSync v3.7 or above
• Windows® 98 Second Edition*, Windows® Me, Windows® 2000, or Windows® XP computer. 

The HomeBase does not support Windows NT® when using a USB connection because Windows NT does not support USB. 

*Windows® 98 second edition provides full USB support.

To Install the HomeBase Using USB

Note: You must be using ActiveSync 3.7 or higher.

1. Plug in the power supply and connect it to the back of the HomeBase. 

2. Plug the USB cable into the back of the HomeBase.

3. At this point, the hardware is installed and operating. 
You may need to reboot your PC to complete the installation process. 
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Setting up the Terminal for ActiveSync Communications

1. On the terminal, tap Start > ActiveSync > Tools > Options. Activesync opens displaying the PC tab.

2.  In the Use this PC drop-down list, select the name of the host PC.

3. Select Sync with this PC during manual sync to indicate that the terminal syncs with the selected host PC when 
synchronization is run from the terminal.

4. Tap Options.

5. Select Enable PC sync using this connection, then select ‘USB Connection from the drop-down list. 

6. Tap OK.

7. Place the Dolphin terminal in the HomeBase. The Dolphin terminal attempts to start an ActiveSync connection with the 
desktop computer automatically.

Setting up the Desktop Computer for ActiveSync Communications

After the USB HomeBase is installed, you can use ActiveSync to connect to a Dolphin terminal that is properly seated in the 
HomeBase. These instructions assume that ActiveSync v3.7 is installed on your PC. 
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The ActiveSync Connection Settings must be set as the following graphic indicates.

The Allow USB connection with this desktop computer box must be checked. Do not check the serial cable box.

Setting up the HomeBase for RS-232 Communications

Connecting the Cables

Connect the HomeBase to the host computer or other device by plugging an RS-232 serial cable into the RS-232 
Communications Port on the rear of the HomeBase. The wiring of your cable depends on whether the other device is set up as 
a Data Communications Equipment (DCE) or Data Terminal Equipment (DTE) device. 

The HomeBase Communication Port is configured as a DCE device. To communicate with a DCE device, use either a null 
modem adapter in line with a standard RS-232 cable, or a null-modem serial cable. To communicate with a DTE device such as 
a computer, use a standard (or straight-through) RS-232 cable. 

You can make your own cables by following the pin configuration in the chart below. To do so, you must determine if your host 
RS-232 device is 9-pin or 25-pin, and whether it is configured as a DCE or DTE device.

RS-232 Pin Configuration

Note: The Dolphin 9500 Series HomeBase cannot be daisy-chained.

HomeBase /Host Port 
(DCE)

IBM AT DB9 
(DTE)

IBM XT 
DB25 (DTE)

Modem DB25 
(DCE)

Pin / Input Signal

2   / (RD) 2 3 2

3   / (TD) 3 2 3

5   / (SG) 5 7 7

4   / (DTR) 4 20 6

6   / (DSR) 6 6 20

7   / (RTS) 7 4 5

8   / (CTS) 8 5 4



Dolphin® 9500 Series User’s Guide Rev D
11/8/06

12 - 9

Setting up the Terminal for ActiveSync Communications

1. On the terminal, tap Start > ActiveSync > Tools > Options. Activesync opens displaying the PC tab.

2.  In the Use this PC drop-down list, select the name of the host PC.

3. Select Sync with this PC during manual sync to indicate that the terminal syncs with the selected host PC when 
synchronization is run from the terminal.

4. Tap Options.

5. Under When cradled, select Enable PC sync using this connection, and select ‘115200 Default from the drop-down list. 
‘115200 baud is recommended for RS-232 communication. 

6. Tap OK.

7. Place the Dolphin in the HomeBase. The terminal attempts to start an ActiveSync connection with the desktop computer 
automatically.

Setting up the Desktop Computer for ActiveSync Communications

ActiveSync must be installed and configured for RS-232 on the desktop computer to sync successfully with a Dolphin terminal 
configured for RS-232 communication. 
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The following graphic displays the correct ActiveSync Connection Settings on the desktop computer for an RS-232 connection.

Note: You can have the USB connection box checked in addition to the serial cable box without affecting processing. However, 
you would most likely use one or the other.

Communicating with the Dolphin Terminal

To initiate communications between the Dolphin terminal and peripheral, complete these steps:

1. Insert the Dolphin terminal into the terminal well of the HomeBase. 

• The DOCK LED illuminates green. If the DOCK LED does not illuminate, make sure that the terminal is properly seated. 
You may need to remove and re-insert the terminal.

• The Dolphin terminal activates; if the power is off, the terminal automatically powers on. If the terminal does not power on, 
verify that the Hand Held Products power supply is properly connected to the cradle and plugged into a functioning outlet.

• The Dolphin terminal automatically opens ActiveSync to establish a connection.

The HomeBase can now transfer data between the terminal and the host device. If communication does not occur, check the 
port connections to ensure that the cradle is correctly configured. 

Verifying Communication
You can verify that the USB driver is functioning by watching the COMM LED on the USB HomeBase. When the COMM LED 
illuminates solid green, the HomeBase is communicating with the host device.

Verifying Data Transfer
The COMM LED flashes when data is being transferred via the HomeBase. For an RS-232 connection, the COMM LED flashes 
red and green. For a USB connection, the COMM LED flashes green.
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Mounting the HomeBase

Set the Dolphin HomeBase on a dry, stable surface, such as a desktop or workbench near an electrical outlet. Be sure to provide 
enough workspace with good lighting for the user to view and operate the Dolphin terminal while it is in the HomeBase.

When choosing a location, bear in mind that: 

• the mounting location must allow users easy access to the Auxiliary Battery Well, and
• the serial and USB ports as well as the power jack face straight out of the rear panel, and you will most likely want easy access 

to them in the future.

Desk Mounting
Dolphin charging/communication cradles have a DIN rail (7.5 X 35 mm) slot on the bottom to allow for secure desk attachment 
of the unit if desired.   

To mount the HomeBase, you slide the DIN rail slot along the bottom panel and secure it. Then, using the appropriate nuts and 
bolts, secure the DIN rail to the desk or flat surface. 

Auxiliary Battery Well
Serial and USB port location (not in view) 

DIN Rail (7.5 X 35 mm)
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Wall Mounting
You can purchase a wall mount kit that contains

• a mounting bracket,
• three screws, and
• six washer/nut sets. 

The back wedge of the mounting bracket contains an open slot for the power and communications cables. There is an extra 
space between this slot and the rear panel of the HomeBase to allow easy access to the power and communications ports. For 
more details on both ports, see Back Panel on page 12-3.

Turn the secured 
HomeBase right 
side up.

Attach the 
bottom panel to 
the mounting 
bracket; match 
the holes to the 
secured screws.

4.

2.

Back wedge Open slot for cords

Insert a screw into the 
round end of each screw 
slot on the bottom panel. 
Slide each screw towards 
the narrow end of the slot. 
Then, use a washer/nut set 
on each screw to secure 
the screw in the slot.

Use the remaining washer/
nut sets to secure the 
mounting brackets to the 
bottom panel.

Secure the back wedge of 
the mounting brackets to a 
stable vertical surface.

1.

3.

5.
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Overview

The Dolphin Mobile Base charging and communication cradle is designed specifically for in-premise and in-transit data collection 
applications. It features a flexible mounting bracket, a cigarette lighter adapter, and a power cable to adapt it to your environment. 

When a terminal is seated in the Mobile Base, its main battery pack charges in less than four hours. The serial connector supports 
RS-232 communication and power out to peripheral devices, such as hand held scanners.

As the hub of your Dolphin mobile data collection system, the Mobile Base performs three important functions: charging, 
communications, and storage. 

Charging

The Dolphin Mobile Base completes a full charge of the main battery pack in less than four hours. The Mobile Base also provides 
power to the intelligent battery charging system in all Dolphin terminals that senses when a full charge has been achieved and 
switches to a trickle charge to maintain the full charge. 

Communications

The Mobile Base transmits data to other devices at speeds of up to 115K baud via its RS-232 serial port.

Convenient Storage 

Intelligent battery charging makes the Mobile Base a safe and convenient storage receptacle for your Dolphin terminal.

Capacity

The Mobile Base holds one terminal.

Use only Dolphin 9500 Series peripherals, power cables, and power adapters. Use of peripherals, cables, or power adapters not 
sold/manufactured by Hand Held Products will void the warranty and may damage the terminal.

Use only the Li-ion battery packs provided by Hand Held Products. The use of any battery pack not sold/manufactured by Hand 
Held Products in Dolphin 9500 Series terminals will void your warranty and may result in damage to the Dolphin terminal or 
battery.

!

!
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Mobile Base Parts and Functions

Front Panel
The front panel of the Mobile Base has one slot. The following graphic features the Mobile Base with the Dolphin 9500 inserted 
into the terminal well.

Terminal Well Place the terminal in this well to communicate with a host device and charge the main battery pack. 

Mounting Brackets Use these to mount the Mobile Base to a fixed location.

DOCK LED Illuminates solid green when the Dolphin terminal is properly seated in the terminal well.

COMM LED   Indicates the status of data transfer between the host device and the Dolphin terminal

COMM LED color Indicates that…

Red Data is being sent from the Host Device to the Dolphin Mobile Base. 

Green Data is being sent from the Dolphin Mobile Base to the Host Device.

Orange Data is being sent at high data rates.

Terminal Well

COMM LED

Mounting 
Brackets

DOCK LED
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Bottom Panel
The power supply and RS-232 connectors are located on the bottom of the unit.

Power Supply Connector

Use this connector to attach a Hand Held Products power cable to the Dolphin Mobile Base. The Mobile Base can 
be powered by an external DC power source of between 11 VDC to 48 VDC. 

To run on vehicle power, you can use the 12 VDC cable or 24 VDC cable option. The appropriate cable comes with 
the kit you ordered. The 12 VDC cable can be used with a cigarette lighter outlet. The 24 VDC, pigtail cable can be 
used to “hard-wire” into the vehicle power bus.

Verify that the power source is always within the specified range and observe correct input voltage polarity. An improper input 
voltage range (above the 48 VDC maximum) or reverse polarity could damage the power conversion circuitry.

RS-232 Communications Port 

Use a standard serial cable to connect the unit to a host device via RS-232; see Mobile Base Serial Connector on 
page 13-8. 

RS-232 
Communications 
Port

Power Supply 
Connector

!
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Powering the Dolphin Terminal

When seated in a Mobile Base that is connected to the appropriate power source, the Dolphin terminal receives the power to 
charge its main battery and run its internal circuitry. Keep the Mobile Base plugged into the power source so that the Dolphin 
terminal battery pack stays fully charged.

For more information about powering the Mobile Base, see Powering the Dolphin Mobile Base on page 13-6.

Charging the Dolphin Terminal

The Mobile Base supplies charging power to the Dolphin terminal so that the terminal can monitor the charging of its battery pack. 
This charging method protects the battery from being damaged by overcharging. Therefore, the Dolphin terminal may be stored 
indefinitely in the Mobile Base without damage to the terminal, the battery pack, or the Mobile Base.

To charge a Dolphin terminal, complete these steps:

1. Insert a battery pack into the Dolphin terminal.

2. Slide the terminal, imager window up and the LCD visible, into the terminal well of the Mobile Base until it stops. 

3. When the Dolphin terminal is properly seated, the DOCK LED on the Mobile Base illuminates solid green. The terminal 
begins charging automatically.
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Installing the Dolphin Mobile Base

To install the Dolphin Mobile Base, you need to mount it securely to an appropriate location and supply it with power.

Mounting the Mobile Base
The adjustable mounting bracket holds the terminal securely in place and gives the user a variety of options for mounting the 
Mobile Base. When selecting a location, keep in mind that the power supply and serial connectors point straight out the bottom 
panel.

Back Panel and Brackets 

1. Loosen the turnscrew.

2. Insert the ball joint of the mounting bracket to the back of the bracket.

3. Insert the ball joint on the back of the Mobile Base into the other side of the bracket.

4. Tighten the turnscrew to secure both ball joints.

5. Secure the mounting bracket to the appropriate location.

Back Panel

Latch

The latch sits on top of the spring arm assembly and holds the back of the terminal securely in place. The graphic 
above displays the mounting of a Dolphin 9500 terminal. There is another Dolphin Mobile Base that contains a 
special latch to accommodate the pistol-grip handle on the Dolphin 9550.

Locking Tabs

When positioned as shown in the above graphic, the locking tabs secure the spring arm assembly, latch, and 
terminal in place. When seating a terminal, turn both arms up to allow the spring arm to move as necessary while 
the terminal is being inserted. After the terminal is seated, turn both arms toward the center to lock them.

The both locking tabs must be pointing up to insert or remove a terminal in the Mobile Base.

Turnscrew

Power supply and RS-232 
connectors (not in view) Mounting Bracket

Locking tabs

Ball Joint

Bracket

Latch

Spring Arm Assembly

Ball Joint
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Spring Arm Assembly

The spring arm assembly is the column that connects the latch to the back of the Mobile Base.

Ball Joints

There are two ball joints: one on the back of the Mobile Base and one on the mounting bracket. Both ball joints are 
inserted into the bracket and secured to mount the Mobile Base.

Connectors

The power and RS-232 connectors are located on the bottom panel. For more information, see Bottom Panel on 
page 13-3.

Brackets

Bracket

The bracket contains the turnscrew and two slots. Ball joints are inserted into each slot and secured with the 
turnscrew.

Turnscrew

The turnscrew is located on the top of the bracket. Rotate the turnscrew to secure or loosen the ball joint slots.

Mounting Bracket

The mounting bracket is what you attach to the mounting surface. It is comprised of a ball joint and flat disk. The 
disk contains drill holes you use to secure the Mobile Base to the mounting surface.

Powering the Dolphin Mobile Base
Note: Hand Held Products recommends that you leave the Mobile Base connected to its power source at all times. 

The Mobile Base is powered via the power connector on the bottom panel; see Bottom Panel on page 13-3. Both the power and 
serial connectors are straight out, not at an angle. The Mobile Base must be powered by a 12 to 48 volt DC source. 
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Setting the Mobile Base Up for Communications 

The Mobile Base RS-232 interface allows the Dolphin terminal to communicate to a personal computer, modem, or any standard 
RS-232 device using a standard serial cable and communications software.

Connecting the Cables
Connect the Mobile Base to the host computer or other device by plugging an RS-232 serial cable into the RS-232 
Communications Port on the bottom of the Mobile Base. Plug the other end of the RS-232 serial cable into the correct port on 
the host RS-232 device. 

The wiring of your cable depends on whether the other device is set up as a Data Communications Equipment (DCE) or Data 
Terminal Equipment (DTE) device. 

The Mobile Base Communication Port is configured as a DCE device. To communicate with a DTE device such as a computer, 
use a standard (or straight-through) RS-232 cable. To communicate with a DCE device, use either a null modem adapter in line 
with a standard RS-232 cable, or a null-modem serial cable. 

RS-232 Pin Configuration 

Refer to this table if you want to make your own cables. To do so, you must determine if your host RS-232 device is 

• 9-pin or 25-pin and 
• configured as a DCE or DTE device.

Mobile Base /Host Port 
(DCE)

IBM AT DB9 
(DTE)

IBM XT DB25 
(DTE)

Modem DB25 
(DCE)

Pin / Input Signal

2   / (RD) 2 3 2

3   / (TD) 3 2 3

5   / (SG) 5 7 7

4   / (DTR) 4 20 6

6   / (DSR) 6 6 20

7   / (RTS) 7 4 5

8   /   (CTS) 8 5 4
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Mobile Base Serial Connector

The following diagram displays the pin diagram of the serial connector of the bottom panel of the Mobile Base. 

Note: Signals referenced are for a DTE device.

The Mobile Base connector is straight to the printed circuit board (PCB). The ninth pin sends 500mA at 5V power out. This can 
power a peripheral device, such as a mobile printer, as long as that peripheral device can accept 500mA at 5V.

Configuring the Terminal for ActiveSync Communications
1. On the terminal, tap Start > ActiveSync > Tools > Options. ActiveSync opens displaying the PC tab.

2.  In the Use this PC drop-down list, select the name of the host PC.

3. Select Sync with this PC during manual sync to indicate that the terminal syncs with the selected host PC when 
synchronization is run from the terminal.

Pin # Description

1 Internal Jumper to Pin 6
2 TXD
3 RXD
4 DSR
5 GND
6 DTR
7 CTS
8 RTS
9 5 VOLT OUT
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4. Tap Options.

5. Select Enable PC sync using this connection, then select ‘115200 Default from the drop-down list. 
‘115200 baud is recommended for RS-232 communication. 

6. Tap OK.

7. Place the Dolphin terminal in the Mobile Base. The Dolphin terminal attempts to start an ActiveSync connection with the 
desktop computer automatically.
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Overview

The Dolphin ChargeBase is a four-slot charging cradle that can power four Dolphin terminals, and charge their main batteries in 
less than four hours.   

Charging

The Dolphin ChargeBase completes a full charge of the main battery pack in less than four hours. The ChargeBase also provides 
power to the intelligent battery charging system in all Dolphin terminals that senses when a full charge has been achieved and 
switches to a trickle charge to maintain the full charge. 

As battery packs charge, the charging circuitry follows the two-step charging process (CC-CV) that is recommended for Li-Ion 
batteries. The process monitors changes in temperature, current, and voltage. 

Convenient Storage 

Intelligent battery charging makes the Dolphin ChargeBase a safe and convenient storage receptacle for your Dolphin terminal. 

Capacity

The ChargeBase can hold up to four Dolphin terminals. Each charging slot charges each terminal independently of the other 
slots.

Use only Dolphin 9500 Series peripherals, power cables, and power adapters. Use of peripherals, cables, or power adapters not 
sold/manufactured by Hand Held Products will void the warranty and may damage the terminal.

Use only the Li-ion battery packs provided by Hand Held Products. The use of any battery pack not sold/manufactured by Hand 
Held Products in Dolphin 9500 Series terminals will void your warranty and may result in damage to the Dolphin terminal or 
battery.

Dolphin ChargeBase Parts and Functions

Front Panel 

Terminal Wells

The ChargeBase contains four terminals wells. Each well 

• Holds and charges the main battery pack of one Dolphin terminal. 
• Contains the companion to the industrial-grade, 17-pin connector on the bottom panel of Dolphin terminals.
• Has two LEDs on the front: the Dock LED and the Charge LED.

Dock LED

Each terminal well displays a Dock LED on the front that lights solid green when a terminal is properly seated, which 
means that the terminal and the base are connected.

!

!

Charge 
LED

Dock 
LED

Terminal Wells
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Charge LEDs

Each terminal well displays a Charge LED on the front that lights green to indicate charging. For details, see 
Charging Terminals in the ChargeBase on page 14-4.

Back Panel   

Power Supply Connector

This connector receives input from the power adapter. Plug the power connector cable from the power adapter into 
this connector. There is no ON/OFF switch on the back panel of the ChargeBase. The power switch is on the power 
adapter.

Power Supply
The ChargeBase includes a power supply that contains a power adapter to ensure the proper voltage. The power adapter is 
plugged into standard AC/DC outlets.

Power Supply Connector
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Supplying Power to the ChargeBase

Using a non-Hand Held Products power adapter voids your warranty and could result in serious damage to the circuitry of 
the Dolphin ChargeBase.

1. Be sure the power switch on the power adapter is in the OFF position. 

2. Plug the power cord into the power adapter.

3. Plug the power connector cable into the power connector on the back panel of the ChargeBase.

4. Plug the power cord into a standard wall outlet.

5. On the power adapter, turn the power switch to the ON position. The LEDs illuminate as the ChargeBase powers up.

6. The ChargeBase is ready to begin charging terminals.

Inserting and Removing Terminals 

1. To insert the terminal, hold the terminal with the bottom panel perpendicular to the base. 

2. Slide the terminal into the well until the Dock LED lights solid green. 

3. Charging begins immediately.

Note: To remove a terminal, grasp it firmly in your hand and lift it up and out of the terminal well. The LEDs for the terminal well 
turns off.

!



14 - 4 Rev D
11/8/06

 Dolphin® 9500 Series User’s Guide

Charging Terminals in the ChargeBase

The Dolphin ChargeBase charges the main battery of each terminal in less than four hours. The ChargeBase uses the intelligent 
battery charging system incorporated into all Dolphin terminals that prevents overcharging. This means that Dolphin terminals 
may be stored in the ChargeBase indefinitely without damage to the terminals, battery packs, or the ChargeBase.

1. Power the ChargeBase; see Supplying Power to the ChargeBase on page 14-3.

2. Insert a terminal into a terminal well; see Inserting and Removing Terminals on page 14-3.

3. The Charge LED lights green to indicate that the terminal is powered and charging.

Mounting the ChargeBase

The Dolphin ChargeBase should be mounted to a dry, stable surface. When choosing a location, always bear in mind that 

• The mounting location must allow users easy access to the power connector.
• The ChargeBase should be oriented so that users can easily read the labels.

Bottom Panel
The bottom panel of the Dolphin ChargeBase offers two mounting options: insert a DIN Rail for desk mounting or use mounting 
brackets with the available screw slots for wall mounting.

DIN Rail Slot

Screw Slots
Rubber Feet
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Using the DIN Rail
All Dolphin charging/communication cradles have a DIN rail (7.5 X 35 mm) slot on the bottom panel to enable secure mounting. 

1. Slide the DIN Rail into the DIN Rail slot on the bottom panel. 

2. Turn the ChargeBase and DIN Rail right side up.

3. Secure the DIN Rail to a stable, flat horizontal surface. 
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Using the Wall Mount Kit
Wall mount kits can be purchased separately to secure the ChargeBase to a wall or other vertical surface. For the ChargeBase, 
you need to purchase two kits so that you have two mounting brackets, one for each end of the ChargeBase. Each mounting 
bracket contains an open slot in the back to accommodate the connector cables.

Each mounting bracket contains an open slot in the back to accommodate the connector cables.

1. Insert the head of each screw into the round end of each of the four screw slots on the bottom panel. Slide each screw 
towards the narrow end of the screw slot. 

2. Use a washer/nut set on each screw to secure the screw in each slot.

3. Attach the bottom panel to the two mounting brackets.

Screws in the narrow end of each slot

Washer/NutOpen Slot for Connector Cables Mounting Brackets
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4. Using the remaining washer and nut sets, secure the mounting brackets to the bottom panel.

5. Secure the mounting brackets to an appropriate vertical surface.
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 QuadCharger

Overview

The Dolphin QuadCharger is a four-slot charging station that provides intelligent battery management for the Li-ion battery packs 
used in Dolphin terminals. Batteries charge in less than four hours. The fourth slot features a battery analyzer that completely 
resets a battery, then displays its remaining capacity.

Compatibility

The QuadCharger is compatible with the Li-ion batteries that power the Dolphin terminals.

Charging Process

Each charging slot works independently of the other three. As battery packs charge, the charging circuitry follows the two-step 
charging process (CC-CV) that is recommended for Li-Ion batteries. The process monitors changes in temperature, current, and 
voltage and resets the battery pack.

Capacity

The Dolphin QuadCharger holds four Li-ion batteries.

Use only Dolphin 9500 Series peripherals, power cables, and power adapters. Use of peripherals, cables, or power adapters not 
sold/manufactured by Hand Held Products will void the warranty and may damage the terminal.

Use only the Li-ion battery packs provided by Hand Held Products. The use of any battery pack not sold/manufactured by Hand 
Held Products in Dolphin 9500 Series terminals will void your warranty and may result in damage to the Dolphin terminal or 
battery.

!

!
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Dolphin QuadCharger Parts and Functions

Top Panel 

Charging Slots

The QuadCharger contains four charging slots. Each slot holds one Li-ion battery and charges it independently of 
the other slots. When a battery is placed in each slot, it immediately begins charging.   

Charge/Analyze Slot

This is the fourth slot and the only one that can be used to analyze a battery. When a battery is placed in this slot, 
it begins charging just as it does in the other three slots. However, if you press the ANALYZE button, it runs the 
battery in this slot through the complete Analyze cycle. For more information, see Using the Battery Analyzer on 
page 15-5.

Battery Capacity Indicator LEDs

These LEDs give a readout of the remaining battery capacity after it has run through a complete analyze cycle. For 
more information, see Battery Capacity Indicator LEDs on page 15-2.

Analyze Button

Press this button to start a battery analyze cycle; see Using the Battery Analyzer on page 15-5.

Status LEDs

A status LED is located above each of the four battery slots. The color of the LED indicates the charge status of the 
batteries in its slot. 

Status LED color This color indicates that the battery in the slot…

Green Has completed its charge cycle and is ready for use.

Orange Is being charged at a maximum charge rate.

Red Encountered an error during the most recent charge cycle.

O

SLOT 4BATTERYCAPACITY

100%

0%
ANALYZE

CHARGE/ANALYZE

1

2

3

4

Charging Slots

Status LED

Charge/Analyze Slot

Battery 
Capacity 
LEDs

Analyze 
Button
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Back Panel

Power Switch

Toggle the power switch to turn the QuadCharger on and off. 

Power Supply Connector

Use this connector to attach the power supply to the QuadCharger. The universal power supply accepts input 
voltages between 90-265 volts.

Supplying Power to the QuadCharger

The QuadCharger must be connected to a power source via the Hand Held Products power adapter cable so that voltage is 
adjusted appropriately.

1. Locate the AC power adapter cable and plug it into the power source. 

2. Connect the power cable to the power adapter.

3. Connect the power cable to the supply connector on the back of the QuadCharger. 

4. Press the power switch to the ON position.
The power LED illuminates green, and the charger performs a self-diagnostic test that lasts approximately five seconds.

1234

Swc

OCHARGE/ANALYZE

0%
ALYZE

LOT 4
TTERY
PACITY

0%

Power Supply ConnectorPower SwitchStatus LED
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Inserting and Removing Battery Packs 

To insert a battery pack, place the end of the battery without the locking tab into the bottom of the charging pocket and snap the 
battery into place with a hinging motion. The Status LED for that particular slot illuminates orange when the battery has been 
properly inserted.

To remove a battery pack, push the locking tab down and pull the battery out from the charging slot with a hinging motion.

Storing Batteries

Recommendations

To maintain top performance from batteries, follow these storage guidelines:

• Avoid storing batteries outside of the specified temperature range of -4 to 104° F (-20 to 40°C) or in extremely high humidity.
• For prolonged storage, do not keep batteries stored in a charger that is connected to a power source. 

Charging Batteries in the QuadCharger

For best results, battery packs should be at room temperature before recharging them; temperature has a marked effect on 
charging. The recommended temperature range is 50° to 95° F (10° to 35° C). 

1. Set up the QuadCharger.

2. Supply the QuadCharger with power and turn the power switch on.

3. Insert batteries into the appropriate slots. 
The Status LED for each slot turns orange to indicate that the battery has begun a charge cycle.

4. When the Status LED turns green, the battery in the slot has completed charging.
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Using the Battery Analyzer

Purpose

Using the Charge/Analyze slot helps you monitor the charge capacity of Li-ion batteries over time.

Location

The battery analyzer is located in the fourth slot - named the Charge/Analyze slot - of the ChargeBase. Only a battery 
placed in this slot can be run through an Analyze cycle. This slot contains Battery Capacity LEDs along the right side.

Analyze Cycle

The Analyze cycle is initiated when a battery is placed in the Charge/Analyze slot and the ANALYZE button is 
pressed. In an Analyze cycle, batteries are completely discharged, then recharged to capacity. The length of time it 
takes for a battery to complete the Analyze cycle varies depending on the initial state of the battery’s charge. Minimum 
time is 8 hours, maximum time is 12 hours.

Battery Capacity LEDs

The Battery Capacity LEDs are located along the right side of the Charge/Analyze slot. Each LED equates to 10% 
battery capacity. These LEDs display the capacity of the battery at the end of the Analyze cycle. Battery capacity is 
displayed as a percentage of measured capacity/rated capacity. 

Status LED

The Charge/Analyze slot also contains a standard status LED in the upper, left corner of the slot. When this slot is 
used for regular charging, this LED operates in the usual manner; see Status LEDs on page 15-2.

When this slot is being used to analyze a battery, the Status LED functions as follows:

To Analyze a Battery
1. Insert the battery into the Charge/Analyze slot (the fourth).

2. Press the ANALYZE button. The Status LED flashes orange to indicate that the analyzing cycle has begun.

The Dolphin QuadCharger is accumulating battery pack information during the entire Analyze cycle. Do NOT remove the battery 
until the cycle has been completed. 

3. Upon completion of the Analyze cycle, the Status LED lights solid green, and the Battery Capacity Indicator LEDs display 
the battery’s capacity.

You can verify a battery’s capacity by installing the battery in a terminal and checking the power; see Power on page 5-10.

Status LED color Indicates that the battery in the slot…

Solid Green Has completed the Analyze cycle. 

Flashing Orange Is being analyzed. 

Solid Red Encountered an error during the Analyze cycle.

!
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Mounting the QuadCharger

The Dolphin QuadCharger should be on a dry, stable surface. To easily adapt the QuadCharger to your environment, it can be 
mounted on a flat, horizontal surface such as a desktop or workbench, or a flat, vertical surface such as a wall. 

When choosing a location, always bear in mind that 

• the mounting location must allow users easy access to power switch and power connector.
• the QuadCharger should be oriented so that users can easily insert and remove battery packs and read the labels, especially 

for the Battery Analyzer.

Desk Mounting

All Dolphin charging/communication cradles have a DIN rail (7.5 X 35 mm) slot on the bottom panel to enable secure mounting. 

To mount the QuadCharger, you slide the DIN rail slot along the bottom panel and secure it. Then, using the appropriate nuts 
and bolts, secure the DIN rail to the desk or wall.    

The following graphic displays how to mount the QuadCharger to a desk:    
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Wall Mounting
The following graphic displays how mount a QuadCharger to a wall: 
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Troubleshooting

If you encounter problems with your Dolphin QuadCharger, refer to chart below for possible solutions. If problems persist, please 
contact Hand Held Products Technical Support. 

Problem Issue

The Status LED does not come on when I 
insert a battery pack into the Dolphin 
QuadCharger

Check the power connections on the Dolphin QuadCharger; make sure 
the POWER switch is ON and the battery pack is properly seated.

The Status LED lights red during charging. Try to charge the battery in one of the other charging slots. If the red 
Status LED comes on again, then the problem is associated with the 
battery pack. If the red status stays with the charging slot, the problem is 
associated with the charging circuity.

The Status LED lights red and stays on 
without a battery in the charging slot.

An error occurred during the self-diagnostic test for that particular 
charging pocket. Call Hand Held Products Product Service and request 
an RMA. 

For additional warranty and return information, see Customer Support on 
page 16-1.
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Product Service and Repair

Hand Held Products provides service for all its products through service centers throughout the world. To obtain warranty or non-
warranty service, return the unit to Hand Held Products (postage paid) with a copy of the dated purchase record attached. 
Contact the appropriate location below to obtain a Return Material Authorization number (RMA #) before returning the product.

North America

Hand Held Products Corporate Offices
Telephone: (800) 782-4263, option 3
Fax: (704) 566-6015
E-mail:  naservice@handheld.com

América Latina

Hand Held Products América Latina
Teléfono: (704) 998-3998, opción 8, opción 4
Fax: (239) 263-9689
E-mail: laservice@handheld.com

Brasil

Hand Held Products Rio de Janeiro
Teléfono: +55 (21) 2178-0500
Fax: +55 (21) 2178-0505
E-mail: brservice@handheld.com

México

Hand Held Products México
Teléfono: +52 (55) 5203-2100
Fax: +52 (55) 5531-3672
E-mail: mxservice@handheld.com

Europe, Middle East, and Africa

Hand Held Products Europe
Telephone: +31 (0) 40 2901 633
Fax:  +31 (0) 40 2901 631
E-mail: euservice@handheld.com

Asia Pacific

Hand Held Products Asia/Pacific
Telephone: +852-2511-3050
Fax: +852-2511-3557
E-mail: apservice@handheld.com

Japan

Hand Held Products Japan
Telephone: +81-3-5770-6312
Fax: +81-3-5770-6313
E-mail: apservice@handheld.com

Online Product Service and Repair Assistance
You can also access product service and repair assistance online at www.handheld.com.

http://www.handheld.com
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Technical Assistance

If you need assistance installing or troubleshooting, please call your Distributor or the nearest Hand Held Products technical 
support office:

North America/Canada:

Telephone: (800) 782-4263, option 4 (8 a.m. to 6 p.m. EST)
Fax number: (315) 685-4960
E-mail: natechsupport@handheld.com

América Latina:

Teléfono: (704) 998-3998, opción 8, opción 3
E-mail: latechsupport@handheld.com

Brasil

Teléfono: +55 (21) 2178-0500
Fax: +55 (21) 2178-0505
E-mail: brtechsupport@handheld.com

México

Teléfono: (704) 998-3998, opción 8, opción 3
E-mail: latechsupport@handheld.com

Europe, Middle East, and Africa:

Telephone: +31 (0) 40 7999 393
Fax: +31 (0) 40 2425 672
E-mail: eurosupport@handheld.com

Asia Pacific:

Telephone: +852-3188-3485 or 2511-3050
E-mail: aptechsupport@handheld.com

Online Technical Assistance
You can also access technical assistance online at www.handheld.com.

http://www.handheld.com
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Limited Warranty

Hand Held Products, Inc. (“Hand Held Products”) warrants its products to be free from defects in materials and workmanship and 
to conform to Hand Held Products’s published specifications applicable to the products purchased at the time of shipment. This 
warranty does not cover any Hand Held Products product which is (i) improperly installed or used; (ii) damaged by accident or 
negligence, including failure to follow the proper maintenance, service, and cleaning schedule; or (iii) damaged as a result of (A) 
modification or alteration by the purchaser or other party, (B) excessive voltage or current supplied to or drawn from the interface 
connections, (C) static electricity or electro-static discharge, (D) operation under conditions beyond the specified operating 
parameters, or (E) repair or service of the product by anyone other than Hand Held Products or its authorized representatives.

This warranty shall extend from the time of shipment for the duration published by Hand Held Products for the product at the time 
of purchase (“Warranty Period”). Any defective product must be returned (at purchaser’s expense) during the Warranty Period 
to Hand Held Products’ factory or authorized service center for inspection. No product will be accepted by Hand Held Products 
without a Return Materials Authorization, which may be obtained by contacting Hand Held Products. In the event that the product 
is returned to Hand Held Products or its authorized service center within the Warranty Period and Hand Held Products determines 
to its satisfaction that the product is defective due to defects in materials or workmanship, Hand Held Products, at its sole option, 
will either repair or replace the product without charge, except for return shipping to Hand Held Products.

EXCEPT AS MAY BE OTHERWISE PROVIDED BY APPLICABLE LAW, THE FOREGOING WARRANTY IS IN LIEU OF ALL 
OTHER COVENANTS OR WARRANTIES, EITHER EXPRESSED OR IMPLIED, ORAL OR WRITTEN, INCLUDING, WITHOUT 
LIMITATION, ANY IMPLIED WARRANTIES OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE.

HAND HELD PRODUCTS’ RESPONSIBILITY AND PURCHASER’S EXCLUSIVE REMEDY UNDER THIS WARRANTY IS 
LIMITED TO THE REPAIR OR REPLACEMENT OF THE DEFECTIVE PRODUCT. IN NO EVENT SHALL HAND HELD 
PRODUCTS BE LIABLE FOR INDIRECT, INCIDENTAL, OR CONSEQUENTIAL DAMAGES, AND, IN NO EVENT, SHALL ANY 
LIABILITY OF HAND HELD PRODUCTS ARISING IN CONNECTION WITH ANY PRODUCT SOLD HEREUNDER (WHETHER 
SUCH LIABILITY ARISES FROM A CLAIM BASED ON CONTRACT, WARRANTY, TORT, OR OTHERWISE) EXCEED THE 
ACTUAL AMOUNT PAID TO HAND HELD PRODUCTS FOR THE PRODUCT. THESE LIMITATIONS ON LIABILITY SHALL 
REMAIN IN FULL FORCE AND EFFECT EVEN WHEN HAND HELD PRODUCTS MAY HAVE BEEN ADVISED OF THE 
POSSIBILITY OF SUCH INJURIES, LOSSES, OR DAMAGES. SOME STATES, PROVINCES, OR COUNTRIES DO NOT 
ALLOW THE EXCLUSION OR LIMITATIONS OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THE ABOVE 
LIMITATION OR EXCLUSION MAY NOT APPLY TO YOU.

All provisions of this Limited Warranty are separate and severable, which means that if any provision is held invalid and 
unenforceable, such determination shall not affect the validity of enforceability of the other provisions hereof.

The limited duration of the warranty for Dolphin 9500 Series is as follows:

• Dolphin 9500 and Dolphin 9550 terminals with an integrated imager are covered by a two-year limited warranty.
• Dolphin 9501 and Dolphin 9551 terminals with an integrated laser engine are covered by a one-year limited warranty.   
• Touch screens are covered by a one-year limited warranty.
• Dolphin HomeBase, Mobile Base, ChargeBase, Net Base, Mobile Charger, and QuadCharger are covered by a one-year 

limited warranty. 
• The limited duration of the warranty for batteries is one year. Use of any battery not sold/manufactured by Hand Held Products 

may damage the terminal and/or the battery and will void the warranty. Batteries returned to Hand Held Products in a reduced 
state may or may not be replaced under this warranty. Battery life will be greatly increased when following the battery 
instructions in this user’s guide.

• Use of any peripheral with the Dolphin terminal not manufactured/sold by Hand Held Products will void the warranty. This 
includes but is not limited to: cables, power supplies, cradles, and docking stations. 

• Use only power adapters approved for use by Hand Held Products. Failure to do so may result in improper operation or 
damage to the unit and will void the warranty.

Hand Held Products, Inc. extends these warranties only to the first end-users of the products. These warranties are non-
transferable.

How to Extend Your Warranty
Hand Held Products offers a variety of service plans on our hardware products. These agreements offer continued coverage for 
your equipment after the initial warranty expires. For more information, contact your Hand Held Products Sales Representative, 
Customer Account Representative, the Product Service Marketing Manager, or your Authorized Reseller. 
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A
Keyboard Combinations

General Windows Keyboard Shortcuts 

 

Press these keys, To…

CTRL + C Copy

CTRL + X Cut

CTRL + V Paste

CTRL + Z Undo

DELETE Delete

CTRL + RIGHT ARROW Move the insertion point to the beginning of the next word.

CTRL + LEFT ARROW Move the insertion point to the beginning of the previous word.

CTRL + DOWN ARROW Move the insertion point to the beginning of the next paragraph.

CTRL + UP ARROW Move the insertion point to the beginning of the previous paragraph.

SHIFT with any of the arrow keys Select more than one item in a window or on the desktop, or select text within a 
document.

CTRL+ A Select all.

ALT + ENTER View properties for the selected item.

ALT + TAB Switch between open items.

ALT + ESC Cycle through items in the order they were opened.

ALT + Tap on Touch screen Right-click

CTRL + ESC Display the Start menu.

ALT + Underlined letter in a menu 
name

Display the corresponding menu.

Underlined letter in a command 
name on an open menu

Carry out the corresponding command.

BACKSPACE View the folder one level up in My Computer or Windows Explorer.

ESC Cancel the current task.
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43-Key Alpha/Numeric Keyboard

Blue Key Combinations 

Key Combination Function/Special Character

Blue key + D -

Blue key + H _

Blue key + L =

Blue key + P +

Blue key + Q ;

Blue key + R :

Blue key + S *

Blue key + T /

Blue key + U @

Blue key + X \

Blue key + Y START
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Red Key Combinations 

Num Lock Key Combinations 
The 43-key keyboard defaults to alpha mode. To switch to num lock mode, press the NUM key once. In Num Lock mode, when 
you press a letter key, you type the number indicated by the num lock indicators over the key. 

Key Combination Function/Special Character

Red key + ESC Lightens Contrast*

Red key + TAB Darkens Contrast*

Red key + SFT Toggles on Caps Lock

Red key + Q F1

Red key + R F2

Red key + S F3

Red key + T F4

Red key + U F5

Red key + V F6

Red key + W F7

Red key + X F8

Red key + Z Insert

Red key + SP Backspace

Red key + BKSP Delete

Key/Key Combination Function/Special Character

Press the NUM key only once to switch to num lock mode.

NUM + SFT + A !

NUM + SFT + B @

NUM + SFT + C #

NUM + SFT + E $

NUM + SFT + F %

NUM + SFT + G ^

NUM + SFT + I &

NUM + SFT + J *

NUM + SFT + K (

NUM + SFT + M >
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35-Key Numeric/Alpha Keyboard

Blue Key Combinations  

NUM + SFT + N )

NUM + SFT + O <

Key Combination Function/Special Character

Blue key + SP +

Blue key + DEL -

Blue key + F1 ;

Blue key + F2 :

Blue key + F3 /

Blue key + F4 \

Blue key + BKSP START

Blue key + F5 _

Blue key + F6 @

Key/Key Combination Function/Special Character
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Alpha Mode Key Combinations
The 35-key keyboard defaults to numeric mode. To switch to alpha mode, press the ALPHA key once. In alpha mode, when you 
press a number key, you type the letter indicated by the alpha lock indicators over the key. 

Please note that when typing in alpha mode, you must use the same multi-press method you would use when typing letters on 
a phone keypad. Each key press will type the next letter in the sequence as displayed by the alpha lock indicators over the 
number keys. 

Key/Key 
Combination

Function/Special Character

Press the ALPA key once to switch to alpha mode. 

ALPHA + 1 When you the 1 key repeatedly, the following characters type in the following sequence:
. , ‘ ? ! -

ALPHA + SFT + 1 !  <  >

ALPHA + SFT + 2 @

ALPHA + SFT + 3 #

ALPHA + SFT + 4 $

ALPHA + SFT + 5 %

ALPHA + SFT + 6 ^

ALPHA + SFT + 7 &

ALPHA + SFT + 8 *

ALPHA + SFT + 9 (

ALPHA + SFT + 0 )
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56-Key Full Alpha/Numeric

Blue Key Combinations 

Key Combination Function/Special Character

Blue key + . +

Blue key + , -

Blue key + A ;

Blue key + B @

Blue key + E _

Blue key + F :
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Red Key Combinations 

Key Combination Function/Special Character

Red key + ESC Lightens Contrast*

Red key + TAB Darkens Contrast*

Red key + SFT Toggles on Caps Lock

Red key + A F1

Red key + B F2

Red key + C F3

Red key + D F4

Red key + E F5

Red key + F F6

Red key + G F7

Red key + H F8

Red key + I F9

Red key + J F10

Red key + K F11

Red key + L F12

Red key + M F13

Red key + N F14

Red key + O F15

Red key + P F16

Red key + Q F17

Red key + R F18

Red key + S F19

Red key + T F20

Red key + U F21

Red key + V F22

Red key + W F23

Red key + X F24

Red key + Y Z
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SFT Key Combinations 

Com Port Assignment Table 

Key Combination Function/Special Character

SFT + 1 !

SFT + 2 @

SFT + 3 #

SFT + 4 $

SFT + 5 %

SFT + 6 ^

SFT + 7 &

SFT + 8 *

SFT + 9 (

SFT + 0 )

SFT +. >

SFT +, <

Com Port Assignment

Com Port 1 Serial port. This is the 17-pin connector on the bottom panel of Dolphin terminals.

Com Port 2 Bluetooth Module
If there is no Bluetooth hardware installed on the terminal, this com port is unassigned.

Com Port 3 Raw Infrared

Com Port 4

Com Port 5 USB virtual serial port

Com Port 6 IrDA, if IrDA is enabled. 
If IrDA is disabled, this com port becomes available. See Verify That the IrDA Port is 
Enabled on page 6-4.

Com Ports 7-9 Unassigned. 
These are available for selection only when connecting to devices that use virtual com 
ports, such as Bluetooth.
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